<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="https://www.caymancompass.com/core/wp-content/cache/autoptimize/css/autoptimize_173ae0e978acbfdf0b7a274a47345427.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.caymancompass.com/core/wp-content/cache/autoptimize/css/autoptimize_a5fd029204d124529ce12dd484b28249.css" rel="stylesheet" /><title>MAIL CALL: Photo submissions | Cayman Compass</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.caymancompass.com/core/xmlrpc.php" /><meta property="og:image" content="https://www.caymancompass.com/core/wp-content/uploads/2017/11/sddefault-17.jpg" /><meta name="author" content="Staff"><link rel="icon" type="image/png" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-144x144.png"/><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Feed" href="https://www.caymancompass.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Comments Feed" href="https://www.caymancompass.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Cayman Compass &raquo; iCal Feed" href="https://www.caymancompass.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; MAIL CALL: Photo submissions Comments Feed" href="https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caymancompass.com\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=288964f29572bf67999791e47a913034"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style type="text/css">.vortex-container-like,
		.vortex-container-dislike {
			font-size: 16px !important;	
		}
		.vortex-p-like,
		.vortex-p-dislike{
			color:#828384!important;
		}
		.vortex-p-like:hover{
			color:#4898d6!important;
		}
		.vortex-p-like-active{
			color:#1b7fcc!important;
		}
		.vortex-p-dislike:hover{
			color:#0a0101!important;
		}
		.vortex-p-dislike-active{
			color:#0a0101!important;
		}</style><link rel='stylesheet' id='jqueryuicss-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=288964f29572bf67999791e47a913034' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=288964f29572bf67999791e47a913034' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=288964f29572bf67999791e47a913034' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C700&#038;ver=288964f29572bf67999791e47a913034' type='text/css' media='all' /> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"50ece7efaf","ajaxurl":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};</script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=288964f29572bf67999791e47a913034'></script> <link rel='https://api.w.org/' href='https://www.caymancompass.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caymancompass.com/core/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caymancompass.com/core/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Weekender Spotlight' href='https://www.caymancompass.com/2017/11/17/weekender-spotlight-7/' /><link rel='shortlink' href='https://www.caymancompass.com/?p=412469' /><link rel="alternate" type="application/json+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2017%2F11%2F17%2Fmail-call-photo-submissions%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2017%2F11%2F17%2Fmail-call-photo-submissions%2F&#038;format=xml" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@cayCompass" /><meta name="twitter:creator" content="@cayCompass" /><meta name="twitter:url" content="https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/" /><meta name="twitter:title" content="MAIL CALL: Photo submissions" /><meta name="twitter:description" content="Editorial writer Jennifer Hemmingsen explains photo submissions and reprint requests. " /><meta name="twitter:image" content="https://www.caymancompass.com/core/wp-content/uploads/2017/11/sddefault-17.jpg" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.caymancompass.com"><link rel="https://theeventscalendar.com/" href="https://www.caymancompass.com/wp-json/tribe/events/v1/" /><style type="text/css">.vortex-container-like-comment,
		.vortex-container-dislike-comment{font-size:16px;}
		.vortex-p-like-comment, 
		.vortex-p-dislike-comment{color:#828384;}
		.vortex-p-like-comment:hover{color:#4898d6;}
		.vortex-p-like-active-comment{color:#1b7fcc;}
		.vortex-p-dislike-comment:hover{color:#0a0101;}
		.vortex-p-dislike-active-comment{color:#0a0101;}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script type="text/javascript">var ultimatemember_image_upload_url = 'https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://www.caymancompass.com/core/wp-admin/admin-ajax.php';</script> <style type="text/css">.request_name { display: none !important; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.caymancompass.com/core/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="https:\/\/www.caymancompass.com\/core\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1200;
var tds_theme_color_site_wide="#00aeef";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72324045-1', 'auto');
  ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-412469 single-format-video tribe-no-js mail-call-photo-submissions single_template_9 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a><span></span><a id="register-link-mob" href="https://www.caymancompass.com/register/">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li><li id="menu-item-187847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-187847"><a href="https://www.caymancompass.com/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-187848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187848"><a href="https://www.caymancompass.com/local-news/">Local News</a></li><li id="menu-item-187849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187849"><a href="https://www.caymancompass.com/business/">Business</a></li><li id="menu-item-302923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302923"><a href="https://www.caymancompass.com/districts/">District Days</a></li><li id="menu-item-188246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188246"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li id="menu-item-188240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li id="menu-item-188245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188245"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li id="menu-item-188244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188244"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li><li id="menu-item-188243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188243"><a href="https://www.caymancompass.com/tourism/">Tourism</a></li><li id="menu-item-346485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346485"><a href="http://www.journal.ky/">The Journal</a></li><li id="menu-item-188239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188239"><a href="https://www.caymancompass.com/world/">World News</a></li><li id="menu-item-397355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397355"><a href="https://www.caymancompass.com/video/">Video</a></li></ul></li><li id="menu-item-188256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188256"><a href="https://www.caymancompass.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-188267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188267"><a href="https://www.caymancompass.com/opinion/editorial/">Editorial</a></li><li id="menu-item-188271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188271"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li id="menu-item-188257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188257"><a href="https://www.caymancompass.com/opinion/cartoons/">Cartoons</a></li><li id="menu-item-188304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li id="menu-item-188275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li><li id="menu-item-188277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188277"><a href="/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-314306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314306"><a href="/events/">Event Listings</a></li><li id="menu-item-315091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li><li id="menu-item-388764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388764"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2017/">Cayman Islands Public Holidays 2017</a></li></ul></li><li id="menu-item-373520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373520"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-399126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399126"><a href="http://www.pinnaclemedialtd.com">All Publications</a></li><li id="menu-item-373526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373526"><a href="http://www.caymanfinancialreview.com/">Cayman Financial Review</a></li><li id="menu-item-373529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li><li id="menu-item-373523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373523"><a href="http://www.flava.ky">Flava</a></li><li id="menu-item-373528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373528"><a href="https://www.grandcaymanmagazine.com/">Grand Cayman Magazine</a></li><li id="menu-item-373527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373527"><a href="http://www.insideoutcayman.com">Inside Out</a></li><li id="menu-item-373524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373524"><a href="http://www.keytocayman.com/">Key to Cayman</a></li><li id="menu-item-373522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373522"><a href="http://www.journal.ky/">The Journal</a></li><li id="menu-item-373525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373525"><a href="http://www.whatshot.ky/">What&#8217;s Hot</a></li></ul></li><li id="menu-item-188276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188276"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-188305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188305"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li><li id="menu-item-377411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377411"><a href="https://www.caymancompass.com/view-eversion/">View eVersion and Classifieds</a></li><li id="menu-item-188280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-371483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/updates/compass/mediakits/CaymanCompassMediaKit.pdf">Print Media Kit</a></li><li id="menu-item-389921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389921"><a href="https://www.caymancompass.com/updates/compass/mediakits/CompassOnlineMediaKit.pdf">Online Media Kit</a></li><li id="menu-item-359853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359853"><a href="https://www.caymancompass.com/newsroom-staff/">Newsroom Staff</a></li><li id="menu-item-188281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188281"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li><li id="menu-item-188303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li id="menu-item-374166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374166"><a href="https://www.caymancompass.com/online-subscriptions/">Online Subscriptions</a></li><li id="menu-item-315739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315739"><a href="http://www.caymanfreepress.com/clients/CFPCCsubscriptions.shtml">Paper Subscriptions</a></li><li id="menu-item-188279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188279"><a href="http://pinnaclemedialtd.com/">Other Publications</a></li><li id="menu-item-188285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li id="menu-item-188284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188284"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-188282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188282"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li><li id="menu-item-314305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314305"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-380233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380233"><a href="https://www.caymancompass.com/rss-feeds-information/">RSS Feed Information</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome</span>Log into your account</div><div class="td_display_err"></div><div class="mobile-facebook-login"><div class="um um-shortcode-social" id="um-shortcode-social-381831" style="padding:;margin:!important;"><div class="um-field"><div class="um-col-alt"><div  class="um-left um-half"> <a href="https://www.caymancompass.com/login/?um_social_login=facebook&um_social_login_ref=zxjxL&redirect_to=https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/" title="Sign in with Facebook" class="um-button um-alt um-button-social um-button-facebook" data-redirect-url="https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/"> <i class="um-faicon-facebook" style="margin-right: 8px;"></i> <span>Sign in with Facebook</span> </a></div><div class="um-clear"></div></div></div><style type="text/css">div#um-shortcode-social-381831 div.um-field {padding: 0}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social {
				font-size: 15px;
				padding: 16px 20px !important;
			}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social i {
				font-size: 18px;
				width: 18px;
				top: auto;
				vertical-align: baseline !important;
				margin-right: 0;
			}
			
						
			div#um-shortcode-social-381831 div.um-field {margin:0 auto; max-width: 696px}
			
						
						
						
						
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {background-color: #3b5998!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook:hover {background-color: #324D84!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {color: #fff!important}</style></div></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="https://www.caymancompass.com/password-reset/">Forgot password? Click here.</a></div><div class="mobile-join-button"><form action="https://www.caymancompass.com/register/"> <input type="submit" class="td-login-button td-mobile-join-button" value="JOIN" /></form></div><div class="td-login-info-text"><a href="https://www.caymancompass.com/register/">Create an account</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Friday, November 17, 2017</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-188299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188299"><a href="https://www.caymancompass.com/contact/">Contact</a></li><li id="menu-item-188302" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188302"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li><li id="menu-item-384346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-384346"><a href="https://www.caymancompass.com/members/">Members</a><ul class="sub-menu"><li id="menu-item-384351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384351"><a href="https://www.caymancompass.com/login/">Login</a></li><li id="menu-item-384347" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384347"><a href="https://www.caymancompass.com/membership-levels/">Membership Levels</a></li><li id="menu-item-384348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384348"><a href="https://www.caymancompass.com/password-reset/">Password Reset</a></li><li id="menu-item-384349" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384349"><a href="https://www.caymancompass.com/register/">Register</a></li></ul></li><li id="menu-item-316348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316348"><a href="https://www.caymancompass.com/faq/">Help</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="popup-facebook-login"><div class="um um-shortcode-social" id="um-shortcode-social-381831" style="padding:;margin:!important;"><div class="um-field"><div class="um-col-alt"><div  class="um-left um-half"> <a href="https://www.caymancompass.com/login/?um_social_login=facebook&um_social_login_ref=QLuI2&redirect_to=https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/" title="Sign in with Facebook" class="um-button um-alt um-button-social um-button-facebook" data-redirect-url="https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/"> <i class="um-faicon-facebook" style="margin-right: 8px;"></i> <span>Sign in with Facebook</span> </a></div><div class="um-clear"></div></div></div><style type="text/css">div#um-shortcode-social-381831 div.um-field {padding: 0}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social {
				font-size: 15px;
				padding: 16px 20px !important;
			}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social i {
				font-size: 18px;
				width: 18px;
				top: auto;
				vertical-align: baseline !important;
				margin-right: 0;
			}
			
						
			div#um-shortcode-social-381831 div.um-field {margin:0 auto; max-width: 696px}
			
						
						
						
						
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {background-color: #3b5998!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook:hover {background-color: #324D84!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {color: #fff!important}</style></div></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="https://www.caymancompass.com/password-reset/">Forgot password? Click here.</a></div> <a id="register-link-rh" href="https://www.caymancompass.com/register/">Create an account</a></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-retina-544x180.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png" alt="Cayman Compass" title="Cayman Compass"/> <span class="td-visual-hidden">Cayman Compass</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197225 = window.plc197225 || 0;
document.write('<'+'div id="placement_197225_'+plc197225+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197225, [728,90], 'placement_197225_'+opt.place, opt); }, opt: { place: plc197225++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-mobile-white-280x96.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-mobile-white-140x48.png" alt="Cayman Compass" title="Cayman Compass"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-retina-544x180.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png" alt="Cayman Compass" title="Cayman Compass"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-187847"><a href="https://www.caymancompass.com/local-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187848"><a href="https://www.caymancompass.com/local-news/">Local News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187849"><a href="https://www.caymancompass.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-302923"><a href="https://www.caymancompass.com/districts/">District Days</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188246"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188245"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188244"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188243"><a href="https://www.caymancompass.com/tourism/">Tourism</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-346485"><a href="http://www.journal.ky/">The Journal</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188239"><a href="https://www.caymancompass.com/world/">World News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397355"><a href="https://www.caymancompass.com/video/">Video</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-188256"><a href="https://www.caymancompass.com/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188267"><a href="https://www.caymancompass.com/opinion/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188271"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188257"><a href="https://www.caymancompass.com/opinion/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188277"><a href="/events/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-314306"><a href="/events/">Event Listings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388764"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2017/">Cayman Islands Public Holidays 2017</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-373520"><a href="#">Magazines</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-399126"><a href="http://www.pinnaclemedialtd.com">All Publications</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373526"><a href="http://www.caymanfinancialreview.com/">Cayman Financial Review</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373523"><a href="http://www.flava.ky">Flava</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373528"><a href="https://www.grandcaymanmagazine.com/">Grand Cayman Magazine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373527"><a href="http://www.insideoutcayman.com">Inside Out</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373524"><a href="http://www.keytocayman.com/">Key to Cayman</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373522"><a href="http://www.journal.ky/">The Journal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373525"><a href="http://www.whatshot.ky/">What&#8217;s Hot</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188276"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188305"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-377411"><a href="https://www.caymancompass.com/view-eversion/">View eVersion and Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/updates/compass/mediakits/CaymanCompassMediaKit.pdf">Print Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389921"><a href="https://www.caymancompass.com/updates/compass/mediakits/CompassOnlineMediaKit.pdf">Online Media Kit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359853"><a href="https://www.caymancompass.com/newsroom-staff/">Newsroom Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188281"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-374166"><a href="https://www.caymancompass.com/online-subscriptions/">Online Subscriptions</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-315739"><a href="http://www.caymanfreepress.com/clients/CFPCCsubscriptions.shtml">Paper Subscriptions</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188279"><a href="http://pinnaclemedialtd.com/">Other Publications</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188284"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188282"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314305"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-380233"><a href="https://www.caymancompass.com/rss-feeds-information/">RSS Feed Information</a></li></ul></li></ul></div><div class='pinnacle-weather-box'><a href='https://www.caymancompass.com/weather/'><img class='pinnacle-weather-box-icon-graphic' src='https://www.caymancompass.com/core/wp-content/uploads/weather/partlycloudy.gif' border='0' /><div class='pinnacle-weather-box-temperature-f'>79.9<span class='pinnacle-weather-box-temperature-unit'>F</span></div></a></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-412469" class="td-post-template-9 post-412469 post type-post status-publish format-video has-post-thumbnail hentry category-localnews category-video post_format-post-format-video" itemscope itemtype="https://schema.org/Article"><div class="td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.caymancompass.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Local" class="entry-crumb" itemprop="url" href="https://www.caymancompass.com/category/localnews/"><span itemprop="title">Local</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "MAIL CALL: Photo submissions"><meta itemprop="url" content = "https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/">MAIL CALL: Photo submissions</span></div></div><div class="td-post-featured-video"><div class="wpb_video_wrapper"> <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/gxGU2sb7JBw?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe> <script type="text/javascript">var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}</script> </div></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.caymancompass.com/category/localnews/">Local</a></li><li class="entry-category"><a  href="https://www.caymancompass.com/category/video/">Video</a></li></ul><header class="td-post-title"><h1 class="entry-title">MAIL CALL: Photo submissions</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.caymancompass.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T16:47:15+00:00" >November 17, 2017</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2017%2F11%2F17%2Fmail-call-photo-submissions%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MAIL+CALL%3A+Photo+submissions&url=https%3A%2F%2Fwww.caymancompass.com%2F2017%2F11%2F17%2Fmail-call-photo-submissions%2F&via=cayCompass"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/&amp;media=https://www.caymancompass.com/core/wp-content/uploads/2017/11/sddefault-17.jpg&description=MAIL+CALL%3A+Photo+submissions" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-email td-visible-desktop" href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aeded2dadfb3d0d2dfdfa9b3c3fbfce7fcb3e0e6f1fefae0e0fafcfde0b6a1a3beb6a1a3d0f2eafef2fdb6a1a3d0fcfee3f2e0e0b5f2fee3a8f1fcf7eaaedbfabfb6a3d2dbf6e1f6b3fae0b3f2b3fffafdf8b3e7fcb3f2fdb3f2e1e7faf0fff6b3f5e1fcfeb3e7fbf6b3d0f2eafef2fdb3d0fcfee3f2e0e0a9b6a3d2fbe7e7e3e0a9bcbce4e4e4bdf0f2eafef2fdf0fcfee3f2e0e0bdf0fcfebca1a3a2a4bca2a2bca2a4bcfef2faffbef0f2ffffbee3fbfce7fcbee0e6f1fefae0e0fafcfde0bcb6a3d2" title="Email this article"><i class="td-sp td-icon-mail"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MAIL+CALL%3A+Photo+submissions%20-%20https%3A%2F%2Fwww.caymancompass.com%2F2017%2F11%2F17%2Fmail-call-photo-submissions%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-a-rec td-a-rec-id-content_top  "><div id="isb_phone_advert" class="td-visible-phone">  <script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var elem = document.getElementById("isb_phone_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}</script> </div></div><p>Editorial writer Jennifer Hemmingsen explains photo submissions and reprint requests.</p><div class="vortex-container-vote vortex-align-left"><div class="vortex-container-like"><input type="hidden" value="412469" ></input><div class="vortex-p-like 412469  icon-thumbs-up-alt"><span  class="vortex-p-like-counter 412469">0</span></div></div><div class="vortex-container-dislike"><input type="hidden" value="412469" ></input><div class="vortex-p-dislike 412469  icon-thumbs-down-alt"><span class="vortex-p-dislike-counter 412469">0</span></div></div></div><div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197234 = window.plc197234 || 0;
document.write('<'+'div id="placement_197234_'+plc197234+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197234, [696,86], 'placement_197234_'+opt.place, opt); }, opt: { place: plc197234++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2017%2F11%2F17%2Fmail-call-photo-submissions%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MAIL+CALL%3A+Photo+submissions&url=https%3A%2F%2Fwww.caymancompass.com%2F2017%2F11%2F17%2Fmail-call-photo-submissions%2F&via=cayCompass"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/&amp;media=https://www.caymancompass.com/core/wp-content/uploads/2017/11/sddefault-17.jpg&description=MAIL+CALL%3A+Photo+submissions" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MAIL+CALL%3A+Photo+submissions%20-%20https%3A%2F%2Fwww.caymancompass.com%2F2017%2F11%2F17%2Fmail-call-photo-submissions%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caymancompass.com/2017/11/17/weekender-spotlight-7/">Weekender Spotlight</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caymancompass.com/author/staff/">Staff</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2017-11-17T16:47:15+00:00"><meta itemprop="dateModified" content="2017-11-17T16:51:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caymancompass.com/2017/11/17/mail-call-photo-submissions/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png"></span><meta itemprop="name" content="Cayman Compass"></span><meta itemprop="headline " content="MAIL CALL: Photo submissions"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/core/wp-content/uploads/2017/11/sddefault-17.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span></footer><div class="comments" id="comments"><div class="td-comments-title-wrap "><h4 class="block-title"><span>NO COMMENTS</span></h4></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/17/mail-call-photo-submissions/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment. </a><br>PLEASE NOTE: If you were a member of the previous website, please read <a href="https://www.caymancompass.com/past-members/">these instructions on how to log in.</a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div id="isb_desktop_advert" class="td-visible-desktop sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_desktop_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}</script> </div><div id="isb_tablet_portrait_advert" class="td-visible-tablet-portrait sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_tablet_portrait_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});


}else{

}</script> </div><div id="isb_tablet_landscape_advert" class="td-visible-tablet-landscape sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_tablet_landscape_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}</script> </div></div><aside class="widget widget_text"><div class="textwidget"><div class="td_block_social_counter newsletter-addon newsletter-sidebar"><div class="td_social_type td-pb-margin-side td-social-newsletter"><div class="td-social-box"><div class="td-sp td-sp-newsletter"><i class="td-icon-mail"></i></div><span class="td_social_button"><a href="https://www.caymancompass.com/subscribe/" target="_blank">SUBSCRIBE TO<span class="sublongtext"> THE COMPASS</span> NEWSLETTER</a></span></div></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_5_5a0f92dba5728_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5a0f92dba5728" ><script>var block_td_uid_5_5a0f92dba5728 = new tdBlock();
block_td_uid_5_5a0f92dba5728.id = "td_uid_5_5a0f92dba5728";
block_td_uid_5_5a0f92dba5728.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MORE NEWS FROM THIS WEEK","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5a0f92dba5728_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5a0f92dba5728.td_column_number = "1";
block_td_uid_5_5a0f92dba5728.block_type = "td_block_7";
block_td_uid_5_5a0f92dba5728.post_count = "3";
block_td_uid_5_5a0f92dba5728.found_posts = "90";
block_td_uid_5_5a0f92dba5728.header_color = "#";
block_td_uid_5_5a0f92dba5728.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a0f92dba5728.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_5_5a0f92dba5728);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MORE NEWS FROM THIS WEEK</span></h4></div><div id=td_uid_5_5a0f92dba5728 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2017/11/13/ritch-report-kept-secret/" rel="bookmark" title="‘Ritch report’ kept secret"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2016/07/CompassTwitterDefaultImg-100x70.jpg" alt="Cayman Compass is the Cayman Islands&#039; most trusted news website. We provide you with the latest breaking news from the Cayman Islands, as well as other parts of the Caribbean." title="‘Ritch report’ kept secret"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2017/11/13/ritch-report-kept-secret/" rel="bookmark" title="‘Ritch report’ kept secret">‘Ritch report’ kept secret</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-13T20:45:29+00:00" >November 13, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2017/11/13/sentence-for-2000-murder-is-26-years/" rel="bookmark" title="Sentence for 2000 murder is 26 years"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2017/09/court-ahouse-211-100x70.jpg" alt="" title="Sentence for 2000 murder is 26 years"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2017/11/13/sentence-for-2000-murder-is-26-years/" rel="bookmark" title="Sentence for 2000 murder is 26 years">Sentence for 2000 murder is 26 years</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-13T20:38:23+00:00" >November 13, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2017/11/13/shot-fired-at-pirate-party/" rel="bookmark" title="Shot fired at pirate party"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2016/09/George-Town-Police-Station-2-100x70.jpg" alt="" title="Shot fired at pirate party"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2017/11/13/shot-fired-at-pirate-party/" rel="bookmark" title="Shot fired at pirate party">Shot fired at pirate party</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-13T20:34:46+00:00" >November 13, 2017</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a0f92dba5728" data-td_block_id="td_uid_5_5a0f92dba5728"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a0f92dba5728" data-td_block_id="td_uid_5_5a0f92dba5728"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.caymancompass.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside></div></div></div></div></article><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.caymancompass.com/"><img class="td-retina-data" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-white-231x77.png" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-white-462x154.png" alt="Cayman Compass" title="Cayman Compass | Cayman Islands\' news leader."/></a></div><div class="footer-text-wrap">Cayman Compass is the Cayman Islands' most trusted news website. We provide you with the latest breaking news from the Cayman Islands, as well as other parts of the Caribbean.</div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="widget widget_text"><div class="textwidget"><style>.pinnacle-media-footer-links {
	font-family: 'Open Sans', Arial, Helvetica, sans-serif !important;
	color: #fff !important;
	width: 100%;
	text-align: center;
}
.pinnacle-media-footer-heading {
	width: 100%;
	text-align: center;
    border-bottom: 1px solid #fff; 
    line-height: 1px;
    margin: 10px 0 20px; 
}
.pinnacle-media-footer-heading span {
	padding: 0 20px;
	background-color: #0e1523; 
	font-weight: bold;
    font-family: 'Open Sans', Arial, Helvetica, sans-serif !important;
	font-size: 10px;
}
.pinnacle-media-footer-links a, .pinnacle-media-footer-heading a {
  color: #fff !important;
  text-decoration: none;
}
.pinnacle-link-item {
  display: inline-block;
  vertical-align: top;
  width: 8%;
  min-width: 93px;
  margin-bottom: 20px;
}
.pinnacle-link-icon {
	width: 60px;
	height: 60px;
	margin: 0 auto;
}
.pinnacle-link-text h6 {
  text-align: center;
  text-transform: uppercase;
  font-size: 9px !important;
  margin: 0;
  color: #fff !important;
  line-height: 10px !important;
}
.sprite-pinnacle-media-icon-christmas-catalog, .sprite-pinnacle-media-icon-christmascatalog, .sprite-pinnacle-media-icon-whot, .sprite-pinnacle-media-icon-cfr, .sprite-pinnacle-media-icon-compass, 
.sprite-pinnacle-media-icon-flava, .sprite-pinnacle-media-icon-gcm, .sprite-pinnacle-media-icon-health, .sprite-pinnacle-media-icon-insideout, .sprite-pinnacle-media-icon-journal, 
.sprite-pinnacle-media-icon-keytocayman, .sprite-pinnacle-media-icon-map
{ display: inline-block; background: url('/core/wp-content/uploads/footer-icons/footer-icons.png') no-repeat; overflow: hidden; text-indent: -9999px; text-align: left; }
 
.sprite-pinnacle-media-icon-christmas-catalog { background-position: -10px -0px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-christmascatalog { background-position: -70px -0px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-whot { background-position: -130px -0px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-cfr { background-position: -10px -60px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-compass { background-position: -70px -60px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-flava { background-position: -130px -60px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-gcm { background-position: -10px -120px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-health { background-position: -70px -120px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-insideout { background-position: -130px -120px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-journal { background-position: -10px -180px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-keytocayman { background-position: -70px -180px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-map { background-position: -130px -180px; width: 50px; height: 50px; }</style><div class="pinnacle-media-footer-links"><div class="pinnacle-links-heading-container"><h6 class="pinnacle-media-footer-heading"><a href="http://www.pinnaclemedialtd.com" target="_blank"><span>Pinnacle Media Group Ltd. Publications</span></a></h6></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="https://www.caymancompass.com/" target="_blank"><div class="sprite-pinnacle-media-icon-compass"></div></a></div><div class="pinnacle-link-text"> <a href="https://www.caymancompass.com/" target="_blank"><h6>Cayman Compass</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://www.journal.ky/" target="_blank"><div class="sprite-pinnacle-media-icon-journal"></div></a></div><div class="pinnacle-link-text"> <a href="http://www.journal.ky/" target="_blank"><h6>The Journal</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="https://www.grandcaymanmagazine.com/" target="_blank"><div class="sprite-pinnacle-media-icon-gcm"></div></a></div><div class="pinnacle-link-text"> <a href="http://grandcaymanmagazine.com/" target="_blank"><h6>Grand Cayman Magazine</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://www.caymanhealth.com/" target="_blank"><div class="sprite-pinnacle-media-icon-health"></div></a></div><div class="pinnacle-link-text"> <a href="http://caymanhealth.com/" target="_blank"><h6>Cayman Health</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://keytocayman.com/" target="_blank"><div class="sprite-pinnacle-media-icon-keytocayman"></div></a></div><div class="pinnacle-link-text"> <a href="http://www.keytocayman.com/" target="_blank"><h6>Key to Cayman</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://whatshot.ky/" target="_blank"><div class="sprite-pinnacle-media-icon-whot"></div></a></div><div class="pinnacle-link-text"> <a href="http://whatshot.ky/" target="_blank"><h6>What's Hot</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://flava.ky/" target="_blank"><div class="sprite-pinnacle-media-icon-flava"></div></a></div><div class="pinnacle-link-text"> <a href="http://flava.ky/" target="_blank"><h6>Flava</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://insideoutcayman.com/" target="_blank"><div class="sprite-pinnacle-media-icon-insideout"></div></a></div><div class="pinnacle-link-text"> <a href="http://insideoutcayman.com/" target="_blank"><h6>Inside Out</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://caymanfinancialreview.com/" target="_blank"><div class="sprite-pinnacle-media-icon-cfr"></div></a></div><div class="pinnacle-link-text"> <a href="http://caymanfinancialreview.com/" target="_blank"><h6>Cayman Financial Review</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://www.pinnaclemedialtd.com" target="_blank"><div class="sprite-pinnacle-media-icon-map"></div></a></div><div class="pinnacle-link-text"> <a href="http://www.pinnaclemedialtd.com" target="_blank"><h6>The Map</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://www.pinnaclemedialtd.com" target="_blank"><div class="sprite-pinnacle-media-icon-christmas-catalog"></div></a></div><div class="pinnacle-link-text"> <a href="http://www.pinnaclemedialtd.com" target="_blank"><h6>Cayman Christmas Catalog</h6></a></div></div></div></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-188298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188298"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-188297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188297"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-188296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188296"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li><li id="menu-item-188295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188295"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li><li id="menu-item-316352" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316352"><a href="https://www.caymancompass.com/faq/">FAQ</a></li><li id="menu-item-380097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-380097"><a href="https://www.caymancompass.com/subscribe/">Newsletter</a></li><li id="menu-item-389923" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389923"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; 2017 - Pinnacle Media Ltd.</div></div></div></div></div><div id="um_upload_single" style="display:none"></div><div id="um_view_photo" style="display:none"><a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a><div class="um-modal-body photo"><div class="um-modal-photo"></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> 
<style type="text/css" media="screen">/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/* ADJUST FONT SIZE ON HOME PAGE FEATURES */
.td-grid-style-1 .td-big-thumb .entry-title {
  line-height: 32px !important;
}
/*  Trending Now align left and right  */
.td-trending-now-wrapper {
 padding-left: 24px !important;
}
.td-trending-now-wrapper .td-next-prev-wrap {
  right: 24px !important;
}
/* TRENDING NOW font adjust */
.td-trending-now-title {
  padding: 4px 12px;
}
.td-trending-now-wrapper {
    height: 29px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
/* PUT LOGIN BACK INTO MOBILE MENU */
.td-header-top-menu-full, .td-header-sp-top-menu {
display: block !important;
}
.menu-top-container, .td-header-sp-top-widget {
display: none !important;
}
.td-header-wrap .td-header-main-menu {
    background-color: #00aeef !important;
}


}</style> <script type='text/javascript'>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/rating-system/assets/js/toucheventsdetect.js?ver=1.0'></script> <script type='text/javascript'>var vortex_ajax_var = {"url":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","nonce":"0ae94ca2ac"};</script> <script type='text/javascript'>var vortex_ajax_comment = {"url":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","nonce":"0ae94ca2ac"};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script> <script type='text/javascript'>var um_scripts = {"ajaxurl":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/www.caymancompass.com\/core\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/www.caymancompass.com\/core\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.caymancompass.com/core/wp-content/themes/newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.caymancompass.com/core/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">jQuery( '#request' ).val( '' );</script> <script type="text/javascript" defer src="https://www.caymancompass.com/core/wp-content/cache/autoptimize/js/autoptimize_1155c29312e3114309ef4f4333b466f0.js"></script></body></html>