<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Open Sans Condensed:700","Open Sans Condensed:400","Open Sans:300italic,400,400italic,600,600italic,700","Roboto:300,400,400italic,500,500italic,700,900"] },classes:false, events:false, timeout:1500};</script><link type="text/css" media="all" href="https://www.caymancompass.com/core/wp-content/cache/autoptimize/css/autoptimize_6337fbf4b4fdb67285eaec01d53771e5.css" rel="stylesheet" /><title>Prison joins trade school to provide second chance | Cayman Compass</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.caymancompass.com/core/xmlrpc.php" />  <script type="text/javascript">var _hsq = _hsq || [];
			_hsq.push(["setContentType", "blog-post"]);</script> <meta property="og:image" content="https://www.caymancompass.com/core/wp-content/uploads/2019/07/barret.jpg" /><link rel="icon" type="image/png" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-144x144.png"/><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Feed" href="https://www.caymancompass.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Comments Feed" href="https://www.caymancompass.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Cayman Compass &raquo; iCal Feed" href="https://www.caymancompass.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Prison joins trade school to provide second chance Comments Feed" href="https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caymancompass.com\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=fb582e3d86b48df768f87effead2b753"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='jqueryuicss-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=fb582e3d86b48df768f87effead2b753' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.caymancompass.com/core/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' /> <![endif]--> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/wp-a11y.min.js?ver=fb582e3d86b48df768f87effead2b753'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> <script type='text/javascript'>var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6482d314d1","ajaxurl":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/pinnacle-newsletter/pinnacle_javascript.js?ver=fb582e3d86b48df768f87effead2b753'></script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=fb582e3d86b48df768f87effead2b753'></script> <script type='text/javascript'>var likebtn_eh_data = {"ajaxurl":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","security":"70cee22643"};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=fb582e3d86b48df768f87effead2b753'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.0.50'></script> <link rel='https://api.w.org/' href='https://www.caymancompass.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caymancompass.com/core/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caymancompass.com/core/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Green thumbs creating magic on the Brac' href='https://www.caymancompass.com/2019/07/03/green-thumbs-creating-magic-on-the-brac/' /><link rel='next' title='Cayman licence plates a hit with collectors' href='https://www.caymancompass.com/2019/07/03/cayman-licence-plates-a-hit-with-collectors/' /><link rel='shortlink' href='https://www.caymancompass.com/?p=450052' /><link rel="alternate" type="application/json+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2019%2F07%2F03%2Fprison-joins-trade-school-to-provide-second-chance%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2019%2F07%2F03%2Fprison-joins-trade-school-to-provide-second-chance%2F&#038;format=xml" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@cayCompass" /><meta name="twitter:creator" content="@cayCompass" /><meta name="twitter:url" content="https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/" /><meta name="twitter:title" content="Prison joins trade school to provide second chance" /><meta name="twitter:description" content="Prison chiefs are partnering with Cayman’s new trade school to provide training opportunities for inmates in an effort to end the “revolving door syndrome” [...]" /><meta name="twitter:image" content="https://www.caymancompass.com/core/wp-content/uploads/2019/07/barret.jpg" /> <style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #0e1523;
				}
				#catapult-cookie-bar a {
					color: #c6e9ff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#00aeef;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css">.request_name {
				display: none !important;
			}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.caymancompass.com"><link rel="https://theeventscalendar.com/" href="https://www.caymancompass.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>  <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72324045-1', 'auto');
  ga('send', 'pageview');</script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c051e63957eb665a2e05bd4fc/50836585e5f09618c52b544ab.js");</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5627643.js"></script>    <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '907371396272814');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=907371396272814&ev=PageView&noscript=1"
/></noscript> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.caymancompass.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caymancompass.com/category/education/",
                                "name": "Education"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/",
                                "name": "Prison joins trade school to provide second chance"                                
                            }
                        }    ]
                        }</script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-450052 single-format-standard tribe-no-js prison-joins-trade-school-to-provide-second-chance global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.0.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://www.caymancompass.com/core/wp-content/uploads/2019/07/barret.jpg' srcset='https://www.caymancompass.com/core/wp-content/uploads/2019/07/barret.jpg 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a><span></span><a id="register-link-mob" href="https://www.caymancompass.com/register/">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li><li id="menu-item-187847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-187847"><a href="https://www.caymancompass.com/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-187848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187848"><a href="https://www.caymancompass.com/local-news/">Local News</a></li><li id="menu-item-187849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187849"><a href="https://www.caymancompass.com/business/">Business</a></li><li id="menu-item-188246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188246"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li id="menu-item-188240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li id="menu-item-188245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188245"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li id="menu-item-188244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188244"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li><li id="menu-item-429598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429598"><a href="https://www.journal.ky">The Journal</a></li><li id="menu-item-397355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397355"><a href="https://www.caymancompass.com/video/">Video</a></li></ul></li><li id="menu-item-188256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188256"><a href="https://www.caymancompass.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-188267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188267"><a href="https://www.caymancompass.com/opinion/editorial/">Editorial</a></li><li id="menu-item-188271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188271"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li id="menu-item-188257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188257"><a href="https://www.caymancompass.com/opinion/cartoons/">Cartoons</a></li><li id="menu-item-188304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li id="menu-item-188275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li><li id="menu-item-188277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188277"><a href="/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-314306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314306"><a href="/events/">Event Listings</a></li><li id="menu-item-315091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li><li id="menu-item-438349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438349"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2019/">Cayman Islands Public Holidays 2019</a></li></ul></li><li id="menu-item-373520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373520"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-399126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399126"><a href="http://www.pinnaclemedialtd.com">All Publications</a></li><li id="menu-item-373526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373526"><a href="http://www.caymanfinancialreview.com/">Cayman Financial Review</a></li><li id="menu-item-373529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li><li id="menu-item-373523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373523"><a href="http://www.flava.ky">Flava</a></li><li id="menu-item-373527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373527"><a href="http://www.insideoutcayman.com">Inside Out</a></li><li id="menu-item-373524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373524"><a href="http://www.keytocayman.com/">Key to Cayman</a></li><li id="menu-item-373522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373522"><a href="http://www.journal.ky/">The Journal</a></li><li id="menu-item-373525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373525"><a href="http://www.whatshot.ky/">What&#8217;s Hot</a></li></ul></li><li id="menu-item-188276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188276"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-188305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188305"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li><li id="menu-item-377411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377411"><a href="https://www.caymancompass.com/view-eversion/">View eVersion and Classifieds</a></li><li id="menu-item-188280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-371483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/updates/compass/mediakits/CaymanCompassMediaKit.pdf">Print Media Kit</a></li><li id="menu-item-389921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389921"><a href="https://www.caymancompass.com/core/wp-content/uploads/2018/09/CaymanCompassOnlineMediaKit201809.pdf">Online Media Kit</a></li><li id="menu-item-359853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359853"><a href="https://www.caymancompass.com/newsroom-staff/">Newsroom Staff</a></li><li id="menu-item-188281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188281"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li><li id="menu-item-188303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li id="menu-item-374166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374166"><a href="https://www.caymancompass.com/online-subscriptions/">Online Subscriptions</a></li><li id="menu-item-188279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188279"><a href="http://pinnaclemedialtd.com/">Other Publications</a></li><li id="menu-item-188285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li id="menu-item-188284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188284"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-188282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188282"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li><li id="menu-item-314305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314305"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-380233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380233"><a href="https://www.caymancompass.com/rss-feeds-information/">RSS Feed Information</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome</span>Log into your account</div><div class="td_display_err"></div><div class="mobile-facebook-login"><div class="um um-shortcode-social" id="um-shortcode-social-381831" style="padding:;margin:!important;"><div class="um-field"><div class="um-col-alt"><div  class="um-left um-half"> <a href="https://www.caymancompass.com/login/?um_social_login=facebook&amp;um_social_login_ref=2xohj&amp;redirect_to=https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/" title="Connect with Facebook"
 class="um-button um-alt um-button-social um-button-facebook" data-redirect-url="https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/"> <i class="um-faicon-facebook-square" style="margin-right: 8px;"></i> <span>Connect with Facebook</span> </a></div><div class="um-clear"></div></div></div><style type="text/css">div#um-shortcode-social-381831 div.um-field {padding: 0}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social {
				font-size: 15px;
				padding: 16px 20px !important;
			}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social i {
				font-size: 18px;
				width: 18px;
				top: auto;
				vertical-align: baseline !important;
				margin-right: 0;
			}
			
						
			div#um-shortcode-social-381831 div.um-field {margin:0 auto; max-width: 696px}
			
						
						
						
						
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {background-color: #4267B2!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook:hover {background-color: #365899!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {color: #fff!important}</style></div></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="https://www.caymancompass.com/password-reset/">Forgot password? Click here.</a></div><div class="mobile-join-button"><form action="https://www.caymancompass.com/register/"> <input type="submit" class="td-login-button td-mobile-join-button" value="JOIN" /></form></div><div class="td-login-info-text"><a href="https://www.caymancompass.com/register/">Create an account</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons rain-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">84.3</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Cayman Islands,KY</div></div></div><div class="td_data_time"><div > Wednesday, July 3, 2019</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-188299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188299"><a href="https://www.caymancompass.com/contact/">Contact</a></li><li id="menu-item-188302" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188302"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li><li id="menu-item-384346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-384346"><a href="https://www.caymancompass.com/members/">Members</a><ul class="sub-menu"><li id="menu-item-384351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384351"><a href="https://www.caymancompass.com/login/">Login</a></li><li id="menu-item-384347" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384347"><a href="https://www.caymancompass.com/membership-levels/">Membership Levels</a></li><li id="menu-item-384348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384348"><a href="https://www.caymancompass.com/password-reset/">Password Reset</a></li><li id="menu-item-384349" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384349"><a href="https://www.caymancompass.com/register/">Register</a></li></ul></li><li id="menu-item-428186" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428186"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise</a></li><li id="menu-item-316348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316348"><a href="https://www.caymancompass.com/faq/">Help</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="popup-facebook-login"><div class="um um-shortcode-social" id="um-shortcode-social-381831" style="padding:;margin:!important;"><div class="um-field"><div class="um-col-alt"><div  class="um-left um-half"> <a href="https://www.caymancompass.com/login/?um_social_login=facebook&amp;um_social_login_ref=IWfyp&amp;redirect_to=https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/" title="Connect with Facebook"
 class="um-button um-alt um-button-social um-button-facebook" data-redirect-url="https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/"> <i class="um-faicon-facebook-square" style="margin-right: 8px;"></i> <span>Connect with Facebook</span> </a></div><div class="um-clear"></div></div></div><style type="text/css">div#um-shortcode-social-381831 div.um-field {padding: 0}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social {
				font-size: 15px;
				padding: 16px 20px !important;
			}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social i {
				font-size: 18px;
				width: 18px;
				top: auto;
				vertical-align: baseline !important;
				margin-right: 0;
			}
			
						
			div#um-shortcode-social-381831 div.um-field {margin:0 auto; max-width: 696px}
			
						
						
						
						
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {background-color: #4267B2!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook:hover {background-color: #365899!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {color: #fff!important}</style></div></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="https://www.caymancompass.com/password-reset/">Forgot password? Click here.</a></div> <a id="register-link-rh" href="https://www.caymancompass.com/register/">Create an account</a></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-retina-544x180.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png" alt="Cayman Compass" title="Cayman Compass"/> <span class="td-visual-hidden">Cayman Compass</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5d1d5e4a4755c_rand td_block_template_1"><div class="td-all-devices">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197225 = window.plc197225 || 0;
document.write('<'+'div id="placement_197225_'+plc197225+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197225, [728,90], 'placement_197225_'+opt.place, opt); }, opt: { place: plc197225++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-mobile-white-280x96.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-mobile-white-140x48.png" alt="Cayman Compass" title="Cayman Compass"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-retina-544x180.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png" alt="Cayman Compass" title="Cayman Compass"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-187847"><a href="https://www.caymancompass.com/local-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187848"><a href="https://www.caymancompass.com/local-news/">Local News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187849"><a href="https://www.caymancompass.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188246"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188245"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188244"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-429598"><a href="https://www.journal.ky">The Journal</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397355"><a href="https://www.caymancompass.com/video/">Video</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-188256"><a href="https://www.caymancompass.com/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188267"><a href="https://www.caymancompass.com/opinion/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188271"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188257"><a href="https://www.caymancompass.com/opinion/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188277"><a href="/events/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-314306"><a href="/events/">Event Listings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-438349"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2019/">Cayman Islands Public Holidays 2019</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-373520"><a href="#">Magazines</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-399126"><a href="http://www.pinnaclemedialtd.com">All Publications</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373526"><a href="http://www.caymanfinancialreview.com/">Cayman Financial Review</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373523"><a href="http://www.flava.ky">Flava</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373527"><a href="http://www.insideoutcayman.com">Inside Out</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373524"><a href="http://www.keytocayman.com/">Key to Cayman</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373522"><a href="http://www.journal.ky/">The Journal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373525"><a href="http://www.whatshot.ky/">What&#8217;s Hot</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188276"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188305"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-377411"><a href="https://www.caymancompass.com/view-eversion/">View eVersion and Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/updates/compass/mediakits/CaymanCompassMediaKit.pdf">Print Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389921"><a href="https://www.caymancompass.com/core/wp-content/uploads/2018/09/CaymanCompassOnlineMediaKit201809.pdf">Online Media Kit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359853"><a href="https://www.caymancompass.com/newsroom-staff/">Newsroom Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188281"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-374166"><a href="https://www.caymancompass.com/online-subscriptions/">Online Subscriptions</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188279"><a href="http://pinnaclemedialtd.com/">Other Publications</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188284"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188282"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314305"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-380233"><a href="https://www.caymancompass.com/rss-feeds-information/">RSS Feed Information</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-450052" class="td-post-template-3 post-450052 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured-local-home-page category-localnews tag-inspire-cayman-training td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caymancompass.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Education" class="entry-crumb" href="https://www.caymancompass.com/category/education/">Education</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Prison joins trade school to provide second chance</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><figure><a href="https://www.caymancompass.com/core/wp-content/uploads/2019/07/barret.jpg" data-caption="Prisons Director Steven Barrett hopes providing skills training and career opportunities will help prevent prisoners from re-offending. - Photos: James Whittaker"><img width="1400" height="933" class="entry-thumb td-modal-image" src="https://www.caymancompass.com/core/wp-content/uploads/2019/07/barret.jpg" alt="" title="barret"/></a><figcaption class="wp-caption-text">Prisons Director Steven Barrett hopes providing skills training and career opportunities will help prevent prisoners from re-offending. - Photos: James Whittaker</figcaption></figure></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://www.caymancompass.com/category/education/">Education</a></li><li class="entry-category"><a  href="https://www.caymancompass.com/category/localnews/">Local</a></li></ul><h1 class="entry-title">Prison joins trade school to provide second chance</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.caymancompass.com/author/jwhittaker/">James Whittaker</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-03T18:29:35+00:00" >July 3, 2019</time></span></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_uid_2_5d1d5e4a55bac" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2019%2F07%2F03%2Fprison-joins-trade-school-to-provide-second-chance%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Prison+joins+trade+school+to+provide+second+chance&url=https%3A%2F%2Fwww.caymancompass.com%2F2019%2F07%2F03%2Fprison-joins-trade-school-to-provide-second-chance%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Prison joins trade school to provide second chance %0A%0A https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/&title=Prison joins trade school to provide second chance"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f6c98583949c939582cba6849f859998d69c999f9885d68284979293d685959e99999ad68299d6868499809f9293d6859395999892d6959e97989593d09499928fcb9e82828685ccd9d9818181d895978f9b979895999b86978585d895999bd9c4c6c7cfd9c6c1d9c6c5d986849f859998db9c999f9885db8284979293db85959e99999adb8299db868499809f9293db859395999892db959e97989593d9"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5d1d5e4a55bac"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-a-rec td-a-rec-id-content_top  td_uid_4_5d1d5e4a5828a_rand td_block_template_1"><div id="isb_phone_advert" class="td-visible-phone">  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var elem = document.getElementById("isb_phone_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}</script> </div></div><p>Prison chiefs are partnering with Cayman’s new trade school to provide training opportunities for inmates in an effort to end the “revolving door syndrome” and help cut crime.</p><p>Though there is no reliable data on recidivism rates for Cayman’s prisoners, prison director Steven Barrett said there were considerable issues with the same people re-offending.</p><p>He said helping inmates develop job skills and access career opportunities was one way of preventing them going back to a life of crime.</p><p>“No one should come into prison and leave without us having made a positive impact in their lives,” he said.</p><p>“One of the ways we do that is to find them employment – not just a job, but a meaningful sustainable career path.”</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5d1d5e4a57dc8_rand td_block_template_1"><div class="td-all-devices in-article-lb-ad">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197233 = window.plc197233 || 0;
document.write('<'+'div id="placement_197233_'+plc197233+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197233, [], 'placement_197233_'+opt.place, opt); }, opt: { place: plc197233++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div><p>He said the link with Inspire Cayman Training, set up by former government worker and anti-crime advocate Michael Myles, who he described as “a social champion”, was a “no-brainer”.</p><p>Myles has set up a training centre, accredited through the US-based National Centre for Construction Education and Research, that will offer courses in construction, carpentry and air conditioning repair, among others.</p><p>Six prison officers are being certified as instructors, and will deliver the same curriculum in the prison.</p><figure id="attachment_450072" aria-describedby="caption-attachment-450072" style="width: 1400px" class="wp-caption aligncenter"><a href="https://www.caymancompass.com/core/wp-content/uploads/2019/07/Michael-Myles.jpg"><img class="size-full wp-image-450072" src="https://www.caymancompass.com/core/wp-content/uploads/2019/07/Michael-Myles.jpg" alt="" width="1400" height="933" srcset="https://www.caymancompass.com/core/wp-content/uploads/2019/07/Michael-Myles.jpg 1400w, https://www.caymancompass.com/core/wp-content/uploads/2019/07/Michael-Myles-300x200.jpg 300w, https://www.caymancompass.com/core/wp-content/uploads/2019/07/Michael-Myles-696x464.jpg 696w, https://www.caymancompass.com/core/wp-content/uploads/2019/07/Michael-Myles-1068x712.jpg 1068w, https://www.caymancompass.com/core/wp-content/uploads/2019/07/Michael-Myles-630x420.jpg 630w" sizes="(max-width: 1400px) 100vw, 1400px" /></a><figcaption id="caption-attachment-450072" class="wp-caption-text">Michael Myles has opened a new trade school on Eastern Avenue in George Town.</figcaption></figure><p>Barrett said he hopes to put 60 prisoners through the various programmes in the first year of the partnership.</p><p>Once inmates return to society, they will be able to continue their courses at the new centre on Eastern Avenue and will get help to find work.</p><p>“This isn’t a programme that ends in prison,” said Barrett.</p><p>“When inmates leave Northward, that isn’t the end of our responsibility. We have a social responsibility to ensure their transition back into the community is successful.</p><p>“One of the reasons people fall back into crime is a sense of hopelessness about what the future looks like. If we can change that in some way then we may just prevent someone becoming a future victim of crime.”</p><p>Myles said his aim with the training centre was to help both young Caymanians and older people, including inmates, get the training and job skills they need for successful and lucrative careers in the trades.</p><p>He said there were 27,000 work permit holders in Cayman, many in trades that could be filled by Caymanians if they got the right training.</p><p>Myles, who was an at-risk youth officer for government, said he got tired of watching kids graduate and get caught up in crime and in the court system. He said providing good career options was integral to preventing crime.</p><p>The school’s programmes will also focus on personal skills, including job-readiness, debt management and conflict resolution in the workplace.</p><div class="likebtn_container" style="clear:both;"><span class="likebtn-wrapper"  data-identifier="post_450052"  data-site_id="5a6f97366fd08b0f18563396"  data-theme="custom"  data-icon_l="thmb4-u"  data-icon_d="thmb4-d"  data-icon_size="24"  data-icon_l_c_v="#00aeef"  data-icon_d_c_v="#00aeef"  data-counter_l_c="#222222"  data-counter_d_c="#222222"  data-bg_c="rgba(250,250,250,0)"  data-bg_c_v="rgba(250,250,250,0)"  data-brdr_c="rgba(255,255,255,0)"  data-f_size="14"  data-f_family="Georgia"  data-counter_fs="b"  data-show_like_label="false"  data-share_enabled="false"  data-voting_cancelable="false"  data-tooltip_enabled="false"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/"  data-item_title="Prison joins trade school to provide second chance"  data-item_image="https://www.caymancompass.com/core/wp-content/uploads/2019/07/barret.jpg"  data-item_date="2019-07-03T18:29:35-05:00"  data-engine="WordPress"  data-plugin_v="2.6.14"  data-prx="https://www.caymancompass.com/core/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5d1d5e4a58582_rand td_block_template_1"><div class="td-all-devices">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197234 = window.plc197234 || 0;
document.write('<'+'div id="placement_197234_'+plc197234+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197234, [696,86], 'placement_197234_'+opt.place, opt); }, opt: { place: plc197234++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.caymancompass.com/tag/inspire-cayman-training/">Inspire Cayman Training</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5d1d5e4a58a0f" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2019%2F07%2F03%2Fprison-joins-trade-school-to-provide-second-chance%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Prison+joins+trade+school+to+provide+second+chance&url=https%3A%2F%2Fwww.caymancompass.com%2F2019%2F07%2F03%2Fprison-joins-trade-school-to-provide-second-chance%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Prison joins trade school to provide second chance %0A%0A https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/&title=Prison joins trade school to provide second chance"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ffc08c8a9d959a9c8bc2af8d968c9091df959096918cdf8b8d9e9b9adf8c9c97909093df8b90df8f8d9089969b9adf8c9a9c90919bdf9c979e919c9ad99d909b86c2978b8b8f8cc5d0d0888888d19c9e86929e919c90928f9e8c8cd19c9092d0cdcfcec6d0cfc8d0cfccd08f8d968c9091d2959096918cd28b8d9e9b9ad28c9c97909093d28b90d28f8d9089969b9ad28c9a9c90919bd29c979e919c9ad0"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5d1d5e4a58a0f"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caymancompass.com/2019/07/03/green-thumbs-creating-magic-on-the-brac/">Green thumbs creating magic on the Brac</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.caymancompass.com/2019/07/03/cayman-licence-plates-a-hit-with-collectors/">Cayman licence plates a hit with collectors</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caymancompass.com/author/jwhittaker/">James Whittaker</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James Whittaker"></span><meta itemprop="datePublished" content="2019-07-03T18:29:35+00:00"><meta itemprop="dateModified" content="2019-07-03T18:29:35-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caymancompass.com/2019/07/03/prison-joins-trade-school-to-provide-second-chance/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png"></span><meta itemprop="name" content="Cayman Compass"></span><meta itemprop="headline " content="Prison joins trade school to provide second chance"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/core/wp-content/uploads/2019/07/barret.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="933"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_7_5d1d5e4a5a0d8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5d1d5e4a5a0d8" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_7_5d1d5e4a5a0d8 = new tdBlock();
block_td_uid_7_5d1d5e4a5a0d8.id = "td_uid_7_5d1d5e4a5a0d8";
block_td_uid_7_5d1d5e4a5a0d8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5d1d5e4a5a0d8_rand","td_column_number":3,"live_filter_cur_post_id":450052,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5d1d5e4a5a0d8_rand","tdc_css_class_style":"td_uid_7_5d1d5e4a5a0d8_rand_style"}';
block_td_uid_7_5d1d5e4a5a0d8.td_column_number = "3";
block_td_uid_7_5d1d5e4a5a0d8.block_type = "td_block_related_posts";
block_td_uid_7_5d1d5e4a5a0d8.post_count = "2";
block_td_uid_7_5d1d5e4a5a0d8.found_posts = "2";
block_td_uid_7_5d1d5e4a5a0d8.header_color = "";
block_td_uid_7_5d1d5e4a5a0d8.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d1d5e4a5a0d8.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_7_5d1d5e4a5a0d8);</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5d1d5e4a5cdb5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5d1d5e4a5a0d8" href="#">RELATED ARTICLES</a><a id="td_uid_9_5d1d5e4a5cdbb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5d1d5e4a5a0d8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5d1d5e4a5a0d8 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2019/06/16/editorial-inspire-cayman-shows-power-of-working-together/" rel="bookmark" class="td-image-wrap" title="EDITORIAL – Inspire Cayman shows power of working together"><img width="218" height="150" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2019/06/mylesmichael-1-218x150.jpg" srcset="https://www.caymancompass.com/core/wp-content/uploads/2019/06/mylesmichael-1-218x150.jpg 218w, https://www.caymancompass.com/core/wp-content/uploads/2019/06/mylesmichael-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL – Inspire Cayman shows power of working together"/></a></div> <a href="https://www.caymancompass.com/category/opinion/editorial/" class="td-post-category">Editorial</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2019/06/16/editorial-inspire-cayman-shows-power-of-working-together/" rel="bookmark" title="EDITORIAL – Inspire Cayman shows power of working together">EDITORIAL – Inspire Cayman shows power of working together</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2019/03/11/trade-school-plan-takes-shape/" rel="bookmark" class="td-image-wrap" title="Trade school plan takes shape"><img width="218" height="150" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2016/07/CompassTwitterDefaultImg-435x375-218x150.jpg" srcset="https://www.caymancompass.com/core/wp-content/uploads/2016/07/CompassTwitterDefaultImg-435x375-218x150.jpg 218w, https://www.caymancompass.com/core/wp-content/uploads/2016/07/CompassTwitterDefaultImg-435x375-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cayman Compass is the Cayman Islands&#039; most trusted news website. We provide you with the latest breaking news from the Cayman Islands, as well as other parts of the Caribbean." title="Trade school plan takes shape"/></a></div> <a href="https://www.caymancompass.com/category/education/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2019/03/11/trade-school-plan-takes-shape/" rel="bookmark" title="Trade school plan takes shape">Trade school plan takes shape</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5d1d5e4a5a0d8" data-td_block_id="td_uid_7_5d1d5e4a5a0d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_7_5d1d5e4a5a0d8" data-td_block_id="td_uid_7_5d1d5e4a5a0d8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/03/prison-joins-trade-school-to-provide-second-chance/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  td_uid_10_5d1d5e4a6134d_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div id="isb_desktop_advert" class="td-visible-desktop sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_desktop_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}</script> </div><div id="isb_tablet_portrait_advert" class="td-visible-tablet-portrait sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_tablet_portrait_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});


}else{

}</script> </div><div id="isb_tablet_landscape_advert" class="td-visible-tablet-landscape sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_tablet_landscape_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}</script> </div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="td_block_social_counter newsletter-addon newsletter-sidebar"><div class="td_social_type td-pb-margin-side td-social-newsletter"><div class="td-social-box"><div class="td-sp td-sp-newsletter"><i class="td-icon-mail"></i></div><span class="td_social_button"><a href="https://www.caymancompass.com/subscribe/" target="_blank" rel="noopener noreferrer">SUBSCRIBE TO<span class="sublongtext"> THE COMPASS</span> NEWSLETTER</a></span></div></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5d1d5e4a61951_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5d1d5e4a61951" ><script>var block_td_uid_11_5d1d5e4a61951 = new tdBlock();
block_td_uid_11_5d1d5e4a61951.id = "td_uid_11_5d1d5e4a61951";
block_td_uid_11_5d1d5e4a61951.atts = '{"custom_title":"MORE NEWS FROM THIS WEEK","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5d1d5e4a61951_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5d1d5e4a61951_rand","tdc_css_class_style":"td_uid_11_5d1d5e4a61951_rand_style"}';
block_td_uid_11_5d1d5e4a61951.td_column_number = "1";
block_td_uid_11_5d1d5e4a61951.block_type = "td_block_7";
block_td_uid_11_5d1d5e4a61951.post_count = "3";
block_td_uid_11_5d1d5e4a61951.found_posts = "103";
block_td_uid_11_5d1d5e4a61951.header_color = "#";
block_td_uid_11_5d1d5e4a61951.ajax_pagination_infinite_stop = "";
block_td_uid_11_5d1d5e4a61951.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_11_5d1d5e4a61951);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MORE NEWS FROM THIS WEEK</span></h4></div><div id=td_uid_11_5d1d5e4a61951 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2019/07/01/port-referendum-petition-door-to-door-verifications-begin/" rel="bookmark" class="td-image-wrap" title="Port referendum petition: Door-to-door verifications begin"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2019/07/Port-Petition-3-100x70.jpg" srcset="https://www.caymancompass.com/core/wp-content/uploads/2019/07/Port-Petition-3-100x70.jpg 100w, https://www.caymancompass.com/core/wp-content/uploads/2019/07/Port-Petition-3-300x206.jpg 300w, https://www.caymancompass.com/core/wp-content/uploads/2019/07/Port-Petition-3-218x150.jpg 218w, https://www.caymancompass.com/core/wp-content/uploads/2019/07/Port-Petition-3-696x478.jpg 696w, https://www.caymancompass.com/core/wp-content/uploads/2019/07/Port-Petition-3-1068x734.jpg 1068w, https://www.caymancompass.com/core/wp-content/uploads/2019/07/Port-Petition-3-611x420.jpg 611w, https://www.caymancompass.com/core/wp-content/uploads/2019/07/Port-Petition-3.jpg 1400w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Port referendum petition: Door-to-door verifications begin"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2019/07/01/port-referendum-petition-door-to-door-verifications-begin/" rel="bookmark" title="Port referendum petition: Door-to-door verifications begin">Port referendum petition: Door-to-door verifications begin</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-01T19:31:10+00:00" >July 1, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2019/07/02/ofreg-approves-cuc-rate-increase/" rel="bookmark" class="td-image-wrap" title="OfReg approves CUC rate increase"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2016/08/CUC-Smart-Meter-Read-Only-100x70.jpg" srcset="https://www.caymancompass.com/core/wp-content/uploads/2016/08/CUC-Smart-Meter-Read-Only-100x70.jpg 100w, https://www.caymancompass.com/core/wp-content/uploads/2016/08/CUC-Smart-Meter-Read-Only-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="OfReg approves CUC rate increase"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2019/07/02/ofreg-approves-cuc-rate-increase/" rel="bookmark" title="OfReg approves CUC rate increase">OfReg approves CUC rate increase</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-02T18:56:12+00:00" >July 2, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2019/06/27/chemotherapy-unit-upgrades-cancer-hair-loss-treatment/" rel="bookmark" class="td-image-wrap" title="Chemotherapy Unit upgrades cancer hair loss treatment"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2019/06/hsa-hair-loss-machine-100x70.jpg" srcset="https://www.caymancompass.com/core/wp-content/uploads/2019/06/hsa-hair-loss-machine-100x70.jpg 100w, https://www.caymancompass.com/core/wp-content/uploads/2019/06/hsa-hair-loss-machine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chemotherapy Unit upgrades cancer hair loss treatment"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2019/06/27/chemotherapy-unit-upgrades-cancer-hair-loss-treatment/" rel="bookmark" title="Chemotherapy Unit upgrades cancer hair loss treatment">Chemotherapy Unit upgrades cancer hair loss treatment</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-27T18:41:24+00:00" >June 27, 2019</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5d1d5e4a61951" data-td_block_id="td_uid_11_5d1d5e4a61951"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5d1d5e4a61951" data-td_block_id="td_uid_11_5d1d5e4a61951"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></article><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.caymancompass.com/"><img class="td-retina-data" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-white-231x77.png" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-white-462x154.png" alt="Cayman Compass" title="Cayman Compass | Cayman Islands\' news leader." width="231" /></a></div><div class="footer-text-wrap">Cayman Compass is the Cayman Islands' most trusted news website. We provide you with the latest breaking news from the Cayman Islands, as well as other parts of the Caribbean.</div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.pinnacle-media-footer-links {
	font-family: 'Open Sans', Arial, Helvetica, sans-serif !important;
	color: #fff !important;
	width: 100%;
	text-align: center;
}
.pinnacle-media-footer-heading {
	width: 100%;
	text-align: center;
    border-bottom: 1px solid #fff; 
    line-height: 1px;
    margin: 10px 0 20px; 
}
.pinnacle-media-footer-heading span {
	padding: 0 20px;
	background-color: #0e1523; 
	font-weight: bold;
    font-family: 'Open Sans', Arial, Helvetica, sans-serif !important;
	font-size: 10px;
}
.pinnacle-media-footer-links a, .pinnacle-media-footer-heading a {
  color: #fff !important;
  text-decoration: none;
}
.pinnacle-link-item {
  display: inline-block;
  vertical-align: top;
  width: 10%;
  min-width: 93px;
  margin-bottom: 20px;
}
.pinnacle-link-icon {
	width: 60px;
	height: 60px;
	margin: 0 auto;
}
.pinnacle-link-text h6 {
  text-align: center;
  text-transform: uppercase;
  font-size: 9px !important;
  margin: 0;
  color: #fff !important;
  line-height: 10px !important;
}
.sprite-pinnacle-media-icon-christmas-catalog, .sprite-pinnacle-media-icon-christmascatalog, .sprite-pinnacle-media-icon-whot, .sprite-pinnacle-media-icon-cfr, .sprite-pinnacle-media-icon-compass, 
.sprite-pinnacle-media-icon-flava, .sprite-pinnacle-media-icon-gcm, .sprite-pinnacle-media-icon-health, .sprite-pinnacle-media-icon-insideout, .sprite-pinnacle-media-icon-journal, 
.sprite-pinnacle-media-icon-keytocayman, .sprite-pinnacle-media-icon-map
{ display: inline-block; background: url('/core/wp-content/uploads/footer-icons/footer-icons.png') no-repeat; overflow: hidden; text-indent: -9999px; text-align: left; }
 
.sprite-pinnacle-media-icon-christmas-catalog { background-position: -10px -0px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-christmascatalog { background-position: -70px -0px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-whot { background-position: -130px -0px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-cfr { background-position: -10px -60px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-compass { background-position: -70px -60px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-flava { background-position: -130px -60px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-gcm { background-position: -10px -120px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-health { background-position: -70px -120px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-insideout { background-position: -130px -120px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-journal { background-position: -10px -180px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-keytocayman { background-position: -70px -180px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-map { background-position: -130px -180px; width: 50px; height: 50px; }</style><div class="pinnacle-media-footer-links"><div class="pinnacle-links-heading-container"><h6 class="pinnacle-media-footer-heading"><a href="http://www.pinnaclemedialtd.com" target="_blank" rel="noopener noreferrer"><span>Pinnacle Media Group Ltd. Publications</span></a></h6></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="https://www.caymancompass.com/" target="_blank" rel="noopener noreferrer"><div class="sprite-pinnacle-media-icon-compass"></div></a></div><div class="pinnacle-link-text"> <a href="https://www.caymancompass.com/" target="_blank" rel="noopener noreferrer"><h6>Cayman Compass</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://www.journal.ky/" target="_blank" rel="noopener noreferrer"><div class="sprite-pinnacle-media-icon-journal"></div></a></div><div class="pinnacle-link-text"> <a href="http://www.journal.ky/" target="_blank" rel="noopener noreferrer"><h6>The Journal</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://www.caymanhealth.com/" target="_blank" rel="noopener noreferrer"><div class="sprite-pinnacle-media-icon-health"></div></a></div><div class="pinnacle-link-text"> <a href="http://caymanhealth.com/" target="_blank" rel="noopener noreferrer"><h6>Cayman Health</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://whatshot.ky/" target="_blank" rel="noopener noreferrer"><div class="sprite-pinnacle-media-icon-whot"></div></a></div><div class="pinnacle-link-text"> <a href="http://whatshot.ky/" target="_blank" rel="noopener noreferrer"><h6>What's Hot</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://flava.ky/" target="_blank" rel="noopener noreferrer"><div class="sprite-pinnacle-media-icon-flava"></div></a></div><div class="pinnacle-link-text"> <a href="http://flava.ky/" target="_blank" rel="noopener noreferrer"><h6>Flava</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://insideoutcayman.com/" target="_blank" rel="noopener noreferrer"><div class="sprite-pinnacle-media-icon-insideout"></div></a></div><div class="pinnacle-link-text"> <a href="http://insideoutcayman.com/" target="_blank" rel="noopener noreferrer"><h6>Inside Out</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://caymanfinancialreview.com/" target="_blank" rel="noopener noreferrer"><div class="sprite-pinnacle-media-icon-cfr"></div></a></div><div class="pinnacle-link-text"> <a href="http://caymanfinancialreview.com/" target="_blank" rel="noopener noreferrer"><h6>Cayman Financial Review</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://www.pinnaclemedialtd.com" target="_blank" rel="noopener noreferrer"><div class="sprite-pinnacle-media-icon-christmas-catalog"></div></a></div><div class="pinnacle-link-text"> <a href="http://www.pinnaclemedialtd.com" target="_blank" rel="noopener noreferrer"><h6>Cayman Christmas Catalog</h6></a></div></div></div></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-188298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188298"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-188297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188297"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-188296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188296"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li><li id="menu-item-188295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188295"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li><li id="menu-item-316352" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316352"><a href="https://www.caymancompass.com/faq/">FAQ</a></li><li id="menu-item-380097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-380097"><a href="https://www.caymancompass.com/subscribe/">Newsletter</a></li><li id="menu-item-389923" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389923"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2018 - Pinnacle Media Ltd.</div></div></div></div></div>  <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script> <div id="um_upload_single" style="display:none"></div><div id="um_view_photo" style="display:none"> <a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a><div class="um-modal-body photo"><div class="um-modal-photo"></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  
<style type="text/css" media="screen">/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/* ADJUST FONT SIZE ON HOME PAGE FEATURES */
.td-grid-style-1 .td-big-thumb .entry-title {
  line-height: 32px !important;
}
/*  Trending Now align left and right  */
.td-trending-now-wrapper {
 padding-left: 24px !important;
}
.td-trending-now-wrapper .td-next-prev-wrap {
  right: 24px !important;
}
/* TRENDING NOW font adjust */
.td-trending-now-title {
  padding: 4px 12px;
}
.td-trending-now-wrapper {
    height: 29px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
/* PUT LOGIN BACK INTO MOBILE MENU */
.td-header-top-menu-full, .td-header-sp-top-menu {
display: block !important;
}
.menu-top-container, .td-header-sp-top-widget {
display: none !important;
}
.td-header-wrap .td-header-main-menu {
    background-color: #00aeef !important;
}


}</style> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/um-social-login/assets/js/um-facebook-fix.min.js?ver=2.1.6'></script> <script type='text/javascript'>var ctcc_vars = {"expiry":"90","method":"","version":"1"};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script> <script type='text/javascript'>var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.5.4"};</script> <script type='text/javascript' async defer src='//js.hs-scripts.com/5627643.js?integration=wordpress&#038;ver=7.5.4'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/comment-reply.min.js?ver=fb582e3d86b48df768f87effead2b753'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.0.50'></script> <script src='https://www.caymancompass.com/core/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script src='https://www.caymancompass.com/core/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/core\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/wp-util.min.js?ver=fb582e3d86b48df768f87effead2b753'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.0.50'></script> <script type='text/javascript'>var um_scripts = {"nonce":"7fe39086a1"};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-members.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/wp-embed.min.js?ver=fb582e3d86b48df768f87effead2b753'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/um-social-login/assets/js/um-social-connect.min.js?ver=2.1.6'></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Cayman Islands,KY","api_location":"Cayman Islands","api_language":"en","api_key":"ae21a97d3f26a55d9b4e4d46d5846297","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[29.10000000000000142108547152020037174224853515625,84.2999999999999971578290569595992565155029296875],"today_humidity":65,"today_wind_speed":[0.8000000000000000444089209850062616169452667236328125,0.5],"today_min":[29.10000000000000142108547152020037174224853515625,84.2999999999999971578290569595992565155029296875],"today_max":[29.10000000000000142108547152020037174224853515625,84.2999999999999971578290569595992565155029296875],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1562209200,"day_name":"Thu","day_temp":[29,84],"owm_day_index":0},{"timestamp":1562284800,"day_name":"Fri","day_temp":[29,84],"owm_day_index":7},{"timestamp":1562371200,"day_name":"Sat","day_temp":[29,83],"owm_day_index":15},{"timestamp":1562457600,"day_name":"Sun","day_temp":[29,84],"owm_day_index":23},{"timestamp":1562544000,"day_name":"Mon","day_temp":[29,84],"owm_day_index":31}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.caymancompass.com/core/wp-content/themes/newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.caymancompass.com/core/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
													$(window).scroll(function(){
								var scroll = $(window).scrollTop();
								if ( scroll > 700 ) {
									ctccCloseNotification();
								}
							});	
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.caymancompass.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">CLOSE</button></span></div></div> <script type="text/javascript">jQuery( '#request' ).val( '' );</script> </body></html>
<!-- Dynamic page generated in 6.430 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-03 21:02:55 -->

<!-- Compression = gzip -->