<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Open Sans:400,600,700","Roboto:400,500,700"] },classes:false, events:false, timeout:1500};</script><link media="all" href="https://www.caymancompass.com/wp-content/cache/autoptimize/css/autoptimize_79bf7819a54825f5e4b7286a3ca2dc2f.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.caymancompass.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css" rel="stylesheet" /><title>Improve your health with meditation - Cayman Compass</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.caymancompass.com/xmlrpc.php" /> <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><link rel="icon" type="image/png" href="https://www.caymancompass.com/wp-content/uploads/2019/10/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-76x.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-114x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-152x.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-114x.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-144x.png"/><meta name="description" content="Living in the time of a pandemic is stressful. The associated anxiety can negatively impact physical and psychological well-being and it is important to take some time to switch off." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Improve your health with meditation - Cayman Compass" /><meta property="og:description" content="Living in the time of a pandemic is stressful. The associated anxiety can negatively impact physical and psychological well-being and it is important to take some time to switch off." /><meta property="og:url" content="https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/" /><meta property="og:site_name" content="Cayman Compass" /><meta property="article:publisher" content="https://www.facebook.com/caycompass" /><meta property="article:published_time" content="2020-10-29T01:21:04+00:00" /><meta property="og:image" content="https://www.caymancompass.com/wp-content/uploads/2020/10/meditation.jpg" /><meta property="og:image:width" content="591" /><meta property="og:image:height" content="384" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@cayCompass" /><meta name="twitter:site" content="@cayCompass" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.caymancompass.com/#organization","name":"Cayman Compass","url":"https://www.caymancompass.com/","sameAs":["https://www.facebook.com/caycompass","https://instagram.com/cayman_compass","https://www.youtube.com/caymancompas","https://twitter.com/cayCompass"],"logo":{"@type":"ImageObject","@id":"https://www.caymancompass.com/#logo","inLanguage":"en-US","url":"https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogo-white-bgd.gif","width":400,"height":275,"caption":"Cayman Compass"},"image":{"@id":"https://www.caymancompass.com/#logo"}},{"@type":"WebSite","@id":"https://www.caymancompass.com/#website","url":"https://www.caymancompass.com/","name":"Cayman Compass","description":"The Cayman Islands&#039; Most Trusted News Source","publisher":{"@id":"https://www.caymancompass.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.caymancompass.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/#primaryimage","inLanguage":"en-US","url":"https://www.caymancompass.com/wp-content/uploads/2020/10/meditation.jpg","width":591,"height":384},{"@type":"WebPage","@id":"https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/#webpage","url":"https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/","name":"Improve your health with meditation - Cayman Compass","isPartOf":{"@id":"https://www.caymancompass.com/#website"},"primaryImageOfPage":{"@id":"https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/#primaryimage"},"datePublished":"2020-10-29T01:21:04+00:00","dateModified":"2020-10-29T01:21:04+00:00","description":"Living in the time of a pandemic is stressful. The associated anxiety can negatively impact physical and psychological well-being and it is important to take some time to switch off.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/"]}]},{"@type":"Article","@id":"https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/#article","isPartOf":{"@id":"https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/#webpage"},"author":{"@id":"https://www.caymancompass.com/#/schema/person/d5917ed25a6a3765c0f2d4a80220c34e"},"headline":"Improve your health with meditation","datePublished":"2020-10-29T01:21:04+00:00","dateModified":"2020-10-29T01:21:04+00:00","mainEntityOfPage":{"@id":"https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.caymancompass.com/#organization"},"image":{"@id":"https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/#primaryimage"},"keywords":"healthcare","articleSection":"Local,Special Features","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/#respond"]}]},{"@type":["Person"],"@id":"https://www.caymancompass.com/#/schema/person/d5917ed25a6a3765c0f2d4a80220c34e","name":"Staff"}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Feed" href="https://www.caymancompass.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Comments Feed" href="https://www.caymancompass.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Improve your health with meditation Comments Feed" href="https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caymancompass.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=763889915d386c83cd3a76e19cf12d8d"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='jqueryuicss-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=763889915d386c83cd3a76e19cf12d8d' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=763889915d386c83cd3a76e19cf12d8d' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/pinnacle-newsletter/pinnacle_javascript.js?ver=763889915d386c83cd3a76e19cf12d8d' id='script1-js'></script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=763889915d386c83cd3a76e19cf12d8d' id='jqueryui-js'></script> <script type='text/javascript' id='compass_piano-js-before'>var tp = window.tp || [];
            var subscriptionsTemplateId = 'OTYU83ND4XJZ';
            var subscriptionsOfferId = 'OFSX9O2BRA8Y';
            tp.push(['setUseTinypassAccounts', false]);
            tp.push(['setUsePianoIdUserProvider', false]);
            tp.push(['setUsePianoIdLiteUserProvider', true]);

            
            tp.push(['setTags', ['healthcare', 'Local', 'Special Features']]);
            tp.push(['setContentCreated', '2020-10-28T20:21:04-05:00']);
            tp.push(['setContentAuthor', 'Staff']);

            document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
            var setNptTechAdblockerCookie = function(adblocker) {
                var d = new Date();
                d.setTime(d.getTime() + 60 * 5 * 1000);
                document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
            };
            var script = document.createElement('script');
            script.setAttribute('async', true);
            script.setAttribute('src', '//www.npttech.com/advertising.js');
            script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
            document.getElementsByTagName('head')[0].appendChild(script);

            (function(src) {
                var a = document.createElement('script');
                a.type = 'text/javascript';
                a.async = true;
                a.src = src;
                var b = document.getElementsByTagName('script')[0];
                b.parentNode.insertBefore(a, b)
            })('//api.tinypass.com/xbuilder/experience/load?aid=wmD32Scjpu');</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='likebtn_frontend-js-extra'>var likebtn_eh_data = {"ajaxurl":"https:\/\/www.caymancompass.com\/wp-admin\/admin-ajax.php","security":"19e1459545"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=763889915d386c83cd3a76e19cf12d8d' id='likebtn_frontend-js'></script> <link rel="https://api.w.org/" href="https://www.caymancompass.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caymancompass.com/wp-json/wp/v2/posts/497492" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caymancompass.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caymancompass.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.caymancompass.com/?p=497492' /><link rel="alternate" type="application/json+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2020%2F10%2F28%2Fimprove-your-health-with-meditation-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2020%2F10%2F28%2Fimprove-your-health-with-meditation-2%2F&#038;format=xml" />  <script type="text/javascript">var cffsiteurl = "https://www.caymancompass.com/wp-content/plugins";
var cffajaxurl = "https://www.caymancompass.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "false";</script> <script type="text/javascript">var ajax_url = "https://www.caymancompass.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"31385d6398","wpRestUrl":"https:\/\/www.caymancompass.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.caymancompass.com\/wp-admin\/","wpRestNonce":"31385d6398","wpRestUrl":"https:\/\/www.caymancompass.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>  <script>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</script> <style>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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBNB99T');</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.caymancompass.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caymancompass.com/category/localnews/",
                    "name": "Local"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/",
                    "name": "Improve your health with meditation"                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #a0213f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #a0213f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a0213f;
                }
                .tdm-btn-style1 {
					background-color: #a0213f;
				}
				.tdm-btn-style2:before {
				    border-color: #a0213f;
				}
				.tdm-btn-style2 {
				    color: #a0213f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a0213f;
                    -moz-box-shadow: 0 2px 16px #a0213f;
                    box-shadow: 0 2px 16px #a0213f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a0213f;
                    -moz-box-shadow: 0 4px 26px #a0213f;
                    box-shadow: 0 4px 26px #a0213f;
				}</style><style id="tdw-css-placeholder">body .tds-button1 .tdm-btn-text {
  color: #fff !important;
}
.finance-hp-highlight .td-post-date {
  color: #777 !important;
}
.finance-hp-highlight .td_module_mx1 .td-post-date {
  color: #fff !important;
}</style><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-497492 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js woocommerce-multicurrency-KYD improve-your-health-with-meditation-2 global-block-template-16 cc single_template_5 white-menu td-animation-stack-type0 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cayman_compass/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/caymancompas" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li><li id="menu-item-489485" class="hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-489485"><a href="/account/profile">Members<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-489489" class="s-trigger-login s-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-489489"><a href="#login">Login/Register</a></li><li id="menu-item-490096" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-490096"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li><li id="menu-item-489486" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-489486"><a href="/account/profile">Profile</a></li><li id="menu-item-489487" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-489487"><a href="/account/subscription">Subscription</a></li><li id="menu-item-489488" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-489488"><a href="/account/update-password">Update password</a></li><li id="menu-item-499355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499355"><a href="https://www.caymancompass.com/faq/">FAQ</a></li></ul></li><li id="menu-item-187847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-187847"><a href="https://www.caymancompass.com/cayman-news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-187848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187848"><a href="https://www.caymancompass.com/cayman-news/">Cayman News</a></li><li id="menu-item-471912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471912"><a href="https://www.caymancompass.com/issues/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li id="menu-item-484447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484447"><a href="https://www.caymancompass.com/storm-centre/">Cayman Storm Centre</a></li><li id="menu-item-463399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463399"><a href="https://www.caymancompass.com/business/">Business</a></li><li id="menu-item-188240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li id="menu-item-461693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461693"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li><li id="menu-item-461689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461689"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li id="menu-item-485925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485925"><a href="https://www.caymancompass.com/tourism/">Travel and Tourism</a></li><li id="menu-item-489131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489131"><a href="https://www.caymancompass.com/world/">World News</a></li><li id="menu-item-461692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461692"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li id="menu-item-461691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461691"><a href="https://www.caymancompass.com/video/">Video</a></li><li id="menu-item-467157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467157"><a href="https://www.caymancompass.com/podcasts/">Podcasts</a></li><li id="menu-item-464405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464405"><a href="https://www.caymancompass.com/interactive/">Interactive</a></li></ul></li><li id="menu-item-464189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-464189"><a href="https://www.caymancompass.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-470185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470185"><a href="https://www.caymancompass.com/issues/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li id="menu-item-486325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486325"><a href="https://www.caymancompass.com/issues/cayman2-0/">Cayman 2.0</a></li><li id="menu-item-470131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470131"><a href="https://www.caymancompass.com/issues/climate-change/">Climate Change</a></li><li id="menu-item-466938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466938"><a href="https://www.caymancompass.com/issues/traffic/">Traffic</a></li><li id="menu-item-464188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464188"><a href="https://www.caymancompass.com/issues/founded-upon-the-seas/">Founded Upon the Seas</a></li><li id="menu-item-458002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458002"><a href="https://www.caymancompass.com/issues/port-vote-2019/">Port Vote 2019</a></li><li id="menu-item-458001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458001"><a href="https://www.caymancompass.com/issues/friday-features/">Friday Features</a></li><li id="menu-item-456066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456066"><a href="https://www.caymancompass.com/issues/sargassum/">Sargassum</a></li><li id="menu-item-471740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471740"><a href="https://www.caymancompass.com/issues/">All Issues Stories</a></li></ul></li><li id="menu-item-465716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-465716"><a href="https://www.caymancompass.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-465705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465705"><a href="https://www.caymancompass.com/opinion/editoral/">Editorial</a></li><li id="menu-item-465695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465695"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li id="menu-item-465696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465696"><a href="https://www.caymancompass.com/opinion/columns/">Columns</a></li><li id="menu-item-461688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461688"><a href="https://www.caymancompass.com/cartoons/">Cartoons</a></li><li id="menu-item-188304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li id="menu-item-188277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188277"><a href="/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-314306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314306"><a href="/events/">Event Listings</a></li><li id="menu-item-457157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457157"><a href="https://www.caymancompass.com/notices/">Notices</a></li><li id="menu-item-315091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li><li id="menu-item-463065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463065"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2020/">Cayman Islands Public Holidays 2020</a></li></ul></li><li id="menu-item-496021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-496021"><a href="https://www.caymancompass.com/apocalypse-2020-vip-package-competition/">Contest</a></li><li id="menu-item-373520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373520"><a href="#">Our Brands<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-483740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483740"><a href="https://www.caymancompass.com/emergency-guide/">Emergency Guide</a></li><li id="menu-item-480091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-480091"><a href="http://caymaniancompass.cay.newsmemory.com/?special=Hailing+our+Heroes">Hailing Our Heroes</a></li><li id="menu-item-373529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li><li id="menu-item-470176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470176"><a href="http://caymaniancompass.cay.newsmemory.com/?special=Careers">Careers Guide</a></li><li id="menu-item-466685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466685"><a href="https://www.caymancompass.com/wellness-feature/">Wellness Feature</a></li><li id="menu-item-460236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460236"><a href="https://www.caymancompass.com/women-in-business/">Women In Business</a></li><li id="menu-item-188285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li id="menu-item-399126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399126"><a href="https://www.compassmedia.ky">All Publications</a></li></ul></li><li id="menu-item-188276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188276"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-461690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461690"><a href="https://www.caymancompass.com/subscribe/">Subscribe</a></li><li id="menu-item-465825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465825"><a href="https://www.caymancompass.com/contact/">Contact</a></li><li id="menu-item-499356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499356"><a href="https://www.caymancompass.com/faq/">FAQ</a></li><li id="menu-item-188280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-482735" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-482735"><a href="https://www.caymancompass.com/store/donate/">Donate &#8211; Support Local Journalism</a></li><li id="menu-item-482734" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-482734"><a href="https://www.caymancompass.com/store/pay-bill/">Pay Bill</a></li><li id="menu-item-371483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/wp-content/uploads/2019/12/Compass-Print-Media-Kit.pdf">Print Media Kit</a></li><li id="menu-item-389921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389921"><a href="https://www.caymancompass.com/wp-content/uploads/2020/09/CompassDigitalMediaKit2020-July-v2.pdf">Online Media Kit</a></li><li id="menu-item-489945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489945"><a href="https://www.caymancompass.com/e-versions/">E-versions</a></li><li id="menu-item-188275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li><li id="menu-item-359853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359853"><a href="https://www.caymancompass.com/editorial-staff/">Editorial Staff</a></li><li id="menu-item-188303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li id="menu-item-492594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-492594"><a href="https://www.caymancompass.com/legal/">Legal</a></li></ul></li><li id="menu-item-490102" class="s-logged-in hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-490102"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob" href="https://www.caymancompass.com/register/">Join</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Redirecting...</div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-461694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-461694"><a href="https://www.caymancompass.com/subscribe/">Subscribe</a></li><li id="menu-item-489480" class="top-menu-red-button menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-489480"><a href="/account/profile">Members</a><ul class="sub-menu"><li id="menu-item-489484" class="s-logged-out s-trigger-login menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489484"><a href="#login">Login/Register</a></li><li id="menu-item-490099" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-490099"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li><li id="menu-item-489481" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489481"><a href="/account/profile">Profile</a></li><li id="menu-item-489482" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489482"><a href="/account/subscription">Subscription</a></li><li id="menu-item-489483" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489483"><a href="/account/update-password">Update password</a></li></ul></li><li id="menu-item-428186" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428186"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise</a></li><li id="menu-item-316348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316348"><a href="https://www.caymancompass.com/faq/">Help</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cayman_compass/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/caymancompas" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome. Log into your account</div><div class="td_display_err"></div><div class="mobile-facebook-login"style="margin-bottom: 10px;">[ultimatemember_social_login id=381831]</div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link" href="https://www.caymancompass.com/register/">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Redirecting...</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew544x180.png" src="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png" alt="Cayman Compass" title="The most trusted news source in the Cayman Islands"/> <span class="td-visual-hidden">Cayman Compass</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_f19 td_block_template_16"><style>/* custom css */
.tdi_1_f19.td-a-rec{
					text-align: center;
				}.tdi_1_f19 .td-element-style{
					z-index: -1;
				}.tdi_1_f19.td-a-rec-img{
				    text-align: left;
				}.tdi_1_f19.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_f19.td-a-rec-img {
				        text-align: center;
				    }
                }</style> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBNB99T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="td-visible-all-devices">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197225 = window.plc197225 || 0;
document.write('<'+'div id="placement_197225_'+plc197225+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197225, [728,90], 'placement_197225_'+opt.place, opt); }, opt: { place: plc197225++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/wp-content/uploads/2019/10/CaymanCompassLogoWhiteNew280x96.png" src="https://www.caymancompass.com/wp-content/uploads/2019/10/CaymanCompassLogoWhiteNew140x48.png" alt="Cayman Compass" title="The most trusted news source in the Cayman Islands"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew544x180.png" src="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png" alt="Cayman Compass" title="The most trusted news source in the Cayman Islands"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li><li class="hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-489485"><a href="/account/profile">Members</a><ul class="sub-menu"><li class="s-trigger-login s-logged-out menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489489"><a href="#login">Login/Register</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-490096"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489486"><a href="/account/profile">Profile</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489487"><a href="/account/subscription">Subscription</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489488"><a href="/account/update-password">Update password</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499355"><a href="https://www.caymancompass.com/faq/">FAQ</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-187847"><a href="https://www.caymancompass.com/cayman-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187848"><a href="https://www.caymancompass.com/cayman-news/">Cayman News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471912"><a href="https://www.caymancompass.com/issues/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484447"><a href="https://www.caymancompass.com/storm-centre/">Cayman Storm Centre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-463399"><a href="https://www.caymancompass.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461693"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461689"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-485925"><a href="https://www.caymancompass.com/tourism/">Travel and Tourism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-489131"><a href="https://www.caymancompass.com/world/">World News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461692"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461691"><a href="https://www.caymancompass.com/video/">Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467157"><a href="https://www.caymancompass.com/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-464405"><a href="https://www.caymancompass.com/interactive/">Interactive</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-464189"><a href="https://www.caymancompass.com/issues/">Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-470185"><a href="https://www.caymancompass.com/issues/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486325"><a href="https://www.caymancompass.com/issues/cayman2-0/">Cayman 2.0</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-470131"><a href="https://www.caymancompass.com/issues/climate-change/">Climate Change</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-466938"><a href="https://www.caymancompass.com/issues/traffic/">Traffic</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-464188"><a href="https://www.caymancompass.com/issues/founded-upon-the-seas/">Founded Upon the Seas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-458002"><a href="https://www.caymancompass.com/issues/port-vote-2019/">Port Vote 2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-458001"><a href="https://www.caymancompass.com/issues/friday-features/">Friday Features</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456066"><a href="https://www.caymancompass.com/issues/sargassum/">Sargassum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471740"><a href="https://www.caymancompass.com/issues/">All Issues Stories</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-465716"><a href="https://www.caymancompass.com/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465705"><a href="https://www.caymancompass.com/opinion/editoral/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465695"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465696"><a href="https://www.caymancompass.com/opinion/columns/">Columns</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461688"><a href="https://www.caymancompass.com/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188277"><a href="/events/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-314306"><a href="/events/">Event Listings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457157"><a href="https://www.caymancompass.com/notices/">Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-463065"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2020/">Cayman Islands Public Holidays 2020</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-496021"><a href="https://www.caymancompass.com/apocalypse-2020-vip-package-competition/">Contest</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-373520"><a href="#">Our Brands</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-483740"><a href="https://www.caymancompass.com/emergency-guide/">Emergency Guide</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-480091"><a href="http://caymaniancompass.cay.newsmemory.com/?special=Hailing+our+Heroes">Hailing Our Heroes</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-470176"><a href="http://caymaniancompass.cay.newsmemory.com/?special=Careers">Careers Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-466685"><a href="https://www.caymancompass.com/wellness-feature/">Wellness Feature</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-460236"><a href="https://www.caymancompass.com/women-in-business/">Women In Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-399126"><a href="https://www.compassmedia.ky">All Publications</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188276"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461690"><a href="https://www.caymancompass.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465825"><a href="https://www.caymancompass.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499356"><a href="https://www.caymancompass.com/faq/">FAQ</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-482735"><a href="https://www.caymancompass.com/store/donate/">Donate &#8211; Support Local Journalism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-482734"><a href="https://www.caymancompass.com/store/pay-bill/">Pay Bill</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/wp-content/uploads/2019/12/Compass-Print-Media-Kit.pdf">Print Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389921"><a href="https://www.caymancompass.com/wp-content/uploads/2020/09/CompassDigitalMediaKit2020-July-v2.pdf">Online Media Kit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-489945"><a href="https://www.caymancompass.com/e-versions/">E-versions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359853"><a href="https://www.caymancompass.com/editorial-staff/">Editorial Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-492594"><a href="https://www.caymancompass.com/legal/">Legal</a></li></ul></li><li class="s-logged-in hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-490102"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caymancompass.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://www.caymancompass.com/category/localnews/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Improve your health with meditation</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-497492" class="post-497492 post type-post status-publish format-standard has-post-thumbnail category-localnews category-special-features tag-healthcare" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.caymancompass.com/category/localnews/">Local</a></li><li class="entry-category"><a  href="https://www.caymancompass.com/category/special-features/">Special Features</a></li></ul><header class="td-post-title"><h1 class="entry-title">Improve your health with meditation</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.caymancompass.com/author/staff/">Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T20:21:04-05:00" >October 28, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2020%2F10%2F28%2Fimprove-your-health-with-meditation-2%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Improve+your+health+with+meditation&url=https%3A%2F%2Fwww.caymancompass.com%2F2020%2F10%2F28%2Fimprove-your-health-with-meditation-2%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Improve+your+health+with+meditation %0A%0A https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7f400c0a1d151a1c0b4236120f0d10091a5f06100a0d5f171a1e130b175f08160b175f121a1b160b1e0b161011591d101b0642170b0b0f0c455050080808511c1e06121e111c10120f1e0c0c511c1012504d4f4d4f504e4f504d475016120f0d10091a5206100a0d52171a1e130b175208160b1752121a1b160b1e0b161011524d50"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-a-rec td-a-rec-id-content_top  tdi_3_e31 td_block_template_16"><style>/* custom css */
.tdi_3_e31.td-a-rec{
					text-align: center;
				}.tdi_3_e31 .td-element-style{
					z-index: -1;
				}.tdi_3_e31.td-a-rec-img{
				    text-align: left;
				}.tdi_3_e31.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_e31.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="isb_phone_advert" class="td-visible-phone">  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var elem = document.getElementById("isb_phone_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid420687 = window.pid420687 || rnd;
var plc420687 = window.plc420687 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=420687;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid420687+';place='+(plc420687++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');

}else{
}</script> </div></div><p><a href="https://www.caymancompass.com/wp-content/uploads/2020/10/meditation.jpg"><img loading="lazy" class="aligncenter size-full wp-image-497494" src="https://www.caymancompass.com/wp-content/uploads/2020/10/meditation.jpg" alt="" width="591" height="384" srcset="https://www.caymancompass.com/wp-content/uploads/2020/10/meditation.jpg 591w, https://www.caymancompass.com/wp-content/uploads/2020/10/meditation-300x195.jpg 300w" sizes="(max-width: 591px) 100vw, 591px" /></a></p><p>Living in the time of a pandemic is stressful. The associated anxiety can negatively impact physical and psychological well-being and it is important to take some time to switch off.</p><p>One way to remove oneself from the stresses of 2020 is meditation. Including this practice as part of your daily routine can help cultivate peace of mind and emotional well-being.</p><p>Practised since antiquity in numerous religious traditions and beliefs, meditation has become a popular way of dealing with the stresses of modern life. It is a way to disconnect from our surroundings and turn the focus inward to our thoughts and feelings, allowing us to reconnect with ourselves.</p><p>While some of the benefits include reducing stress, controlling anxiety and decreasing blood pressure, it can also improve sleep by allowing your mind to slow down and encourage a calmer, more relaxed state.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_719 td_block_template_16"><style>/* custom css */
.tdi_2_719.td-a-rec{
					text-align: center;
				}.tdi_2_719 .td-element-style{
					z-index: -1;
				}.tdi_2_719.td-a-rec-img{
				    text-align: left;
				}.tdi_2_719.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_719.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices in-article-lb-ad">  <script type="text/javascript">var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid420688 = window.pid420688 || rnd;
var plc420688 = window.plc420688 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=420688;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid420688+';place='+(plc420688++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');</script> </div></div><h3><a href="https://www.caymancompass.com/wp-content/uploads/2020/10/benefits-of-meditation.jpg"><img loading="lazy" class="alignright size-full wp-image-497493" src="https://www.caymancompass.com/wp-content/uploads/2020/10/benefits-of-meditation.jpg" alt="" width="291" height="273" /></a>How to meditate</h3><ul><li>Sit or lie comfortably.</li><li>Close your eyes. An eye mask can encourage deeper relaxation.</li><li>Make no effort to control your breathing; simply breathe naturally.</li><li>Focus your attention on breathing and on how the body moves with each inhalation and exhalation. Notice the movement of your body as you breathe. Observe your chest, shoulders, rib cage, and belly. Simply focus your attention on your breath without controlling its pace or intensity. If your mind wanders, return your focus back to your breath.</li></ul><p>If you find focusing on your breath difficult at the start, download an app like Headspace or Insight Timer to guide you through meditation.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div class="likebtn_container" style="clear:both;"><span class="likebtn-wrapper"  data-identifier="post_497492"  data-site_id="5a6f97366fd08b0f18563396"  data-theme="custom"  data-icon_l="thmb4-u"  data-icon_d="thmb4-d"  data-icon_size="24"  data-icon_l_c_v="#00aeef"  data-icon_d_c_v="#00aeef"  data-counter_l_c="#222222"  data-counter_d_c="#222222"  data-bg_c="rgba(250,250,250,0)"  data-bg_c_v="rgba(250,250,250,0)"  data-brdr_c="rgba(255,255,255,0)"  data-f_size="14"  data-f_family="Georgia"  data-counter_fs="b"  data-show_like_label="false"  data-share_enabled="false"  data-voting_cancelable="false"  data-tooltip_enabled="false"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/"  data-item_title="Improve your health with meditation"  data-item_image="https://www.caymancompass.com/wp-content/uploads/2020/10/meditation.jpg"  data-item_date="2020-10-28T20:21:04-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://www.caymancompass.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_f13 td_block_template_16"><style>/* custom css */
.tdi_4_f13.td-a-rec{
					text-align: center;
				}.tdi_4_f13 .td-element-style{
					z-index: -1;
				}.tdi_4_f13.td-a-rec-img{
				    text-align: left;
				}.tdi_4_f13.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_f13.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices">  <script type="text/javascript">var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid421033 = window.pid421033 || rnd;
var plc421033 = window.plc421033 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=421033;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid421033+';place='+(plc421033++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');</script> </div><div class="s-logged-out" style="margin-top:50px; border: 1px solid #ddd; background-color: #fff; padding: 30px 30px 10px 30px;"><p style="text-align:center;">Support local journalism. Subscribe to the all-access pass for the Cayman Compass.</p><p style="text-align:center;"><span class="td_btn td_btn_lg td_default_btn s-trigger-subscriptions"><a><span style="color: #ffffff;">Subscribe now</span></a></span></p></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>Topics</span></li><li><a href="https://www.caymancompass.com/tag/healthcare/">healthcare</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2020%2F10%2F28%2Fimprove-your-health-with-meditation-2%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Improve+your+health+with+meditation&url=https%3A%2F%2Fwww.caymancompass.com%2F2020%2F10%2F28%2Fimprove-your-health-with-meditation-2%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Improve+your+health+with+meditation %0A%0A https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ae91dddbccc4cbcdda93e7c3dedcc1d8cb8ed7c1dbdc8ec6cbcfc2dac68ed9c7dac68ec3cbcac7dacfdac7c1c088ccc1cad793c6dadadedd948181d9d9d980cdcfd7c3cfc0cdc1c3decfdddd80cdc1c3819c9e9c9e819f9e819c9681c7c3dedcc1d8cb83d7c1dbdc83c6cbcfc2dac683d9c7dac683c3cbcac7dacfdac7c1c0839c81"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caymancompass.com/2020/10/28/live-the-resh-hour-with-guest-dr-tasha-ebanks-garcia/">The Resh Hour with guest Dr. Tasha Ebanks-Garcia</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caymancompass.com/author/staff/">Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2020-10-28T20:21:04-05:00"><meta itemprop="dateModified" content="2020-10-28T20:21:04-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png"></span><meta itemprop="name" content="Cayman Compass"></span><meta itemprop="headline " content="Improve your health with meditation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/wp-content/uploads/2020/10/meditation.jpg"><meta itemprop="width" content="591"><meta itemprop="height" content="384"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_5_573 td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="tdi_5_573" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_5_573 = new tdBlock();
block_tdi_5_573.id = "tdi_5_573";
block_tdi_5_573.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_5_573","td_column_number":3,"live_filter_cur_post_id":497492,"live_filter_cur_post_author":"50","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_573","tdc_css_class_style":"tdi_5_573_rand_style"}';
block_tdi_5_573.td_column_number = "3";
block_tdi_5_573.block_type = "td_block_related_posts";
block_tdi_5_573.post_count = "3";
block_tdi_5_573.found_posts = "58";
block_tdi_5_573.header_color = "";
block_tdi_5_573.ajax_pagination_infinite_stop = "";
block_tdi_5_573.max_num_pages = "20";
tdBlocksArray.push(block_tdi_5_573);</script><h4 class="td-related-title td-block-title"><a id="tdi_6_1f1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_573" href="#">Related articles</a><a id="tdi_7_ccd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_573" href="#">More from author</a></h4><div id=tdi_5_573 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2020/10/27/managing-stress/" rel="bookmark" class="td-image-wrap " title="Managing stress" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Managing stress" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2020/10/stress-218x150.gif"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2020/10/27/managing-stress/" rel="bookmark" title="Managing stress">Managing stress</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2020/10/24/mental-health-in-a-pandemic/" rel="bookmark" class="td-image-wrap " title="Mental health in a pandemic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mental health in a pandemic" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2020/10/mental-health-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2020/10/24/mental-health-in-a-pandemic/" rel="bookmark" title="Mental health in a pandemic">Mental health in a pandemic</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2020/10/22/chronic-illness-and-covid-19/" rel="bookmark" class="td-image-wrap " title="Chronic illness and COVID-19" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chronic illness and COVID-19" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2020/10/chronic-illness-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2020/10/22/chronic-illness-and-covid-19/" rel="bookmark" title="Chronic illness and COVID-19">Chronic illness and COVID-19</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_573" data-td_block_id="tdi_5_573"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_573" data-td_block_id="tdi_5_573"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/28/improve-your-health-with-meditation-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="s-trigger-login" data-effect="mpf-td-login-effect" href="#">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  tdi_8_5ae td_block_template_16"><style>/* custom css */
.tdi_8_5ae.td-a-rec{
					text-align: center;
				}.tdi_8_5ae .td-element-style{
					z-index: -1;
				}.tdi_8_5ae.td-a-rec-img{
				    text-align: left;
				}.tdi_8_5ae.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_5ae.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="isb_desktop_advert" class="td-visible-desktop sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_desktop_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

if (theCSSprop!="none"){


var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid420687 = window.pid420687 || rnd;
var plc420687 = window.plc420687 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=420687;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid420687+';place='+(plc420687++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');

}else{
}</script> </div><div id="isb_tablet_portrait_advert" class="td-visible-tablet-portrait sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_tablet_portrait_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid420687 = window.pid420687 || rnd;
var plc420687 = window.plc420687 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=420687;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid420687+';place='+(plc420687++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');


}else{

}</script> </div><div id="isb_tablet_landscape_advert" class="td-visible-tablet-landscape sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_tablet_landscape_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid420687 = window.pid420687 || rnd;
var plc420687 = window.plc420687 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=420687;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid420687+';place='+(plc420687++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');

}else{
}</script> </div></div><aside id="text-6" class="td_block_template_16 widget text-6 widget_text"><div class="textwidget"><div class="td_block_social_counter newsletter-addon newsletter-sidebar"><div class="td_social_type td-pb-margin-side td-social-newsletter"><div class="td-social-box"><div class="td-sp td-sp-newsletter"><i class="td-icon-mail"></i></div><span class="td_social_button"><a href="https://www.caymancompass.com/subscribe/" target="_blank" rel="noopener noreferrer">SUBSCRIBE TO<span class="sublongtext"> THE COMPASS</span> NEWSLETTER</a></span></div></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_9_aa6 td_with_ajax_pagination td-pb-border-top td_block_template_16 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_aa6" ><script>var block_tdi_9_aa6 = new tdBlock();
block_tdi_9_aa6.id = "tdi_9_aa6";
block_tdi_9_aa6.atts = '{"custom_title":"This week","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_aa6","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_9_aa6","tdc_css_class_style":"tdi_9_aa6_rand_style"}';
block_tdi_9_aa6.td_column_number = "1";
block_tdi_9_aa6.block_type = "td_block_7";
block_tdi_9_aa6.post_count = "3";
block_tdi_9_aa6.found_posts = "90303";
block_tdi_9_aa6.header_color = "";
block_tdi_9_aa6.ajax_pagination_infinite_stop = "";
block_tdi_9_aa6.max_num_pages = "30101";
tdBlocksArray.push(block_tdi_9_aa6);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">This week</span></h4></div><div id=tdi_9_aa6 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/" rel="bookmark" class="td-image-wrap " title="Improve your health with meditation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Improve your health with meditation" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2020/10/meditation-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2020/10/28/improve-your-health-with-meditation-2/" rel="bookmark" title="Improve your health with meditation">Improve your health with meditation</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T20:21:04-05:00" >October 28, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2020/10/28/live-the-resh-hour-with-guest-dr-tasha-ebanks-garcia/" rel="bookmark" class="td-image-wrap " title="The Resh Hour with guest Dr. Tasha Ebanks-Garcia" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Resh Hour with guest Dr. Tasha Ebanks-Garcia" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2020/10/tasha-ebanks-garcia-100x70.jpeg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2020/10/28/live-the-resh-hour-with-guest-dr-tasha-ebanks-garcia/" rel="bookmark" title="The Resh Hour with guest Dr. Tasha Ebanks-Garcia">The Resh Hour with guest Dr. Tasha Ebanks-Garcia</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T18:03:20-05:00" >October 28, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2020/10/28/after-12-years-another-redesign-and-more-money-to-finish-john-gray/" rel="bookmark" class="td-image-wrap " title="After 12 years, another redesign and more money to finish John Gray" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="After 12 years, another redesign and more money to finish John Gray" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2018/10/John-Gray-High-School-100x70.gif"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2020/10/28/after-12-years-another-redesign-and-more-money-to-finish-john-gray/" rel="bookmark" title="After 12 years, another redesign and more money to finish John Gray">After 12 years, another redesign and more money to finish John...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T16:47:52-05:00" >October 28, 2020</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_aa6" data-td_block_id="tdi_9_aa6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_aa6" data-td_block_id="tdi_9_aa6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></div><div id="s-login-modal"></div><div id="s-checkout-modal"></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><aside class="widget_text td_block_template_16 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.compass-media-footer-links {
	font-family: 'Open Sans', Arial, Helvetica, sans-serif !important;
	color: #fff !important;
	width: 100%;
	text-align: center;
	margin-bottom: 30px;
}
.compass-media-footer-heading {
	width: 100%;
	text-align: center;
    border-bottom: 1px solid #fff; 
    line-height: 1px;
    margin: 10px 0 20px; 
}
.compass-media-footer-heading span {
	padding: 0 20px;
	background-color: #0e1523; 
	font-weight: bold;
    font-family: 'Open Sans', Arial, Helvetica, sans-serif !important;
	font-size: 10px;
}
.compass-media-footer-links a, .compass-media-footer-heading a {
  color: #fff !important;
  text-decoration: none;
}
.compass-link-item {
  display: inline-block;
  vertical-align: top;
  width: 10%;
  min-width: 93px;
  margin-bottom: 20px;
}
.compass-link-icon {
	width: 60px;
	height: 60px;
	margin: 0 auto;
}
.compass-link-text h6 {
  text-align: center;
  text-transform: uppercase;
  font-size: 9px !important;
  margin: 0;
  color: #fff !important;
  line-height: 10px !important;
}
.sprite-compass-media-icon-christmas-catalog, .sprite-compass-media-icon-christmascatalog, .sprite-compass-media-icon-whot, .sprite-compass-media-icon-cfr, .sprite-compass-media-icon-compass, 
.sprite-compass-media-icon-flava, .sprite-compass-media-icon-gcm, .sprite-compass-media-icon-health, .sprite-compass-media-icon-insideout, .sprite-compass-media-icon-journal, 
.sprite-compass-media-icon-keytocayman, .sprite-compass-media-icon-map
{ display: inline-block; background: url('/wp-content/uploads/footer-icons/footer-icons.png') no-repeat; overflow: hidden; text-indent: -9999px; text-align: left; }
 
.sprite-compass-media-icon-christmas-catalog { background-position: -10px -0px; width: 50px; height: 50px; }
.sprite-compass-media-icon-christmascatalog { background-position: -70px -0px; width: 50px; height: 50px; }
.sprite-compass-media-icon-whot { background-position: -130px -0px; width: 50px; height: 50px; }
.sprite-compass-media-icon-cfr { background-position: -10px -60px; width: 50px; height: 50px; }
.sprite-compass-media-icon-compass { background-position: -70px -60px; width: 50px; height: 50px; }
.sprite-compass-media-icon-flava { background-position: -130px -60px; width: 50px; height: 50px; }
.sprite-compass-media-icon-gcm { background-position: -10px -120px; width: 50px; height: 50px; }
.sprite-compass-media-icon-health { background-position: -70px -120px; width: 50px; height: 50px; }
.sprite-compass-media-icon-insideout { background-position: -130px -120px; width: 50px; height: 50px; }
.sprite-compass-media-icon-journal { background-position: -10px -180px; width: 50px; height: 50px; }
.sprite-compass-media-icon-keytocayman { background-position: -70px -180px; width: 50px; height: 50px; }
.sprite-compass-media-icon-map { background-position: -130px -180px; width: 50px; height: 50px; }</style><div class="compass-media-footer-links"><div class="compass-links-heading-container"><h6 class="compass-media-footer-heading"><a href="https://www.compassmedia.ky" target="_blank" rel="noopener noreferrer"><span>Compass Media Ltd. Brands</span></a></h6></div><div class="compass-link-item"><div class="compass-link-icon"> <a href="https://www.caymancompass.com/" target="_blank" rel="noopener noreferrer"><div class="sprite-compass-media-icon-compass"></div></a></div><div class="compass-link-text"> <a href="https://www.caymancompass.com/" target="_blank" rel="noopener noreferrer"><h6>Cayman Compass</h6></a></div></div><div class="compass-link-item"><div class="compass-link-icon"> <a href="https://www.caymanhealth.com/" target="_blank" rel="noopener noreferrer"><div class="sprite-compass-media-icon-health"></div></a></div><div class="compass-link-text"> <a href="https://www.caymanhealth.com/" target="_blank" rel="noopener noreferrer"><h6>Cayman Health</h6></a></div></div></div></div></aside><aside class="widget_text td_block_template_16 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="display: table; margin: auto;"><div class="footer-payment-logos" style="position:relative; display: inline;"><img class="alignnone size-full wp-image-482000" src="https://www.caymancompass.com/wp-content/uploads/2020/06/american_express.png" alt="" style="margin-top:10px;" width="46" height="24"> <img class="alignnone size-full wp-image-480084" src="https://www.caymancompass.com/wp-content/uploads/2020/06/visa.png" alt="" style="margin-top:10px;" width="46" height="24"> <img class="size-full wp-image-480085" src="https://www.caymancompass.com/wp-content/uploads/2020/06/mastercard.png" alt="" width="46" height="24"></div><div class="footer-payment-links-text" style="position:relative; display: inline;"> <span style="font-weight: bold; font-family: 'Open Sans', Arial, Helvetica, sans-serif !important; font-size: 10px;text-align:center; line-height: 0; position: relative;top: -7px;">Pay securely with your Credit Card. <a href="https://www.caymancompass.com/refund-policy/">Click here to view our Refund Policy</a>.</span></div></div></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-492593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-492593"><a href="https://www.caymancompass.com/legal/">Legal</a></li><li id="menu-item-316352" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316352"><a href="https://www.caymancompass.com/faq/">FAQ</a></li><li id="menu-item-480188" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-480188"><a href="https://www.caymancompass.com/contact/">Contact</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Cayman Compass Ltd.</div></div></div></div></div></div>  <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>  
<style type="text/css" media="screen">/* custom css theme panel */
/* WOOCOMMERCE LIGHTBOX BEHIND HEADER */

.pswp {
z-index: 9999;
}
.woocommerce .product .woocommerce-tabs .panel {
    margin-top: 2em !important;
}

/* TOP MENU SUBSCRIBE BUTTON */

.top-header-menu li {
    display: inline-block;
    position: relative;
    margin-left: 0 !important;
    padding: 4px 14px;
}
.top-header-menu li.menu-item-first  {
    background-color: #a0213f !important;
}

.top-header-menu li a {
    margin-right: 0 !important;
}

.td-header-top-menu .menu-item-first {
    color: #fff;
    font-size: 13px;
    text-align: center;
    font-weight: bold;
    text-transform: uppercase;
}

.td-header-top-menu .menu-item-first, 
.td-header-top-menu .menu-item-first a, 
.td-header-wrap .td-header-top-menu-full .td-header-top-menu .menu-item-first, 
.td-header-wrap .td-header-top-menu-full .menu-item-first a,
.td-header-style-8 .td-header-top-menu .menu-item-first, 
.td-header-style-8 .td-header-top-menu .menu-item-first a, 
.td-header-top-menu .td-drop-down-search .entry-title .menu-item-first a {
    color: #fff;
}

.top-header-menu .menu-item-first.current-menu-item > a, 
/* .top-header-menu .menu-item-first .current-menu-ancestor > a, 
.top-header-menu .menu-item-first .current-category-ancestor > a, 
.td-header-sp-top-widget .menu-item-first .td-icon-search:hover*/
.top-header-menu li.menu-item-first a:hover {
    color: #eabfbf;
}

/*  PULL QUOTE OVERRIDE  */
.post .td_pull_quote p, .page .td_pull_quote p, .post .wp-block-pullquote blockquote p, .page .wp-block-pullquote blockquote p {
    font-family: Gliko-Modern-S-Bold-Italic;
    font-size: 21px !important;
    line-height: 30px !important;
}</style> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/themes/newspaper-child/assets/js/dist/bundle.js?ver=73de15e2adb349177d845028cd2301d2d7db0196' id='compass_front_js-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script> <script type='text/javascript' id='adbutler_hb_init-js-after'>AdButlerHB.timeout = 700;</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script> <script type='text/javascript' id='cffscripts-js-extra'>var cffOptions = {"placeholder":"https:\/\/www.caymancompass.com\/wp-content\/plugins\/custom-facebook-feed-pro\/img\/placeholder.png","resized_url":"https:\/\/www.caymancompass.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.16.1' id='cffscripts-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.caymancompass.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.2' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.2' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4437ba34d6b5d70623e49270760f1a5e","fragment_name":"wc_fragments_4437ba34d6b5d70623e49270760f1a5e","request_timeout":"5000"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.2' id='wc-cart-fragments-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/comment-reply.min.js?ver=763889915d386c83cd3a76e19cf12d8d' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' id='woomc-frontend-js-extra'>var woomc = {"currentURL":"https:\/\/www.caymancompass.com\/2020\/10\/28\/improve-your-health-with-meditation-2\/","currency":"KYD","cookieSettings":{"name":"woocommerce_multicurrency_forced_currency","expires":31536000},"console_log":"N","settings":{"woocommerce_default_customer_address":"***"}};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce-multicurrency/src/WOOMC/Frontend/dist/frontend.js?ver=2.6.3' id='woomc-frontend-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/wp-embed.min.js?ver=763889915d386c83cd3a76e19cf12d8d' id='wp-embed-js'></script>  <script></script> </body></html>
<!-- Dynamic page generated in 0.623 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-28 20:21:23 -->

<!-- Compression = gzip -->