<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>FIFA trial set for November 2017 | Cayman Compass</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.caymancompass.com/core/xmlrpc.php" />
    <meta property="og:image" content="https://www.caymancompass.com/core/wp-content/uploads/2016/09/Jeffrey-Webb-x.jpg" /><meta name="author" content="Brent Fuller">
<link rel="icon" type="image/png" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-144x144.png"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Feed" href="https://www.caymancompass.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Comments Feed" href="https://www.caymancompass.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Cayman Compass &raquo; iCal Feed" href="https://www.caymancompass.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; FIFA trial set for November 2017 Comments Feed" href="https://www.caymancompass.com/2016/09/20/fifa-trial-set-for-november-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caymancompass.com\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=eb6f5c3ef564d7369b0bb66afaf5c583"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
		.vortex-container-like,
		.vortex-container-dislike {
			font-size: 16px !important;	
		}
		.vortex-p-like,
		.vortex-p-dislike{
			color:#828384!important;
		}
		.vortex-p-like:hover{
			color:#4898d6!important;
		}
		.vortex-p-like-active{
			color:#1b7fcc!important;
		}
		.vortex-p-dislike:hover{
			color:#0a0101!important;
		}
		.vortex-p-dislike-active{
			color:#0a0101!important;
		}
		</style>
		
		<link rel='stylesheet' id='dashicons-css'  href='https://www.caymancompass.com/core/wp-includes/css/dashicons.min.css?ver=eb6f5c3ef564d7369b0bb66afaf5c583' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.caymancompass.com/core/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryuicss-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=eb6f5c3ef564d7369b0bb66afaf5c583' type='text/css' media='all' />
<link rel='stylesheet' id='pcss-css'  href='https://www.caymancompass.com/core/wp-content/plugins/pinnacle-newsletter/newsletter-styles.css?ver=eb6f5c3ef564d7369b0bb66afaf5c583' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.caymancompass.com/core/wp-content/plugins/page-list/css/page-list.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='vortex_like_or_dislike-css'  href='https://www.caymancompass.com/core/wp-content/plugins/rating-system/assets/css/style.css?ver=eb6f5c3ef564d7369b0bb66afaf5c583' type='text/css' media='all' />
<link rel='stylesheet' id='vortex_like_or_dislike_comment-css'  href='https://www.caymancompass.com/core/wp-content/plugins/rating-system/assets/css/style.css?ver=eb6f5c3ef564d7369b0bb66afaf5c583' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=eb6f5c3ef564d7369b0bb66afaf5c583' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=eb6f5c3ef564d7369b0bb66afaf5c583' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C700&#038;ver=eb6f5c3ef564d7369b0bb66afaf5c583' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.caymancompass.com/core/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_minified-css'  href='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.71' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.caymancompass.com/core/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.caymancompass.com/core/wp-content/themes/Newspaper/style.css?ver=7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.caymancompass.com/core/wp-content/themes/newspaper-child/style.css?ver=7.3c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/wp-a11y.min.js?ver=eb6f5c3ef564d7369b0bb66afaf5c583'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"60ca0a3e4b","ajaxurl":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/pinnacle-newsletter/pinnacle_javascript.js?ver=eb6f5c3ef564d7369b0bb66afaf5c583'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=eb6f5c3ef564d7369b0bb66afaf5c583'></script>
<link rel='canonical' href='https://www.caymancompass.com/2016/09/20/fifa-trial-set-for-november-2017/' />
<link rel='https://api.w.org/' href='https://www.caymancompass.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caymancompass.com/core/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caymancompass.com/core/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.caymancompass.com/?p=381329' />
<link rel="alternate" type="application/json+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2016%2F09%2F20%2Ffifa-trial-set-for-november-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2016%2F09%2F20%2Ffifa-trial-set-for-november-2017%2F&#038;format=xml" />
   
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cayCompass" />
<meta name="twitter:creator" content="@cayCompass" />
<meta name="twitter:url" content="https://www.caymancompass.com/2016/09/20/fifa-trial-set-for-november-2017/" />
<meta name="twitter:title" content="FIFA trial set for November 2017" />
<meta name="twitter:description" content="A U.S. federal court has set Nov. 6, 2017 as the start date for what prosecutors expect will be at least a two-month trial for eight defendants charged in the FIFA corruption probe." />
<meta name="twitter:image" content="https://www.caymancompass.com/core/wp-content/uploads/2016/09/Jeffrey-Webb-x.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

 
		<style type="text/css">
		.vortex-container-like-comment,
		.vortex-container-dislike-comment{font-size:16px;}
		.vortex-p-like-comment, 
		.vortex-p-dislike-comment{color:#828384;}
		.vortex-p-like-comment:hover{color:#4898d6;}
		.vortex-p-like-active-comment{color:#1b7fcc;}
		.vortex-p-dislike-comment:hover{color:#0a0101;}
		.vortex-p-dislike-active-comment{color:#0a0101;}
		</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
     
		<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://www.caymancompass.com/core/wp-admin/admin-ajax.php';

		</script>

	
		<style type="text/css">.request_name { display: none !important; }</style>

					<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.caymancompass.com/core/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=e0d8ab09b7&wpp_id=381329';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.caymancompass.com/core/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.caymancompass.com/core/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="https:\/\/www.caymancompass.com\/core\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1200;
var tds_theme_color_site_wide="#00aeef";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72324045-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-381329 single-format-standard fifa-trial-set-for-november-2017 single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li>
<li id="menu-item-187847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-187847"><a href="https://www.caymancompass.com/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-187848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187848"><a href="https://www.caymancompass.com/local-news/">Local News</a></li>
	<li id="menu-item-187849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187849"><a href="https://www.caymancompass.com/business/">Business</a></li>
	<li id="menu-item-302923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302923"><a href="https://www.caymancompass.com/districts/">District Days</a></li>
	<li id="menu-item-188246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188246"><a href="https://www.caymancompass.com/weather/">Weather</a></li>
	<li id="menu-item-188240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li>
	<li id="menu-item-188245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188245"><a href="https://www.caymancompass.com/sports/">Sports</a></li>
	<li id="menu-item-188244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188244"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-188243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188243"><a href="https://www.caymancompass.com/tourism/">Tourism</a></li>
	<li id="menu-item-346485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346485"><a href="http://www.journal.ky/">The Journal</a></li>
	<li id="menu-item-188239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188239"><a href="https://www.caymancompass.com/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-188256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188256"><a href="https://www.caymancompass.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188267"><a href="https://www.caymancompass.com/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-188271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188271"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-188257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188257"><a href="https://www.caymancompass.com/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-188304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-188275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li>
<li id="menu-item-188277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188277"><a href="/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-314306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314306"><a href="/events/">Event Listings</a></li>
	<li id="menu-item-315091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li>
	<li id="menu-item-188315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188315"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2016/">Public Holidays 2016</a></li>
</ul>
</li>
<li id="menu-item-312776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-312776"><a href="https://www.caymancompass.com/membership-levels/">Members<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-314453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314453"><a href="https://www.caymancompass.com/past-members/">Existing Members</a></li>
	<li id="menu-item-314465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314465"><a href="https://www.caymancompass.com/password-reset/">Password Reset</a></li>
	<li id="menu-item-313697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313697"><a href="https://www.caymancompass.com/login/">Login</a></li>
	<li id="menu-item-313694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313694"><a href="https://www.caymancompass.com/register/">Register</a></li>
	<li id="menu-item-188289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188289"><a href="https://www.caymancompass.com/membership-levels/">Membership Levels</a></li>
	<li id="menu-item-316349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316349"><a href="https://www.caymancompass.com/faq/">Help</a></li>
</ul>
</li>
<li id="menu-item-373520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373520"><a target="_blank" href="http://pinnaclemedialtd.com/">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-373526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373526"><a href="http://www.caymanfinancialreview.com/">Cayman Financial Review</a></li>
	<li id="menu-item-373529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li>
	<li id="menu-item-373523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373523"><a href="http://www.flava.ky">Flava</a></li>
	<li id="menu-item-373528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373528"><a href="http://www.grandcaymanmagazine.com/">Grand Cayman Magazine</a></li>
	<li id="menu-item-373527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373527"><a href="http://www.insideoutcayman.com">Inside Out</a></li>
	<li id="menu-item-373524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373524"><a href="http://www.keytocayman.com/">Key to Cayman</a></li>
	<li id="menu-item-373522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373522"><a href="http://www.journal.ky/">The Journal</a></li>
	<li id="menu-item-373525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373525"><a href="http://www.whatshot.ky/">What&#8217;s Hot</a></li>
</ul>
</li>
<li id="menu-item-188276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188276"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-377411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377411"><a href="https://www.caymancompass.com/view-eversion/">View eVersion</a></li>
	<li id="menu-item-374166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374166"><a href="https://www.caymancompass.com/online-subscriptions/">Online Subscriptions</a></li>
	<li id="menu-item-371483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/updates/compass/mediakits/CaymanCompassMediaKit.pdf">Media Kit</a></li>
	<li id="menu-item-359853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359853"><a href="https://www.caymancompass.com/newsroom-staff/">Newsroom Staff</a></li>
	<li id="menu-item-188280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-188281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188281"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li>
	<li id="menu-item-188303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li id="menu-item-315739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315739"><a href="http://www.caymanfreepress.com/clients/CFPCCsubscriptions.shtml">Paper Subscriptions</a></li>
	<li id="menu-item-188279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188279"><a href="http://pinnaclemedialtd.com/">Other Publications</a></li>
	<li id="menu-item-188285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li>
	<li id="menu-item-188305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188305"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li>
	<li id="menu-item-188284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188284"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-188282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188282"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li>
	<li id="menu-item-314305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314305"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-380233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380233"><a href="https://www.caymancompass.com/rss-feeds-information/">RSS Feeds Information</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.caymancompass.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, September 20, 2016
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-188299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188299"><a href="https://www.caymancompass.com/contact/">Contact</a></li>
<li id="menu-item-188302" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188302"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li>
<li id="menu-item-316348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316348"><a href="https://www.caymancompass.com/faq/">Help</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link-rh" href="https://www.caymancompass.com/register/">Create an account</a>
                        </div>
                       
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.caymancompass.com/">
            <img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-retina-544x180.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png" alt="Cayman Compass" title="Cayman Compass"/>
            <span class="td-visual-hidden">Cayman Compass</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices">
<!-- CC-TopLeaderboard-728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197225 = window.plc197225 || 0;
document.write('<'+'div id="placement_197225_'+plc197225+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197225, [728,90], 'placement_197225_'+opt.place, opt); }, opt: { place: plc197225++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.caymancompass.com/">
			<img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-mobile-white-280x96.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-mobile-white-140x48.png" alt="Cayman Compass" title="Cayman Compass"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.caymancompass.com/">
			<img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-retina-544x180.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png" alt="Cayman Compass" title="Cayman Compass"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-187847"><a href="https://www.caymancompass.com/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187848"><a href="https://www.caymancompass.com/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187849"><a href="https://www.caymancompass.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-302923"><a href="https://www.caymancompass.com/districts/">District Days</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188246"><a href="https://www.caymancompass.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188245"><a href="https://www.caymancompass.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188244"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188243"><a href="https://www.caymancompass.com/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-346485"><a href="http://www.journal.ky/">The Journal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188239"><a href="https://www.caymancompass.com/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-188256"><a href="https://www.caymancompass.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188267"><a href="https://www.caymancompass.com/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188271"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188257"><a href="https://www.caymancompass.com/opinion/cartoons/">Cartoons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188277"><a href="/events/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-314306"><a href="/events/">Event Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188315"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2016/">Public Holidays 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-312776"><a href="https://www.caymancompass.com/membership-levels/">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314453"><a href="https://www.caymancompass.com/past-members/">Existing Members</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314465"><a href="https://www.caymancompass.com/password-reset/">Password Reset</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313697"><a href="https://www.caymancompass.com/login/">Login</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313694"><a href="https://www.caymancompass.com/register/">Register</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188289"><a href="https://www.caymancompass.com/membership-levels/">Membership Levels</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316349"><a href="https://www.caymancompass.com/faq/">Help</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-373520"><a target="_blank" href="http://pinnaclemedialtd.com/">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373526"><a href="http://www.caymanfinancialreview.com/">Cayman Financial Review</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373523"><a href="http://www.flava.ky">Flava</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373528"><a href="http://www.grandcaymanmagazine.com/">Grand Cayman Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373527"><a href="http://www.insideoutcayman.com">Inside Out</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373524"><a href="http://www.keytocayman.com/">Key to Cayman</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373522"><a href="http://www.journal.ky/">The Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373525"><a href="http://www.whatshot.ky/">What&#8217;s Hot</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188276"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-377411"><a href="https://www.caymancompass.com/view-eversion/">View eVersion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-374166"><a href="https://www.caymancompass.com/online-subscriptions/">Online Subscriptions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/updates/compass/mediakits/CaymanCompassMediaKit.pdf">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359853"><a href="https://www.caymancompass.com/newsroom-staff/">Newsroom Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188281"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-315739"><a href="http://www.caymanfreepress.com/clients/CFPCCsubscriptions.shtml">Paper Subscriptions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188279"><a href="http://pinnaclemedialtd.com/">Other Publications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188305"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188284"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188282"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314305"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-380233"><a href="https://www.caymancompass.com/rss-feeds-information/">RSS Feeds Information</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.caymancompass.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.caymancompass.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Crime and Courts" class="entry-crumb" itemprop="url" href="https://www.caymancompass.com/category/crime-and-courts/"><span itemprop="title">Crime and Courts</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "FIFA trial set for November 2017"><meta itemprop="url" content = "https://www.caymancompass.com/2016/09/20/fifa-trial-set-for-november-2017/">FIFA trial set for November 2017</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-381329" class="post-381329 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-and-courts category-featured category-localnews tag-corruption tag-costas-takkas tag-fifa tag-jeffrey-webb tag-u-s-federal-court" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.caymancompass.com/category/crime-and-courts/">Crime and Courts</a></li><li class="entry-category"><a  href="https://www.caymancompass.com/category/localnews/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">FIFA trial set for November 2017</h1>

                                    <p class="td-post-sub-title">Takkas wants separate trial; Webb faces sentencing</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.caymancompass.com/author/bfuller/">Brent Fuller</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-20T20:00:13+00:00" >September 20, 2016</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2016%2F09%2F20%2Ffifa-trial-set-for-november-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FIFA+trial+set+for+November+2017&url=https%3A%2F%2Fwww.caymancompass.com%2F2016%2F09%2F20%2Ffifa-trial-set-for-november-2017%2F&via=cayCompass"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.caymancompass.com/2016/09/20/fifa-trial-set-for-november-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.caymancompass.com/2016/09/20/fifa-trial-set-for-november-2017/&amp;media=https://www.caymancompass.com/core/wp-content/uploads/2016/09/Jeffrey-Webb-x.jpg&description=FIFA+trial+set+for+November+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FIFA+trial+set+for+November+2017%20-%20https%3A%2F%2Fwww.caymancompass.com%2F2016%2F09%2F20%2Ffifa-trial-set-for-november-2017%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  "><div id="isb_phone_advert" class="td-visible-phone">
<!-- CC-InsideSidebarBigBox-300x250 phone_advert [async] -->
<script type="text/javascript">
var elem = document.getElementById("isb_phone_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}
</script>
</div>
</div><p>A U.S. federal court has set Nov. 6, 2017 as the start date for what prosecutors expect will be at least a two-month trial for eight defendants charged in the FIFA corruption probe.</p>
<p>However, several defendants – including former Cayman Islands resident Costas Takkas – have sought to separate their cases from the others, but prosecutors from the Eastern District of New York proposed to try the eight defendants together.</p>
<p>In addition to Takkas, other former FIFA officials or sports marketers facing trial in the case from the Caribbean region include Eduardo Li of Costa Rica, Julio Rocha of Honduras, Guatemalan judge Hector Trujillo and Miami-based sports marketing executive Aaron Davidson.</p>
<p>On Monday, U.S. prosecutors indicated that all eight defendants now before the court might not make it to trial since plea negotiations are ongoing.</p>
<p>Both Takkas and Davidson have ties to Cayman’s Jeffrey Webb, according to prosecutors. Webb pleaded guilty last year to seven criminal counts in the FIFA indictment alleging that he used his position as FIFA vice president to solicit bribes from sports marketing companies – including Davidson’s company – in exchange for awarding commercial rights for certain football tournaments to the sports marketers.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div class="td-all-devices in-article-lb-ad">
<!-- MODIFIED CODE FROM ADBUTLER -->
<!-- CC-ArticleInLeaderboard-696x86 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197233 = window.plc197233 || 0;
document.write('<'+'div id="placement_197233_'+plc197233+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197233, [], 'placement_197233_'+opt.place, opt); }, opt: { place: plc197233++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><p>Webb faces sentencing on Nov. 18. FIFA this month banned him for life from all football activities.</p>
<p>The U.S. indictment filed against the suspects in the FIFA case allege that Takkas handled some of the bribe money that was eventually directed to Webb in various ways and that the U.K. national kept some of the illicit proceeds from the scheme for himself.</p>
<p>The FIFA probe has unearthed other links to Webb, and potentially to Cayman, but no further charges have been brought by federal authorities in connection with those matters.</p>
<div class="vortex-container-vote vortex-align-left"><div class="vortex-container-like"><input type="hidden" value="381329" ></input><div class="vortex-p-like 381329  icon-thumbs-up-1"><span  class="vortex-p-like-counter 381329">0</span></div></div><div class="vortex-container-dislike"><input type="hidden" value="381329" ></input><div class="vortex-p-dislike 381329  icon-thumbs-down-1"><span class="vortex-p-dislike-counter 381329">0</span></div></div></div><div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices">
<!-- CC-ArticleEndLeaderboard-696x86 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197234 = window.plc197234 || 0;
document.write('<'+'div id="placement_197234_'+plc197234+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197234, [696,86], 'placement_197234_'+opt.place, opt); }, opt: { place: plc197234++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.caymancompass.com/tag/corruption/">corruption</a></li><li><a href="https://www.caymancompass.com/tag/costas-takkas/">Costas Takkas</a></li><li><a href="https://www.caymancompass.com/tag/fifa/">FIFA</a></li><li><a href="https://www.caymancompass.com/tag/jeffrey-webb/">Jeffrey Webb</a></li><li><a href="https://www.caymancompass.com/tag/u-s-federal-court/">U.S. federal court</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2016%2F09%2F20%2Ffifa-trial-set-for-november-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FIFA+trial+set+for+November+2017&url=https%3A%2F%2Fwww.caymancompass.com%2F2016%2F09%2F20%2Ffifa-trial-set-for-november-2017%2F&via=cayCompass"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.caymancompass.com/2016/09/20/fifa-trial-set-for-november-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.caymancompass.com/2016/09/20/fifa-trial-set-for-november-2017/&amp;media=https://www.caymancompass.com/core/wp-content/uploads/2016/09/Jeffrey-Webb-x.jpg&description=FIFA+trial+set+for+November+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FIFA+trial+set+for+November+2017%20-%20https%3A%2F%2Fwww.caymancompass.com%2F2016%2F09%2F20%2Ffifa-trial-set-for-november-2017%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caymancompass.com/2016/09/20/stranded-boaters-from-honduras-rescued-near-cayman/">Stranded boaters from Honduras rescued near Cayman</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.caymancompass.com/2016/09/20/hybrid-iguanas-found-on-little-cayman/">Hybrid iguanas found on Little Cayman</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caymancompass.com/author/bfuller/">Brent Fuller</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brent Fuller"></span><meta itemprop="datePublished" content="2016-09-20T20:00:13+00:00"><meta itemprop="dateModified" content="2016-09-20T18:41:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caymancompass.com/2016/09/20/fifa-trial-set-for-november-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png"></span><meta itemprop="name" content="Cayman Compass"></span><meta itemprop="headline " content="FIFA trial set for November 2017"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/core/wp-content/uploads/2016/09/Jeffrey-Webb-x.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="933"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_57e1dd4745701_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_57e1dd4745701" ><script>var block_td_uid_5_57e1dd4745701 = new tdBlock();
block_td_uid_5_57e1dd4745701.id = "td_uid_5_57e1dd4745701";
block_td_uid_5_57e1dd4745701.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_57e1dd4745701_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":381329,"live_filter_cur_post_author":"10"}';
block_td_uid_5_57e1dd4745701.td_column_number = "3";
block_td_uid_5_57e1dd4745701.block_type = "td_block_related_posts";
block_td_uid_5_57e1dd4745701.post_count = "3";
block_td_uid_5_57e1dd4745701.found_posts = "813";
block_td_uid_5_57e1dd4745701.header_color = "";
block_td_uid_5_57e1dd4745701.ajax_pagination_infinite_stop = "";
block_td_uid_5_57e1dd4745701.max_num_pages = "271";
tdBlocksArray.push(block_td_uid_5_57e1dd4745701);
</script><h4 class="td-related-title"><a id="td_uid_6_57e1dd47489c4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_57e1dd4745701" href="#">RELATED ARTICLES</a><a id="td_uid_7_57e1dd4748a03" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_57e1dd4745701" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_57e1dd4745701 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caymancompass.com/2016/09/11/update-world-football-body-bans-webb-for-life/" rel="bookmark" title="UPDATE: World football body bans Webb for life"><img width="218" height="150" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2013/07/jeff-webb-cayman-218x150.jpg" alt="" title="UPDATE: World football body bans Webb for life"/></a></div>                <a href="https://www.caymancompass.com/category/localnews/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2016/09/11/update-world-football-body-bans-webb-for-life/" rel="bookmark" title="UPDATE: World football body bans Webb for life">UPDATE: World football body bans Webb for life</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caymancompass.com/2016/08/08/corruption-charges-filed-against-rcips-employees/" rel="bookmark" title="Corruption charges filed against RCIPS employees"><img width="218" height="150" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2016/01/Police-Cruiser-1-1-218x150.jpg" alt="" title="Corruption charges filed against RCIPS employees"/></a></div>                <a href="https://www.caymancompass.com/category/crime-and-courts/" class="td-post-category">Crime and Courts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2016/08/08/corruption-charges-filed-against-rcips-employees/" rel="bookmark" title="Corruption charges filed against RCIPS employees">Corruption charges filed against RCIPS employees</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caymancompass.com/2016/07/11/former-concacaf-admiral-headquarters-for-sale/" rel="bookmark" title="Former CONCACAF, Admiral headquarters for sale"><img width="218" height="150" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2016/07/CONCACAF-office-Read-Only-218x150.jpg" alt="" title="Former CONCACAF, Admiral headquarters for sale"/></a></div>                <a href="https://www.caymancompass.com/category/localnews/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2016/07/11/former-concacaf-admiral-headquarters-for-sale/" rel="bookmark" title="Former CONCACAF, Admiral headquarters for sale">Former CONCACAF, Admiral headquarters for sale</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_57e1dd4745701" data-td_block_id="td_uid_5_57e1dd4745701"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_57e1dd4745701" data-td_block_id="td_uid_5_57e1dd4745701"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/20/fifa-trial-set-for-november-2017/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment.  </a><br>PLEASE NOTE: If you were a member of the previous website, please read <a href="https://www.caymancompass.com/past-members/">these instructions on how to log in.</a></p>		</div><!-- #respond -->
		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div id="isb_desktop_advert" class="td-visible-desktop sidebar-ad-compass-fix">
<!-- CC-InsideSidebarBigBox-300x250 desktop_advert [async] -->
<script type="text/javascript">

var elem = document.getElementById("isb_desktop_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}
</script>
</div>


<div id="isb_tablet_portrait_advert" class="td-visible-tablet-portrait sidebar-ad-compass-fix">
<!-- CC-InsideSidebarBigBox-300x250 tablet_portrait_advert [async] -->
<script type="text/javascript">
var elem = document.getElementById("isb_tablet_portrait_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});


}else{

}
</script>
</div>


<div id="isb_tablet_landscape_advert" class="td-visible-tablet-landscape sidebar-ad-compass-fix">
<!-- CC-InsideSidebarBigBox-300x250 tablet_landscape_advert [async] -->
<script type="text/javascript">
var elem = document.getElementById("isb_tablet_landscape_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_57e1dd474adbf_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_57e1dd474adbf" ><script>var block_td_uid_9_57e1dd474adbf = new tdBlock();
block_td_uid_9_57e1dd474adbf.id = "td_uid_9_57e1dd474adbf";
block_td_uid_9_57e1dd474adbf.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MORE NEWS FROM THIS WEEK","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_57e1dd474adbf_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_57e1dd474adbf.td_column_number = "1";
block_td_uid_9_57e1dd474adbf.block_type = "td_block_7";
block_td_uid_9_57e1dd474adbf.post_count = "3";
block_td_uid_9_57e1dd474adbf.found_posts = "128";
block_td_uid_9_57e1dd474adbf.header_color = "#";
block_td_uid_9_57e1dd474adbf.ajax_pagination_infinite_stop = "";
block_td_uid_9_57e1dd474adbf.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_9_57e1dd474adbf);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MORE NEWS FROM THIS WEEK</span></h4></div><div id=td_uid_9_57e1dd474adbf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caymancompass.com/2016/09/18/cayman-needs-change-in-2017/" rel="bookmark" title="Cayman needs change in 2017"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2016/04/la-1-100x70.jpg" alt="" title="Cayman needs change in 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2016/09/18/cayman-needs-change-in-2017/" rel="bookmark" title="Cayman needs change in 2017">Cayman needs change in 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-18T22:23:01+00:00" >September 18, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caymancompass.com/2016/09/15/court-blocks-immigration-ruling-to-deport-children/" rel="bookmark" title="Court blocks immigration ruling to deport children"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2013/08/immigration-Buildingcrop-100x70.jpg" alt="" title="Court blocks immigration ruling to deport children"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2016/09/15/court-blocks-immigration-ruling-to-deport-children/" rel="bookmark" title="Court blocks immigration ruling to deport children">Court blocks immigration ruling to deport children</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-15T21:02:17+00:00" >September 15, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caymancompass.com/2016/09/18/cayman-turtle-farm-changes-its-name/" rel="bookmark" title="Cayman Turtle Farm changes its name"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2016/09/Turtle-Farm-release-23-May-2016-100x70.jpg" alt="" title="Cayman Turtle Farm changes its name"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2016/09/18/cayman-turtle-farm-changes-its-name/" rel="bookmark" title="Cayman Turtle Farm changes its name">Cayman Turtle Farm changes its name</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-18T22:11:42+00:00" >September 18, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_57e1dd474adbf" data-td_block_id="td_uid_9_57e1dd474adbf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_57e1dd474adbf" data-td_block_id="td_uid_9_57e1dd474adbf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.caymancompass.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.caymancompass.com/"><img class="td-retina-data" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-white-231x77.png" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-white-462x154.png" alt="Cayman Compass" title="Cayman Compass | Cayman Islands\' news leader."/></a></div><div class="footer-text-wrap">Cayman Compass is the Cayman Islands' most trusted news website. We provide you with the latest breaking news from the Cayman Islands, as well as other parts of the Caribbean.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget widget_text">			<div class="textwidget"><!-- /* USE ONLY HTTPS IMAGE LINKS */ -->
<style>
.pinnacle-media-footer-links {
	font-family: 'Open Sans', Arial, Helvetica, sans-serif !important;
	color: #fff !important;
	width: 100%;
	text-align: center;
}
.pinnacle-media-footer-heading {
	width: 100%;
	text-align: center;
    border-bottom: 1px solid #fff; 
    line-height: 1px;
    margin: 10px 0 20px; 
}
.pinnacle-media-footer-heading span {
	padding: 0 20px;
	background-color: #0e1523; 
	font-weight: bold;
    font-family: 'Open Sans', Arial, Helvetica, sans-serif !important;
	font-size: 10px;
}
.pinnacle-media-footer-links a, .pinnacle-media-footer-heading a {
  color: #fff !important;
  text-decoration: none;
}
.pinnacle-link-item {
  display: inline-block;
  vertical-align: top;
  width: 8%;
  min-width: 93px;
  margin-bottom: 20px;
}
.pinnacle-link-icon {
	width: 60px;
	height: 60px;
	margin: 0 auto;
}
.pinnacle-link-text h6 {
  text-align: center;
  text-transform: uppercase;
  font-size: 9px !important;
  margin: 0;
  color: #fff !important;
  line-height: 10px !important;
}
</style>

<div class="pinnacle-media-footer-links">

  <div class="pinnacle-links-heading-container">
    <h6 class="pinnacle-media-footer-heading"><a href="http://www.pinnaclemedialtd.com" target="_blank"><span>Pinnacle Media Group Ltd. Publications</span></a>
    </h6>
  </div>

<!-- ITEM START --> 
  <div class="pinnacle-link-item">
    <div class="pinnacle-link-icon">
      <a href="https://www.caymancompass.com/" target="_blank"><img src="https://www.caymancompass.com/footer_icons/pinnacle-media-icon-compass.png" alt="Cayman Compass" title="Cayman Compass" /></a>
    </div>
    <div class="pinnacle-link-text">
      <a href="https://www.caymancompass.com/" target="_blank"><h6>Cayman Compass</h6></a>
    </div>
  </div>
<!-- ITEM END --> 

<!-- ITEM START --> 
  <div class="pinnacle-link-item">
    <div class="pinnacle-link-icon">
      <a href="http://www.journal.ky/" target="_blank"><img src="https://www.caymancompass.com/footer_icons/pinnacle-media-icon-journal.png" alt="The Journal" title="The Journal" /></a>
    </div>
    <div class="pinnacle-link-text">
      <a href="http://www.journal.ky/" target="_blank"><h6>The Journal</h6></a>
    </div>
  </div>
<!-- ITEM END -->

<!-- ITEM START --> 
  <div class="pinnacle-link-item">
    <div class="pinnacle-link-icon">
      <a href="http://grandcaymanmagazine.com/" target="_blank"><img src="https://www.caymancompass.com/footer_icons/pinnacle-media-icon-gcm.png" alt="Grand Cayman Magazine" title="Grand Cayman Magazine" /></a>
    </div>
    <div class="pinnacle-link-text">
      <a href="http://grandcaymanmagazine.com/" target="_blank"><h6>Grand Cayman Magazine</h6></a>
    </div>
  </div>
<!-- ITEM END -->

<!-- ITEM START --> 
  <div class="pinnacle-link-item">
    <div class="pinnacle-link-icon">
      <a href="http://caymanhealth.com/" target="_blank"><img src="https://www.caymancompass.com/footer_icons/pinnacle-media-icon-health.png" alt="Cayman Health" title="Cayman Health Directory" /></a>
    </div>
    <div class="pinnacle-link-text">
      <a href="http://caymanhealth.com/" target="_blank"><h6>Cayman Health</h6></a>
    </div>
  </div>
<!-- ITEM END -->

<!-- ITEM START --> 
  <div class="pinnacle-link-item">
    <div class="pinnacle-link-icon">
      <a href="http://keytocayman.com/" target="_blank"><img src="https://www.caymancompass.com/footer_icons/pinnacle-media-icon-keytoCayman.png" alt="Key to Cayman" title="Key to Cayman" /></a>
    </div>
    <div class="pinnacle-link-text">
      <a href="http://keytocayman.com/" target="_blank"><h6>Key to Cayman</h6></a>
    </div>
  </div>
<!-- ITEM END -->
<!-- ITEM START --> 
  <div class="pinnacle-link-item">
    <div class="pinnacle-link-icon">
      <a href="http://whatshot.ky/" target="_blank"><img src="https://www.caymancompass.com/footer_icons/pinnacle-media-icon-WHot.png" alt="What's Hot" title="What's Hot" /></a>
    </div>
    <div class="pinnacle-link-text">
      <a href="http://whatshot.ky/" target="_blank"><h6>What's Hot</h6></a>
    </div>
  </div>
<!-- ITEM END -->
<!-- ITEM START --> 
  <div class="pinnacle-link-item">
    <div class="pinnacle-link-icon">
      <a href="http://flava.ky/" target="_blank"><img src="https://www.caymancompass.com/footer_icons/pinnacle-media-icon-flava.png" alt="Flava" title="Flava" /></a>
    </div>
    <div class="pinnacle-link-text">
      <a href="http://flava.ky/" target="_blank"><h6>Flava</h6></a>
    </div>
  </div>
<!-- ITEM END -->
<!-- ITEM START --> 
  <div class="pinnacle-link-item">
    <div class="pinnacle-link-icon">
      <a href="http://insideoutcayman.com/" target="_blank"><img src="https://www.caymancompass.com/footer_icons/pinnacle-media-icon-insideOut.png" alt="Inside Out" title="Inside Out" /></a>
    </div>
    <div class="pinnacle-link-text">
      <a href="http://insideoutcayman.com/" target="_blank"><h6>Inside Out</h6></a>
    </div>
  </div>
<!-- ITEM END -->
<!-- ITEM START --> 
  <div class="pinnacle-link-item">
    <div class="pinnacle-link-icon">
      <a href="http://caymanfinancialreview.com/" target="_blank"><img src="https://www.caymancompass.com/footer_icons/pinnacle-media-icon-cfr.png" alt="Cayman Financial Review" title="Cayman Financial Review" /></a>
    </div>
    <div class="pinnacle-link-text">
      <a href="http://caymanfinancialreview.com/" target="_blank"><h6>Cayman Financial Review</h6></a>
    </div>
  </div>
<!-- ITEM END -->
<!-- ITEM START --> 
  <div class="pinnacle-link-item">
    <div class="pinnacle-link-icon">
      <a href="http://www.pinnaclemedialtd.com" target="_blank"><img src="https://www.caymancompass.com/footer_icons/pinnacle-media-icon-map.png" alt="The Map" title="The Map" /></a>
    </div>
    <div class="pinnacle-link-text">
      <a href="http://www.pinnaclemedialtd.com" target="_blank"><h6>The Map</h6></a>
    </div>
  </div>
<!-- ITEM END --><!-- ITEM START --> 
  <div class="pinnacle-link-item">
    <div class="pinnacle-link-icon">
      <a href="http://www.pinnaclemedialtd.com" target="_blank"><img src="https://www.caymancompass.com/footer_icons/pinnacle-media-icon-Christmas-catalog.png" alt="Cayman Christmas Catalog" title="Cayman Christmas Catalog" /></a>
    </div>
    <div class="pinnacle-link-text">
      <a href="http://www.pinnaclemedialtd.com" target="_blank"><h6>Cayman Christmas Catalog</h6></a>
    </div>
  </div>
<!-- ITEM END -->
</div></div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-188298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188298"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-188297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188297"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-188296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188296"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li>
<li id="menu-item-188295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188295"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li>
<li id="menu-item-316352" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316352"><a href="https://www.caymancompass.com/faq/">FAQ</a></li>
<li id="menu-item-380097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-380097"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 - Pinnacle Media Ltd.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 57e1dd476d0ce
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/* ADJUST FONT SIZE ON HOME PAGE FEATURES */
.td-grid-style-1 .td-big-thumb .entry-title {
  line-height: 32px !important;
}
/*  Trending Now align left and right  */
.td-trending-now-wrapper {
 padding-left: 24px !important;
}
.td-trending-now-wrapper .td-next-prev-wrap {
  right: 24px !important;
}
/* TRENDING NOW font adjust */
.td-trending-now-title {
  padding: 4px 12px;
}
.td-trending-now-wrapper {
    height: 29px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
/* PUT LOGIN BACK INTO MOBILE MENU */
.td-header-top-menu-full, .td-header-sp-top-menu {
display: block !important;
}
.menu-top-container, .td-header-sp-top-widget {
display: none !important;
}
.td-header-wrap .td-header-main-menu {
    background-color: #00aeef !important;
}


}
</style>

<script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/rating-system/assets/js/toucheventsdetect.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vortex_ajax_var = {"url":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","nonce":"ede634fa7e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/rating-system/assets/js/like-or-dislike.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vortex_ajax_comment = {"url":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","nonce":"ede634fa7e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/rating-system/assets/js/like-or-dislike-comments.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/comment-reply.min.js?ver=eb6f5c3ef564d7369b0bb66afaf5c583'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/www.caymancompass.com\/core\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/www.caymancompass.com\/core\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.71'></script>
<script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/wp-embed.min.js?ver=eb6f5c3ef564d7369b0bb66afaf5c583'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[381329]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.caymancompass.com/core/wp-content/themes/newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.caymancompass.com/core/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>

	
</body>
</html>