<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><script data-cfasync="false" type="text/javascript">WebFontConfig={google:{families:['Open+Sans+Condensed%3A700','Open+Sans+Condensed%3A400','Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700','Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900'] },classes:false, events:false, timeout:1500};(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.defer='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script><link type="text/css" media="all" href="https://www.caymancompass.com/core/wp-content/cache/autoptimize/css/autoptimize_772531f6ee4420bd39c98bae9544066c.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.caymancompass.com/core/wp-content/cache/autoptimize/css/autoptimize_a926507dc80a40311d3d7b0d5248ad96.css" rel="stylesheet" /><title>Man admits burglary, theft of ‘medals and awards&#8217; | Cayman Compass</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.caymancompass.com/core/xmlrpc.php" /><meta property="og:image" content="https://www.caymancompass.com/core/wp-content/uploads/2018/05/Court-House-11.jpg" /><link rel="icon" type="image/png" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.caymancompass.com/core/wp-content/uploads/2015/12/Compass-Icon-144x144.png"/><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Feed" href="https://www.caymancompass.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Comments Feed" href="https://www.caymancompass.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Cayman Compass &raquo; iCal Feed" href="https://www.caymancompass.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Man admits burglary, theft of ‘medals and awards&#8217; Comments Feed" href="https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caymancompass.com\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=3add948aecb2a4cbfba6b5ef83d6ff8e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='jqueryuicss-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=3add948aecb2a4cbfba6b5ef83d6ff8e' type='text/css' media='all' /> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/wp-a11y.min.js?ver=3add948aecb2a4cbfba6b5ef83d6ff8e'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> <script type='text/javascript'>var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"791467cf8b","ajaxurl":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/pinnacle-newsletter/pinnacle_javascript.js?ver=3add948aecb2a4cbfba6b5ef83d6ff8e'></script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=3add948aecb2a4cbfba6b5ef83d6ff8e'></script> <script type='text/javascript'>var likebtn_eh_data = {"ajaxurl":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","security":"309c5fb93d"};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=3add948aecb2a4cbfba6b5ef83d6ff8e'></script> <link rel='https://api.w.org/' href='https://www.caymancompass.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caymancompass.com/core/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caymancompass.com/core/wp-includes/wlwmanifest.xml" /><link rel='prev' title='High-speed chase ends in arrest' href='https://www.caymancompass.com/2018/08/05/high-speed-chase-ends-in-arrest/' /><link rel='next' title='All Cuban asylum-seekers released from detention center' href='https://www.caymancompass.com/2018/08/05/all-cuban-asylum-seekers-released-from-detention-center/' /><link rel='shortlink' href='https://www.caymancompass.com/?p=429048' /><link rel="alternate" type="application/json+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2018%2F08%2F05%2Fman-admits-burglary-theft-of-medals-and-awards%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2018%2F08%2F05%2Fman-admits-burglary-theft-of-medals-and-awards%2F&#038;format=xml" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@cayCompass" /><meta name="twitter:creator" content="@cayCompass" /><meta name="twitter:url" content="https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/" /><meta name="twitter:title" content="Man admits burglary, theft of ‘medals and awards&#8217;" /><meta name="twitter:description" content="A case involving a burglary of a downtown office where Cayman’s first governor kept his war medals came before the Grand Court Thursday, when Mitchum Kenjo [...]" /><meta name="twitter:image" content="https://www.caymancompass.com/core/wp-content/uploads/2018/05/Court-House-11.jpg" /> <style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #0e1523;
				}
				#catapult-cookie-bar a {
					color: #c6e9ff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#00aeef;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.caymancompass.com/?wordfence_lh=1&hid=417CF152F0AE069D25EB670487560B85');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.caymancompass.com"><link rel="https://theeventscalendar.com/" href="https://www.caymancompass.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script type="text/javascript">var ultimatemember_image_upload_url = 'https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://www.caymancompass.com/core/wp-admin/admin-ajax.php';</script> <style type="text/css">.request_name { display: none !important; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.caymancompass.com/core/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72324045-1', 'auto');
  ga('send', 'pageview');</script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.caymancompass.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caymancompass.com/category/crime-and-courts/",
                                "name": "Crime and Courts"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/",
                                "name": "Man admits burglary, theft of ‘medals and awards&#8217;"                                
                            }
                        }    ]
                        }</script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-429048 single-format-standard tribe-no-js man-admits-burglary-theft-of-medals-and-awards global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a><span></span><a id="register-link-mob" href="https://www.caymancompass.com/register/">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li><li id="menu-item-187847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-187847"><a href="https://www.caymancompass.com/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-187848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187848"><a href="https://www.caymancompass.com/local-news/">Local News</a></li><li id="menu-item-187849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187849"><a href="https://www.caymancompass.com/business/">Business</a></li><li id="menu-item-188246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188246"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li id="menu-item-188240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li id="menu-item-188245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188245"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li id="menu-item-188244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188244"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li><li id="menu-item-188243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188243"><a href="https://www.caymancompass.com/tourism/">Tourism</a></li><li id="menu-item-346485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346485"><a href="http://www.journal.ky/">The Journal</a></li><li id="menu-item-188239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188239"><a href="https://www.caymancompass.com/world/">World News</a></li><li id="menu-item-397355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397355"><a href="https://www.caymancompass.com/video/">Video</a></li></ul></li><li id="menu-item-188256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188256"><a href="https://www.caymancompass.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-188267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188267"><a href="https://www.caymancompass.com/opinion/editorial/">Editorial</a></li><li id="menu-item-188271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188271"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li id="menu-item-188257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188257"><a href="https://www.caymancompass.com/opinion/cartoons/">Cartoons</a></li><li id="menu-item-188304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li id="menu-item-188275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li><li id="menu-item-188277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188277"><a href="/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-314306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314306"><a href="/events/">Event Listings</a></li><li id="menu-item-315091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li><li id="menu-item-414506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414506"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2018/">Cayman Islands Public Holidays 2018</a></li></ul></li><li id="menu-item-373520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373520"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-399126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399126"><a href="http://www.pinnaclemedialtd.com">All Publications</a></li><li id="menu-item-373526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373526"><a href="http://www.caymanfinancialreview.com/">Cayman Financial Review</a></li><li id="menu-item-373529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li><li id="menu-item-373523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373523"><a href="http://www.flava.ky">Flava</a></li><li id="menu-item-373528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373528"><a href="https://www.grandcaymanmagazine.com/">Grand Cayman Magazine</a></li><li id="menu-item-373527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373527"><a href="http://www.insideoutcayman.com">Inside Out</a></li><li id="menu-item-373524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373524"><a href="http://www.keytocayman.com/">Key to Cayman</a></li><li id="menu-item-373522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373522"><a href="http://www.journal.ky/">The Journal</a></li><li id="menu-item-373525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373525"><a href="http://www.whatshot.ky/">What&#8217;s Hot</a></li></ul></li><li id="menu-item-188276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188276"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-188305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188305"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li><li id="menu-item-377411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377411"><a href="https://www.caymancompass.com/view-eversion/">View eVersion and Classifieds</a></li><li id="menu-item-188280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-371483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/updates/compass/mediakits/CaymanCompassMediaKit.pdf">Print Media Kit</a></li><li id="menu-item-389921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389921"><a href="https://www.caymancompass.com/updates/compass/mediakits/CaymanCompassComMediaKit201807.pdf">Online Media Kit</a></li><li id="menu-item-359853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359853"><a href="https://www.caymancompass.com/newsroom-staff/">Newsroom Staff</a></li><li id="menu-item-188281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188281"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li><li id="menu-item-188303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li id="menu-item-374166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374166"><a href="https://www.caymancompass.com/online-subscriptions/">Online Subscriptions</a></li><li id="menu-item-315739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315739"><a href="http://www.caymanfreepress.com/clients/CFPCCsubscriptions.shtml">Paper Subscriptions</a></li><li id="menu-item-188279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188279"><a href="http://pinnaclemedialtd.com/">Other Publications</a></li><li id="menu-item-188285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li id="menu-item-188284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188284"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-188282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188282"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li><li id="menu-item-314305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314305"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-380233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380233"><a href="https://www.caymancompass.com/rss-feeds-information/">RSS Feed Information</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome</span>Log into your account</div><div class="td_display_err"></div><div class="mobile-facebook-login"><div class="um um-shortcode-social" id="um-shortcode-social-381831" style="padding:;margin:!important;"><div class="um-field"><div class="um-col-alt"><div  class="um-left um-half"> <a href="https://www.caymancompass.com/login/?um_social_login=facebook&um_social_login_ref=sbfzg&redirect_to=https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/" title="Sign in with Facebook" class="um-button um-alt um-button-social um-button-facebook" data-redirect-url="https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/"> <i class="um-faicon-facebook" style="margin-right: 8px;"></i> <span>Sign in with Facebook</span> </a></div><div class="um-clear"></div></div></div><style type="text/css">div#um-shortcode-social-381831 div.um-field {padding: 0}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social {
				font-size: 15px;
				padding: 16px 20px !important;
			}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social i {
				font-size: 18px;
				width: 18px;
				top: auto;
				vertical-align: baseline !important;
				margin-right: 0;
			}
			
						
			div#um-shortcode-social-381831 div.um-field {margin:0 auto; max-width: 696px}
			
						
						
						
						
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {background-color: #3b5998!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook:hover {background-color: #324D84!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {color: #fff!important}</style></div></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="https://www.caymancompass.com/password-reset/">Forgot password? Click here.</a></div><div class="mobile-join-button"><form action="https://www.caymancompass.com/register/"> <input type="submit" class="td-login-button td-mobile-join-button" value="JOIN" /></form></div><div class="td-login-info-text"><a href="https://www.caymancompass.com/register/">Create an account</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Monday, August 6, 2018</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-188299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188299"><a href="https://www.caymancompass.com/contact/">Contact</a></li><li id="menu-item-188302" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188302"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li><li id="menu-item-384346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-384346"><a href="https://www.caymancompass.com/members/">Members</a><ul class="sub-menu"><li id="menu-item-384351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384351"><a href="https://www.caymancompass.com/login/">Login</a></li><li id="menu-item-384347" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384347"><a href="https://www.caymancompass.com/membership-levels/">Membership Levels</a></li><li id="menu-item-384348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384348"><a href="https://www.caymancompass.com/password-reset/">Password Reset</a></li><li id="menu-item-384349" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-384349"><a href="https://www.caymancompass.com/register/">Register</a></li></ul></li><li id="menu-item-428186" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428186"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise</a></li><li id="menu-item-316348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316348"><a href="https://www.caymancompass.com/faq/">Help</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="popup-facebook-login"><div class="um um-shortcode-social" id="um-shortcode-social-381831" style="padding:;margin:!important;"><div class="um-field"><div class="um-col-alt"><div  class="um-left um-half"> <a href="https://www.caymancompass.com/login/?um_social_login=facebook&um_social_login_ref=ZkaOz&redirect_to=https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/" title="Sign in with Facebook" class="um-button um-alt um-button-social um-button-facebook" data-redirect-url="https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/"> <i class="um-faicon-facebook" style="margin-right: 8px;"></i> <span>Sign in with Facebook</span> </a></div><div class="um-clear"></div></div></div><style type="text/css">div#um-shortcode-social-381831 div.um-field {padding: 0}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social {
				font-size: 15px;
				padding: 16px 20px !important;
			}
			
			div#um-shortcode-social-381831 a.um-button.um-button-social i {
				font-size: 18px;
				width: 18px;
				top: auto;
				vertical-align: baseline !important;
				margin-right: 0;
			}
			
						
			div#um-shortcode-social-381831 div.um-field {margin:0 auto; max-width: 696px}
			
						
						
						
						
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {background-color: #3b5998!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook:hover {background-color: #324D84!important}
			div#um-shortcode-social-381831 a.um-button.um-button-facebook {color: #fff!important}</style></div></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="https://www.caymancompass.com/password-reset/">Forgot password? Click here.</a></div> <a id="register-link-rh" href="https://www.caymancompass.com/register/">Create an account</a></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-retina-544x180.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png" alt="Cayman Compass" title="Cayman Compass"/> <span class="td-visual-hidden">Cayman Compass</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5b681ed5314ee_rand td_block_template_1"><div class="td-all-devices">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197225 = window.plc197225 || 0;
document.write('<'+'div id="placement_197225_'+plc197225+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197225, [728,90], 'placement_197225_'+opt.place, opt); }, opt: { place: plc197225++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-mobile-white-280x96.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-mobile-white-140x48.png" alt="Cayman Compass" title="Cayman Compass"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-retina-544x180.png" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png" alt="Cayman Compass" title="Cayman Compass"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-187847"><a href="https://www.caymancompass.com/local-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187848"><a href="https://www.caymancompass.com/local-news/">Local News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187849"><a href="https://www.caymancompass.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188246"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188245"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188244"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188243"><a href="https://www.caymancompass.com/tourism/">Tourism</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-346485"><a href="http://www.journal.ky/">The Journal</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188239"><a href="https://www.caymancompass.com/world/">World News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397355"><a href="https://www.caymancompass.com/video/">Video</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-188256"><a href="https://www.caymancompass.com/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188267"><a href="https://www.caymancompass.com/opinion/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188271"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188257"><a href="https://www.caymancompass.com/opinion/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188277"><a href="/events/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-314306"><a href="/events/">Event Listings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-414506"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2018/">Cayman Islands Public Holidays 2018</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-373520"><a href="#">Magazines</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-399126"><a href="http://www.pinnaclemedialtd.com">All Publications</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373526"><a href="http://www.caymanfinancialreview.com/">Cayman Financial Review</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373523"><a href="http://www.flava.ky">Flava</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373528"><a href="https://www.grandcaymanmagazine.com/">Grand Cayman Magazine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373527"><a href="http://www.insideoutcayman.com">Inside Out</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373524"><a href="http://www.keytocayman.com/">Key to Cayman</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373522"><a href="http://www.journal.ky/">The Journal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373525"><a href="http://www.whatshot.ky/">What&#8217;s Hot</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188276"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188305"><a href="https://www.caymancompass.com/subscribe/">Subscribe to Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-377411"><a href="https://www.caymancompass.com/view-eversion/">View eVersion and Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/updates/compass/mediakits/CaymanCompassMediaKit.pdf">Print Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389921"><a href="https://www.caymancompass.com/updates/compass/mediakits/CaymanCompassComMediaKit201807.pdf">Online Media Kit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359853"><a href="https://www.caymancompass.com/newsroom-staff/">Newsroom Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188281"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-374166"><a href="https://www.caymancompass.com/online-subscriptions/">Online Subscriptions</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-315739"><a href="http://www.caymanfreepress.com/clients/CFPCCsubscriptions.shtml">Paper Subscriptions</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188279"><a href="http://pinnaclemedialtd.com/">Other Publications</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188284"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188282"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314305"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-380233"><a href="https://www.caymancompass.com/rss-feeds-information/">RSS Feed Information</a></li></ul></li></ul></div><div class='pinnacle-weather-box'><a href='https://www.caymancompass.com/weather/'><img class='pinnacle-weather-box-icon-graphic' src='https://www.caymancompass.com/core/wp-content/uploads/weather/partlycloudy.gif' border='0' /><div class='pinnacle-weather-box-temperature-f'>82.6<span class='pinnacle-weather-box-temperature-unit'>F</span></div></a></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-429048" class="td-post-template-4 post-429048 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-and-courts category-featured-local-home-page category-localnews tag-athelstan-charles-long tag-burglary tag-cayside-galleries tag-mitchum-kenjo-wo td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caymancompass.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Crime and Courts" class="entry-crumb" href="https://www.caymancompass.com/category/crime-and-courts/">Crime and Courts</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Man admits burglary, theft of ‘medals and awards&#8217;</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><figure><a href="https://www.caymancompass.com/core/wp-content/uploads/2018/05/Court-House-11.jpg" data-caption="The courthouse building in downtown George Town."><img width="1068" height="711" class="entry-thumb td-modal-image" src="https://www.caymancompass.com/core/wp-content/uploads/2018/05/Court-House-11-1068x711.jpg" alt="" title="Court-House-11"/></a><figcaption class="wp-caption-text">The courthouse building in downtown George Town.</figcaption></figure></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://www.caymancompass.com/category/crime-and-courts/">Crime and Courts</a></li><li class="entry-category"><a  href="https://www.caymancompass.com/category/localnews/">Local</a></li></ul><h1 class="entry-title">Man admits burglary, theft of ‘medals and awards&#8217;</h1><p class="td-post-sub-title">Cayman’s first governor had war medals kept at burgled office</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.caymancompass.com/author/cwinker/">Carol Winker</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-05T16:46:00+00:00" >August 5, 2018</time></span></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_uid_2_5b681ed538e97" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2018%2F08%2F05%2Fman-admits-burglary-theft-of-medals-and-awards%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+admits+burglary%2C+theft+of+%E2%80%98medals+and+awards%E2%80%99&url=https%3A%2F%2Fwww.caymancompass.com%2F2018%2F08%2F05%2Fman-admits-burglary-theft-of-medals-and-awards%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/&amp;media=https://www.caymancompass.com/core/wp-content/uploads/2018/05/Court-House-11.jpg&description=Man+admits+burglary%2C+theft+of+%E2%80%98medals+and+awards%E2%80%99"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Man admits burglary, theft of ‘medals and awards&#8217; %0A%0A https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b681ed538e97"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-a-rec td-a-rec-id-content_top  td_uid_4_5b681ed53a133_rand td_block_template_1"><div id="isb_phone_advert" class="td-visible-phone">  <script type="text/javascript">var elem = document.getElementById("isb_phone_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}</script> </div></div><p>A case involving a burglary of a downtown office where Cayman’s first governor kept his war medals came before the Grand Court Thursday, when Mitchum Kenjo Wood admitted committing the offense.</p><p>Mr. Wood, 29, replied “Guilty” when the charge was put to him: That on Sept. 14, 2017, he entered as a trespasser the offices of Amanda Roberts in Cayside Galleries with intent to steal and did steal specified items.</p><p>They included a number of medals and awards; an antique diamond ring valued at US$30,000; a diamond brooch valued at US$5,000; a diamond silver bracelet; a pearl necklace; miscellaneous antique jewelry; miscellaneous commemorative coins; a coffee machine, a microwave and a Foster’s Food Fair gift card.</p><p>No other details were given in court and the charge itself did not name the owner or owners of the stolen property. No mention was made as to whether any of the items had been recovered.</p><p>The date and location of the crime, together with the name of the complainant, matched information carried in the Cayman Compass the week after the incident. The story included an appeal for the return of the medals to their rightful owner, Athelstan Charles Long. He served as Cayman’s last administrator (1968-71) and first governor (1971-72).</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5b681ed539f22_rand td_block_template_1"><div class="td-all-devices in-article-lb-ad">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197233 = window.plc197233 || 0;
document.write('<'+'div id="placement_197233_'+plc197233+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197233, [], 'placement_197233_'+opt.place, opt); }, opt: { place: plc197233++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div><p>Ms. Roberts noted that Mr. Long was a veteran of World War II and they were neighbors after he returned to reside in Grand Cayman.</p><p>Mr. Long’s son Charles said the stolen medals included the former governor’s prized Burma Star and the award of the Most Distinguished Order of St. Michael and St. George.</p><p>In court, after Mr. Wood’s guilty plea, defense attorney Crister Brady asked Justice Francis Belle to order a social inquiry report before sentencing.</p><p>Crown counsel Greg Walcolm confirmed that he was seeking a victim impact report.</p><p>The judge indicated he would order both. He then set the matter to return for sentencing at 2:30 p.m. on Thursday, Sept. 27. He extended the defendant’s bail until then.</p><div class="likebtn_container" style="clear:both;"><span class="likebtn-wrapper"  data-identifier="post_429048"  data-site_id="5a6f97366fd08b0f18563396"  data-theme="custom"  data-icon_l="thmb4-u"  data-icon_d="thmb4-d"  data-icon_size="24"  data-icon_l_c_v="#00aeef"  data-icon_d_c_v="#00aeef"  data-counter_l_c="#222222"  data-counter_d_c="#222222"  data-bg_c="rgba(250,250,250,0)"  data-bg_c_v="rgba(250,250,250,0)"  data-brdr_c="rgba(255,255,255,0)"  data-f_size="14"  data-f_family="Georgia"  data-counter_fs="b"  data-show_like_label="false"  data-share_enabled="false"  data-voting_cancelable="false"  data-tooltip_enabled="false"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/"  data-item_title="Man admits burglary, theft of ‘medals and awards'"  data-item_image="https://www.caymancompass.com/core/wp-content/uploads/2018/05/Court-House-11.jpg"  data-item_date="2018-08-05T16:46:00+00:00"  data-engine="WordPress"  data-plugin_v="2.6.10"  data-prx="https://www.caymancompass.com/core/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5b681ed53a2e6_rand td_block_template_1"><div class="td-all-devices">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197234 = window.plc197234 || 0;
document.write('<'+'div id="placement_197234_'+plc197234+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197234, [696,86], 'placement_197234_'+opt.place, opt); }, opt: { place: plc197234++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.caymancompass.com/tag/athelstan-charles-long/">Athelstan Charles Long</a></li><li><a href="https://www.caymancompass.com/tag/burglary/">Burglary</a></li><li><a href="https://www.caymancompass.com/tag/cayside-galleries/">Cayside Galleries</a></li><li><a href="https://www.caymancompass.com/tag/mitchum-kenjo-wo/">Mitchum Kenjo Wo</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5b681ed53a5fc" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2018%2F08%2F05%2Fman-admits-burglary-theft-of-medals-and-awards%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+admits+burglary%2C+theft+of+%E2%80%98medals+and+awards%E2%80%99&url=https%3A%2F%2Fwww.caymancompass.com%2F2018%2F08%2F05%2Fman-admits-burglary-theft-of-medals-and-awards%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/&amp;media=https://www.caymancompass.com/core/wp-content/uploads/2018/05/Court-House-11.jpg&description=Man+admits+burglary%2C+theft+of+%E2%80%98medals+and+awards%E2%80%99"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Man admits burglary, theft of ‘medals and awards&#8217; %0A%0A https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5b681ed53a5fc"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caymancompass.com/2018/08/05/high-speed-chase-ends-in-arrest/">High-speed chase ends in arrest</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.caymancompass.com/2018/08/05/all-cuban-asylum-seekers-released-from-detention-center/">All Cuban asylum-seekers released from detention center</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caymancompass.com/author/cwinker/">Carol Winker</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Carol Winker"></span><meta itemprop="datePublished" content="2018-08-05T16:46:00+00:00"><meta itemprop="dateModified" content="2018-08-05T16:46:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caymancompass.com/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-header-272x90.png"></span><meta itemprop="name" content="Cayman Compass"></span><meta itemprop="headline " content="Man admits burglary, theft of ‘medals and awards&#039;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/core/wp-content/uploads/2018/05/Court-House-11.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="932"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_7_5b681ed53b068_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5b681ed53b068" ><script>var block_td_uid_7_5b681ed53b068 = new tdBlock();
block_td_uid_7_5b681ed53b068.id = "td_uid_7_5b681ed53b068";
block_td_uid_7_5b681ed53b068.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5b681ed53b068_rand","td_column_number":3,"live_filter_cur_post_id":429048,"live_filter_cur_post_author":"14","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b681ed53b068_rand","tdc_css_class_style":"td_uid_7_5b681ed53b068_rand_style"}';
block_td_uid_7_5b681ed53b068.td_column_number = "3";
block_td_uid_7_5b681ed53b068.block_type = "td_block_related_posts";
block_td_uid_7_5b681ed53b068.post_count = "3";
block_td_uid_7_5b681ed53b068.found_posts = "319";
block_td_uid_7_5b681ed53b068.header_color = "";
block_td_uid_7_5b681ed53b068.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b681ed53b068.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_7_5b681ed53b068);</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5b681ed53c44b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5b681ed53b068" href="#">RELATED ARTICLES</a><a id="td_uid_9_5b681ed53c44f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5b681ed53b068" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5b681ed53b068 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2018/07/29/north-side-meeting-highlights-burglaries/" rel="bookmark" class="td-image-wrap" title="North Side meeting highlights burglaries"><img width="218" height="150" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2018/07/Police-meeting-North-Side-1-218x150.jpg" srcset="https://www.caymancompass.com/core/wp-content/uploads/2018/07/Police-meeting-North-Side-1-218x150.jpg 218w, https://www.caymancompass.com/core/wp-content/uploads/2018/07/Police-meeting-North-Side-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Side meeting highlights burglaries"/></a></div> <a href="https://www.caymancompass.com/category/featured-local-home-page/" class="td-post-category">Featured Local Home Page</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2018/07/29/north-side-meeting-highlights-burglaries/" rel="bookmark" title="North Side meeting highlights burglaries">North Side meeting highlights burglaries</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2018/07/29/officers-respond-to-aggravated-burglary/" rel="bookmark" class="td-image-wrap" title="Officers respond to aggravated burglary"><img width="218" height="150" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2018/07/Police-Car-10-218x150.gif" srcset="https://www.caymancompass.com/core/wp-content/uploads/2018/07/Police-Car-10-218x150.gif 218w, https://www.caymancompass.com/core/wp-content/uploads/2018/07/Police-Car-10-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Officers respond to aggravated burglary"/></a></div> <a href="https://www.caymancompass.com/category/crime-and-courts/" class="td-post-category">Crime and Courts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2018/07/29/officers-respond-to-aggravated-burglary/" rel="bookmark" title="Officers respond to aggravated burglary">Officers respond to aggravated burglary</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2018/07/24/three-teens-in-court-for-george-town-burglary/" rel="bookmark" class="td-image-wrap" title="Three teens in court for George Town burglary"><img width="218" height="150" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2018/01/Court-House-9-218x150.jpg" srcset="https://www.caymancompass.com/core/wp-content/uploads/2018/01/Court-House-9-218x150.jpg 218w, https://www.caymancompass.com/core/wp-content/uploads/2018/01/Court-House-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Three teens in court for George Town burglary"/></a></div> <a href="https://www.caymancompass.com/category/crime-and-courts/" class="td-post-category">Crime and Courts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2018/07/24/three-teens-in-court-for-george-town-burglary/" rel="bookmark" title="Three teens in court for George Town burglary">Three teens in court for George Town burglary</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b681ed53b068" data-td_block_id="td_uid_7_5b681ed53b068"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5b681ed53b068" data-td_block_id="td_uid_7_5b681ed53b068"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/05/man-admits-burglary-theft-of-medals-and-awards/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  td_uid_10_5b681ed53de26_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div id="isb_desktop_advert" class="td-visible-desktop sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_desktop_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}</script> </div><div id="isb_tablet_portrait_advert" class="td-visible-tablet-portrait sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_tablet_portrait_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});


}else{

}</script> </div><div id="isb_tablet_landscape_advert" class="td-visible-tablet-landscape sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_tablet_landscape_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197232 = window.plc197232 || 0;
document.write('<'+'div id="placement_197232_'+plc197232+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197232, [300,250], 'placement_197232_'+opt.place, opt); }, opt: { place: plc197232++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

}else{
}</script> </div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="td_block_social_counter newsletter-addon newsletter-sidebar"><div class="td_social_type td-pb-margin-side td-social-newsletter"><div class="td-social-box"><div class="td-sp td-sp-newsletter"><i class="td-icon-mail"></i></div><span class="td_social_button"><a href="https://www.caymancompass.com/subscribe/" target="_blank">SUBSCRIBE TO<span class="sublongtext"> THE COMPASS</span> NEWSLETTER</a></span></div></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5b681ed53e1b5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5b681ed53e1b5" ><script>var block_td_uid_11_5b681ed53e1b5 = new tdBlock();
block_td_uid_11_5b681ed53e1b5.id = "td_uid_11_5b681ed53e1b5";
block_td_uid_11_5b681ed53e1b5.atts = '{"custom_title":"MORE NEWS FROM THIS WEEK","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5b681ed53e1b5_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5b681ed53e1b5_rand","tdc_css_class_style":"td_uid_11_5b681ed53e1b5_rand_style"}';
block_td_uid_11_5b681ed53e1b5.td_column_number = "1";
block_td_uid_11_5b681ed53e1b5.block_type = "td_block_7";
block_td_uid_11_5b681ed53e1b5.post_count = "3";
block_td_uid_11_5b681ed53e1b5.found_posts = "102";
block_td_uid_11_5b681ed53e1b5.header_color = "#";
block_td_uid_11_5b681ed53e1b5.ajax_pagination_infinite_stop = "";
block_td_uid_11_5b681ed53e1b5.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_11_5b681ed53e1b5);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MORE NEWS FROM THIS WEEK</span></h4></div><div id=td_uid_11_5b681ed53e1b5 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2018/08/05/school-supply-drive-in-full-swing/" rel="bookmark" class="td-image-wrap" title="School supply drive in full swing"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2018/08/stuff-the-bus-2-Read-Only-100x70.jpg" srcset="https://www.caymancompass.com/core/wp-content/uploads/2018/08/stuff-the-bus-2-Read-Only-100x70.jpg 100w, https://www.caymancompass.com/core/wp-content/uploads/2018/08/stuff-the-bus-2-Read-Only-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="School supply drive in full swing"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2018/08/05/school-supply-drive-in-full-swing/" rel="bookmark" title="School supply drive in full swing">School supply drive in full swing</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-05T16:46:45+00:00" >August 5, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2018/07/31/u-s-charges-dismissed-in-guns-in-fridge-case/" rel="bookmark" class="td-image-wrap" title="U.S. charges dismissed in ‘guns in fridge’ case"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2016/07/CompassTwitterDefaultImg-435x375-100x70.jpg" srcset="https://www.caymancompass.com/core/wp-content/uploads/2016/07/CompassTwitterDefaultImg-435x375-100x70.jpg 100w, https://www.caymancompass.com/core/wp-content/uploads/2016/07/CompassTwitterDefaultImg-435x375-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Cayman Compass is the Cayman Islands&#039; most trusted news website. We provide you with the latest breaking news from the Cayman Islands, as well as other parts of the Caribbean." title="U.S. charges dismissed in ‘guns in fridge’ case"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2018/07/31/u-s-charges-dismissed-in-guns-in-fridge-case/" rel="bookmark" title="U.S. charges dismissed in ‘guns in fridge’ case">U.S. charges dismissed in ‘guns in fridge’ case</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-31T19:03:21+00:00" >July 31, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2018/07/31/mr-big-shot/" rel="bookmark" class="td-image-wrap" title="Mr. Big Shot"><img width="100" height="70" class="entry-thumb" src="https://www.caymancompass.com/core/wp-content/uploads/2018/07/CaymanMan-Mr-Big-Shot-100x70.jpg" srcset="https://www.caymancompass.com/core/wp-content/uploads/2018/07/CaymanMan-Mr-Big-Shot-100x70.jpg 100w, https://www.caymancompass.com/core/wp-content/uploads/2018/07/CaymanMan-Mr-Big-Shot-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mr. Big Shot"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2018/07/31/mr-big-shot/" rel="bookmark" title="Mr. Big Shot">Mr. Big Shot</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-31T16:26:42+00:00" >July 31, 2018</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5b681ed53e1b5" data-td_block_id="td_uid_11_5b681ed53e1b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5b681ed53e1b5" data-td_block_id="td_uid_11_5b681ed53e1b5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></article><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.caymancompass.com/"><img class="td-retina-data" src="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-white-231x77.png" data-retina="https://www.caymancompass.com/core/wp-content/uploads/2015/12/logo-white-462x154.png" alt="Cayman Compass" title="Cayman Compass | Cayman Islands\' news leader." width="231" /></a></div><div class="footer-text-wrap">Cayman Compass is the Cayman Islands' most trusted news website. We provide you with the latest breaking news from the Cayman Islands, as well as other parts of the Caribbean.</div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.pinnacle-media-footer-links {
	font-family: 'Open Sans', Arial, Helvetica, sans-serif !important;
	color: #fff !important;
	width: 100%;
	text-align: center;
}
.pinnacle-media-footer-heading {
	width: 100%;
	text-align: center;
    border-bottom: 1px solid #fff; 
    line-height: 1px;
    margin: 10px 0 20px; 
}
.pinnacle-media-footer-heading span {
	padding: 0 20px;
	background-color: #0e1523; 
	font-weight: bold;
    font-family: 'Open Sans', Arial, Helvetica, sans-serif !important;
	font-size: 10px;
}
.pinnacle-media-footer-links a, .pinnacle-media-footer-heading a {
  color: #fff !important;
  text-decoration: none;
}
.pinnacle-link-item {
  display: inline-block;
  vertical-align: top;
  width: 10%;
  min-width: 93px;
  margin-bottom: 20px;
}
.pinnacle-link-icon {
	width: 60px;
	height: 60px;
	margin: 0 auto;
}
.pinnacle-link-text h6 {
  text-align: center;
  text-transform: uppercase;
  font-size: 9px !important;
  margin: 0;
  color: #fff !important;
  line-height: 10px !important;
}
.sprite-pinnacle-media-icon-christmas-catalog, .sprite-pinnacle-media-icon-christmascatalog, .sprite-pinnacle-media-icon-whot, .sprite-pinnacle-media-icon-cfr, .sprite-pinnacle-media-icon-compass, 
.sprite-pinnacle-media-icon-flava, .sprite-pinnacle-media-icon-gcm, .sprite-pinnacle-media-icon-health, .sprite-pinnacle-media-icon-insideout, .sprite-pinnacle-media-icon-journal, 
.sprite-pinnacle-media-icon-keytocayman, .sprite-pinnacle-media-icon-map
{ display: inline-block; background: url('/core/wp-content/uploads/footer-icons/footer-icons.png') no-repeat; overflow: hidden; text-indent: -9999px; text-align: left; }
 
.sprite-pinnacle-media-icon-christmas-catalog { background-position: -10px -0px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-christmascatalog { background-position: -70px -0px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-whot { background-position: -130px -0px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-cfr { background-position: -10px -60px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-compass { background-position: -70px -60px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-flava { background-position: -130px -60px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-gcm { background-position: -10px -120px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-health { background-position: -70px -120px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-insideout { background-position: -130px -120px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-journal { background-position: -10px -180px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-keytocayman { background-position: -70px -180px; width: 50px; height: 50px; }
.sprite-pinnacle-media-icon-map { background-position: -130px -180px; width: 50px; height: 50px; }</style><div class="pinnacle-media-footer-links"><div class="pinnacle-links-heading-container"><h6 class="pinnacle-media-footer-heading"><a href="http://www.pinnaclemedialtd.com" target="_blank"><span>Pinnacle Media Group Ltd. Publications</span></a></h6></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="https://www.caymancompass.com/" target="_blank"><div class="sprite-pinnacle-media-icon-compass"></div></a></div><div class="pinnacle-link-text"> <a href="https://www.caymancompass.com/" target="_blank"><h6>Cayman Compass</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://www.journal.ky/" target="_blank"><div class="sprite-pinnacle-media-icon-journal"></div></a></div><div class="pinnacle-link-text"> <a href="http://www.journal.ky/" target="_blank"><h6>The Journal</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="https://www.grandcaymanmagazine.com/" target="_blank"><div class="sprite-pinnacle-media-icon-gcm"></div></a></div><div class="pinnacle-link-text"> <a href="http://grandcaymanmagazine.com/" target="_blank"><h6>Grand Cayman Magazine</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://www.caymanhealth.com/" target="_blank"><div class="sprite-pinnacle-media-icon-health"></div></a></div><div class="pinnacle-link-text"> <a href="http://caymanhealth.com/" target="_blank"><h6>Cayman Health</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://whatshot.ky/" target="_blank"><div class="sprite-pinnacle-media-icon-whot"></div></a></div><div class="pinnacle-link-text"> <a href="http://whatshot.ky/" target="_blank"><h6>What's Hot</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://flava.ky/" target="_blank"><div class="sprite-pinnacle-media-icon-flava"></div></a></div><div class="pinnacle-link-text"> <a href="http://flava.ky/" target="_blank"><h6>Flava</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://insideoutcayman.com/" target="_blank"><div class="sprite-pinnacle-media-icon-insideout"></div></a></div><div class="pinnacle-link-text"> <a href="http://insideoutcayman.com/" target="_blank"><h6>Inside Out</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://caymanfinancialreview.com/" target="_blank"><div class="sprite-pinnacle-media-icon-cfr"></div></a></div><div class="pinnacle-link-text"> <a href="http://caymanfinancialreview.com/" target="_blank"><h6>Cayman Financial Review</h6></a></div></div><div class="pinnacle-link-item"><div class="pinnacle-link-icon"> <a href="http://www.pinnaclemedialtd.com" target="_blank"><div class="sprite-pinnacle-media-icon-christmas-catalog"></div></a></div><div class="pinnacle-link-text"> <a href="http://www.pinnaclemedialtd.com" target="_blank"><h6>Cayman Christmas Catalog</h6></a></div></div></div></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-188298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188298"><a href="https://www.caymancompass.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-188297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188297"><a href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-188296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188296"><a href="https://www.caymancompass.com/copyright-policy/">Copyright Policy</a></li><li id="menu-item-188295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188295"><a href="https://www.caymancompass.com/contact/">Contact Us</a></li><li id="menu-item-316352" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316352"><a href="https://www.caymancompass.com/faq/">FAQ</a></li><li id="menu-item-380097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-380097"><a href="https://www.caymancompass.com/subscribe/">Newsletter</a></li><li id="menu-item-389923" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389923"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2017 - Pinnacle Media Ltd.</div></div></div></div></div>  <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script> <div id="um_upload_single" style="display:none"></div><div id="um_view_photo" style="display:none"> <a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a><div class="um-modal-body photo"><div class="um-modal-photo"></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  
<style type="text/css" media="screen">/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/* ADJUST FONT SIZE ON HOME PAGE FEATURES */
.td-grid-style-1 .td-big-thumb .entry-title {
  line-height: 32px !important;
}
/*  Trending Now align left and right  */
.td-trending-now-wrapper {
 padding-left: 24px !important;
}
.td-trending-now-wrapper .td-next-prev-wrap {
  right: 24px !important;
}
/* TRENDING NOW font adjust */
.td-trending-now-title {
  padding: 4px 12px;
}
.td-trending-now-wrapper {
    height: 29px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
/* PUT LOGIN BACK INTO MOBILE MENU */
.td-header-top-menu-full, .td-header-sp-top-menu {
display: block !important;
}
.menu-top-container, .td-header-sp-top-widget {
display: none !important;
}
.td-header-wrap .td-header-main-menu {
    background-color: #00aeef !important;
}


}</style> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"9344ef5527","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script><script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/um-social-login/assets/js/um-social-connect.js?ver=3add948aecb2a4cbfba6b5ef83d6ff8e'></script> <script type='text/javascript'>var ctcc_vars = {"expiry":"90","method":"","version":"1"};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/comment-reply.min.js?ver=3add948aecb2a4cbfba6b5ef83d6ff8e'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script> <script type='text/javascript'>var um_scripts = {"ajaxurl":"https:\/\/www.caymancompass.com\/core\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/www.caymancompass.com\/core\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/www.caymancompass.com\/core\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};</script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.88'></script> <script type='text/javascript' src='https://www.caymancompass.com/core/wp-includes/js/wp-embed.min.js?ver=3add948aecb2a4cbfba6b5ef83d6ff8e'></script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.caymancompass.com/core/wp-content/themes/newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.caymancompass.com/core/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.caymancompass.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">OK</button></span></div></div> <script type="text/javascript">jQuery( '#request' ).val( '' );</script> </body></html>