<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Open Sans:400,600,700","Roboto:400,500,700"] },classes:false, events:false, timeout:1500};</script><link media="all" href="https://www.caymancompass.com/wp-content/cache/autoptimize/css/autoptimize_cc325678fcf9ad49118988ea703d96fa.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.caymancompass.com/wp-content/cache/autoptimize/css/autoptimize_2e61cf55767583ee8f53abbd2039ead1.css" rel="stylesheet" /><link media=" print" href="https://www.caymancompass.com/wp-content/cache/autoptimize/css/autoptimize_af3f06c364b63b8f7839aa5d50777c54.css" rel="stylesheet" /><title>Lands Commission objects to Dart PAD application - Cayman Compass</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.caymancompass.com/xmlrpc.php" /> <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><link rel="icon" type="image/png" href="https://www.caymancompass.com/wp-content/uploads/2021/01/Compass-Favicon-round-32x.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-76x.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-114x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-152x.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-114x.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-144x.png"/><meta name="description" content="The Public Lands Commission has registered a formal objection to Dart&#039;s proposed planned area development (PAD) for the area north of Governor’s Harbour." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Lands Commission objects to Dart PAD application - Cayman Compass" /><meta property="og:description" content="The Public Lands Commission has registered a formal objection to Dart&#039;s proposed planned area development (PAD) for the area north of Governor’s Harbour." /><meta property="og:url" content="https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/" /><meta property="og:site_name" content="Cayman Compass" /><meta property="article:publisher" content="https://www.facebook.com/caycompass" /><meta property="article:published_time" content="2021-05-19T15:48:45+00:00" /><meta property="article:modified_time" content="2021-05-19T16:47:21+00:00" /><meta property="og:image" content="https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop.jpg" /><meta property="og:image:width" content="1150" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@cayCompass" /><meta name="twitter:site" content="@cayCompass" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Reshma Ragoonath"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.caymancompass.com/#organization","name":"Cayman Compass","url":"https://www.caymancompass.com/","sameAs":["https://www.facebook.com/caycompass","https://instagram.com/cayman_compass","https://www.youtube.com/caymancompas","https://twitter.com/cayCompass"],"logo":{"@type":"ImageObject","@id":"https://www.caymancompass.com/#logo","inLanguage":"en-GB","url":"https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogo-white-bgd.gif","width":400,"height":275,"caption":"Cayman Compass"},"image":{"@id":"https://www.caymancompass.com/#logo"}},{"@type":"WebSite","@id":"https://www.caymancompass.com/#website","url":"https://www.caymancompass.com/","name":"Cayman Compass","description":"The Cayman Islands&#039; Most Trusted News Source","publisher":{"@id":"https://www.caymancompass.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.caymancompass.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/#primaryimage","inLanguage":"en-GB","url":"https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop.jpg","width":1150,"height":500},{"@type":"WebPage","@id":"https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/#webpage","url":"https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/","name":"Lands Commission objects to Dart PAD application - Cayman Compass","isPartOf":{"@id":"https://www.caymancompass.com/#website"},"primaryImageOfPage":{"@id":"https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/#primaryimage"},"datePublished":"2021-05-19T15:48:45+00:00","dateModified":"2021-05-19T16:47:21+00:00","description":"The Public Lands Commission has registered a formal objection to Dart's proposed planned area development (PAD) for the area north of Governor\u2019s Harbour.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/"]}]},{"@type":"Article","@id":"https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/#article","isPartOf":{"@id":"https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/#webpage"},"author":{"@id":"https://www.caymancompass.com/#/schema/person/89cc0e49832897f87ad27fdb823229f5"},"headline":"Lands Commission objects to Dart PAD application","datePublished":"2021-05-19T15:48:45+00:00","dateModified":"2021-05-19T16:47:21+00:00","mainEntityOfPage":{"@id":"https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.caymancompass.com/#organization"},"image":{"@id":"https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/#primaryimage"},"keywords":"Dart,PAD application,Public Lands Commission","articleSection":"Environment,Local","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/#respond"]}]},{"@type":"Person","@id":"https://www.caymancompass.com/#/schema/person/89cc0e49832897f87ad27fdb823229f5","name":"Reshma Ragoonath"}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Feed" href="https://www.caymancompass.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Comments Feed" href="https://www.caymancompass.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Lands Commission objects to Dart PAD application Comments Feed" href="https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caymancompass.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=01c406beee79eb478b26e999eb5427ea"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='jqueryuicss-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=01c406beee79eb478b26e999eb5427ea' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=01c406beee79eb478b26e999eb5427ea' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/pinnacle-newsletter/pinnacle_javascript.js?ver=01c406beee79eb478b26e999eb5427ea' id='script1-js'></script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=01c406beee79eb478b26e999eb5427ea' id='jqueryui-js'></script> <script type='text/javascript' id='compass_piano-js-before'>var tp = window.tp || [];
            var subscriptionsTemplateId = 'OTYU83ND4XJZ';
            var subscriptionsOfferId = 'OFSX9O2BRA8Y';
            tp.push(['setUseTinypassAccounts', false]);
            tp.push(['setUsePianoIdUserProvider', false]);
            tp.push(['setUsePianoIdLiteUserProvider', true]);

            
            tp.push(['setTags', ['Dart', 'PAD application', 'Public Lands Commission', 'Environment', 'Local']]);
            tp.push(['setContentCreated', '2021-05-19T10:48:45-05:00']);
            tp.push(['setContentAuthor', 'Reshma Ragoonath']);

            document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
            var setNptTechAdblockerCookie = function(adblocker) {
                var d = new Date();
                d.setTime(d.getTime() + 60 * 5 * 1000);
                document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
            };
            var script = document.createElement('script');
            script.setAttribute('async', true);
            script.setAttribute('src', '//www.npttech.com/advertising.js');
            script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
            document.getElementsByTagName('head')[0].appendChild(script);

            (function(src) {
                var a = document.createElement('script');
                a.type = 'text/javascript';
                a.async = true;
                a.src = src;
                var b = document.getElementsByTagName('script')[0];
                b.parentNode.insertBefore(a, b)
            })('//api.tinypass.com/xbuilder/experience/load?aid=wmD32Scjpu');</script> <script type='text/javascript' id='likebtn_frontend-js-extra'>var likebtn_eh_data = {"ajaxurl":"https:\/\/www.caymancompass.com\/wp-admin\/admin-ajax.php","security":"a895816b65"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=01c406beee79eb478b26e999eb5427ea' id='likebtn_frontend-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='enr-frontend-js-extra'>var enr_frontend_params = {"ajax_url":"https:\/\/www.caymancompass.com\/wp-admin\/admin-ajax.php","subscribe_now_nonce":"b6f96790e7","single_add_to_cart_text":"Add to cart","subscribe_now_button_text":"Subscribe Now","hide_variable_limited_notice":""};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/enhancer-for-woocommerce-subscriptions/assets/js/frontend.js?ver=2.0' id='enr-frontend-js'></script> <link rel="https://api.w.org/" href="https://www.caymancompass.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caymancompass.com/wp-json/wp/v2/posts/526114" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caymancompass.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caymancompass.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.caymancompass.com/?p=526114' /><link rel="alternate" type="application/json+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F05%2F19%2Flands-commission-objects-to-dart-pad-application%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F05%2F19%2Flands-commission-objects-to-dart-pad-application%2F&#038;format=xml" />  <script type="text/javascript">var cffsiteurl = "https://www.caymancompass.com/wp-content/plugins";
var cffajaxurl = "https://www.caymancompass.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";</script> <style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #0e1523;
				}
				#catapult-cookie-bar a {
					color: #c6e9ff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#00aeef;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script type="text/javascript">var ajax_url = "https://www.caymancompass.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"0b609b1400","wpRestUrl":"https:\/\/www.caymancompass.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.caymancompass.com\/wp-admin\/","wpRestNonce":"0b609b1400","wpRestUrl":"https:\/\/www.caymancompass.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>  <script>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</script> <style>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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBNB99T');</script>    <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5627643.js"></script>    <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b144ccc8214e0a3588b280790/225c3aaa4ffba0c893d5e5913.js");</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.caymancompass.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caymancompass.com/category/environment/",
                    "name": "Environment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/",
                    "name": "Lands Commission objects to Dart PAD application"                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #a0213f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #a0213f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a0213f;
                }
                .tdm-btn-style1 {
					background-color: #a0213f;
				}
				.tdm-btn-style2:before {
				    border-color: #a0213f;
				}
				.tdm-btn-style2 {
				    color: #a0213f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a0213f;
                    -moz-box-shadow: 0 2px 16px #a0213f;
                    box-shadow: 0 2px 16px #a0213f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a0213f;
                    -moz-box-shadow: 0 4px 26px #a0213f;
                    box-shadow: 0 4px 26px #a0213f;
				}</style><style id="tdw-css-placeholder">body .tds-button1 .tdm-btn-text {
  color: #fff !important;
}
.finance-hp-highlight .td-post-date {
  color: #777 !important;
}
.finance-hp-highlight .td_module_mx1 .td-post-date {
  color: #fff !important;
}
body .td-trending-now-wrapper .td-trending-now-title {
  font-family: "Open Sans", arial, sans-serif;
  font-weight: bold !important;
}
.td-big-grid-wrapper .td-module-meta-info .td-post-author-name a {
  color: #fff !important;
}
.home-pg-max-height {
  max-height: 620px !important;
  overflow: hidden;
}
.home-pg-top-features h4 {
  margin-bottom: 5px !important;
}
.home-pg-top-features img {
  float: left !important;
  margin-right: 12px !important;
}
.home-pg-top-features {
  min-height: 90px;
}
/* PARTNER CONTENT HOME PG TITLE BLOCK 12 */
.partner-content h3 a {
  color: #00325e !important;
}
.partner-content .td-module-meta-info {
  display: none;
}
/* election menu button */
/* .election-nav-btn > a {
    color: #fff !important;
    background-color: #a0213f !important;
    background-image: url('https://www.caymancompass.com/wp-content/uploads/2016/12/CaymanFlag-background-blurred-696x343.jpg');
    background-size: cover;
} */
/* REMOVE BOTTOM SHADOW FROM MODAL POPUP IMAGES */
.mfp-figure::before {
  display: none !important;
}
.mfp-counter,
.mfp-title {
  background: #0007 !important;
  line-height: 30px !important;
  padding-left: 10px;
  font-size: 15px;
}</style><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-526114 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js woocommerce-multicurrency-KYD lands-commission-objects-to-dart-pad-application global-block-template-16 cc single_template_3 white-menu td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cayman_compass/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/caymancompas" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-489485" class="hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-489485"><a href="/account/profile">Members<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-489489" class="s-trigger-login s-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-489489"><a href="#login">Login/Register</a></li><li id="menu-item-490096" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-490096"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li><li id="menu-item-489486" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-489486"><a href="/account/profile">Profile</a></li><li id="menu-item-489487" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-489487"><a href="/account/subscription">Subscription</a></li><li id="menu-item-489488" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-489488"><a href="/account/update-password">Update password</a></li><li id="menu-item-499355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499355"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li></ul></li><li id="menu-item-187847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-187847"><a href="https://www.caymancompass.com/cayman-news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-187848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187848"><a href="https://www.caymancompass.com/cayman-news/">Cayman News</a></li><li id="menu-item-464189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-464189"><a href="https://www.caymancompass.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-514433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514433"><a href="https://www.caymancompass.com/issues/cost-of-living-cayman/">Cost of Living</a></li><li id="menu-item-486325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486325"><a href="https://www.caymancompass.com/issues/cayman2-0/">Cayman 2.0</a></li><li id="menu-item-470131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470131"><a href="https://www.caymancompass.com/issues/climate-change/">Climate Change</a></li><li id="menu-item-466938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466938"><a href="https://www.caymancompass.com/issues/traffic/">Traffic</a></li><li id="menu-item-464188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464188"><a href="https://www.caymancompass.com/issues/founded-upon-the-seas/">Founded Upon the Seas</a></li><li id="menu-item-458002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458002"><a href="https://www.caymancompass.com/issues/port-vote-2019/">Port Vote 2019</a></li><li id="menu-item-458001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458001"><a href="https://www.caymancompass.com/issues/friday-features/">Friday Features</a></li><li id="menu-item-456066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456066"><a href="https://www.caymancompass.com/issues/sargassum/">Sargassum</a></li><li id="menu-item-471740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471740"><a href="https://www.caymancompass.com/issues/">All Issues Stories</a></li></ul></li><li id="menu-item-470185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470185"><a href="https://www.caymancompass.com/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li id="menu-item-188240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li id="menu-item-461693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461693"><a href="https://www.caymancompass.com/living/">Living</a></li><li id="menu-item-465716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-465716"><a href="https://www.caymancompass.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-465705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465705"><a href="https://www.caymancompass.com/opinion/editoral/">Editorial</a></li><li id="menu-item-465695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465695"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li id="menu-item-465696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465696"><a href="https://www.caymancompass.com/opinion/columns/">Columns</a></li><li id="menu-item-461688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461688"><a href="https://www.caymancompass.com/cartoons/">Cartoons</a></li><li id="menu-item-188304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li id="menu-item-461689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461689"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li id="menu-item-485925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485925"><a href="https://www.caymancompass.com/tourism/">Travel and Tourism</a></li><li id="menu-item-489131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489131"><a href="https://www.caymancompass.com/world/">World</a></li><li id="menu-item-461692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461692"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li id="menu-item-484447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484447"><a href="https://www.caymancompass.com/storm-centre/">Cayman Storm Centre</a></li></ul></li><li id="menu-item-512411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-512411"><a href="https://www.caymancompass.com/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-524261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524261"><a href="https://www.caymancompass.com/politics/">Politics</a></li><li id="menu-item-513522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-513522"><a href="https://www.caymancompass.com/vote-cayman/">2021 Election Coverage<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-522073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-522073"><a href="https://www.caymancompass.com/vote-cayman/districts/">Results by District<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-515288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515288"><a href="https://www.caymancompass.com/vote-cayman/bodden-town-east/">Bodden Town East</a></li><li id="menu-item-515289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515289"><a href="https://www.caymancompass.com/vote-cayman/bodden-town-west/">Bodden Town West</a></li><li id="menu-item-515290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515290"><a href="https://www.caymancompass.com/vote-cayman/cayman-brac-east/">Cayman Brac East</a></li><li id="menu-item-515286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515286"><a href="https://www.caymancompass.com/vote-cayman/cayman-brac-west-and-little-cayman/">Cayman Brac West and Little Cayman</a></li><li id="menu-item-516473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516473"><a href="https://www.caymancompass.com/vote-cayman/east-end/">East End</a></li><li id="menu-item-515285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515285"><a href="https://www.caymancompass.com/vote-cayman/george-town-central/">George Town Central</a></li><li id="menu-item-515284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515284"><a href="https://www.caymancompass.com/vote-cayman/george-town-east/">George Town East</a></li><li id="menu-item-515283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515283"><a href="https://www.caymancompass.com/vote-cayman/george-town-north/">George Town North</a></li><li id="menu-item-515282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515282"><a href="https://www.caymancompass.com/vote-cayman/george-town-south/">George Town South</a></li><li id="menu-item-515281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515281"><a href="https://www.caymancompass.com/vote-cayman/george-town-west/">George Town West</a></li><li id="menu-item-515280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515280"><a href="https://www.caymancompass.com/vote-cayman/newlands/">Newlands</a></li><li id="menu-item-515279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515279"><a href="https://www.caymancompass.com/vote-cayman/north-side/">North Side</a></li><li id="menu-item-515278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515278"><a href="https://www.caymancompass.com/vote-cayman/prospect/">Prospect</a></li><li id="menu-item-515277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515277"><a href="https://www.caymancompass.com/vote-cayman/red-bay/">Red Bay</a></li><li id="menu-item-515276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515276"><a href="https://www.caymancompass.com/vote-cayman/savannah/">Savannah</a></li><li id="menu-item-515275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515275"><a href="https://www.caymancompass.com/vote-cayman/west-bay-central/">West Bay Central</a></li><li id="menu-item-515274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515274"><a href="https://www.caymancompass.com/vote-cayman/west-bay-north/">West Bay North</a></li><li id="menu-item-515273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515273"><a href="https://www.caymancompass.com/vote-cayman/west-bay-south/">West Bay South</a></li><li id="menu-item-515272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515272"><a href="https://www.caymancompass.com/vote-cayman/west-bay-west/">West Bay West</a></li></ul></li><li id="menu-item-514647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514647"><a href="https://www.caymancompass.com/vote-cayman/candidates/">Candidates</a></li></ul></li></ul></li><li id="menu-item-463399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-463399"><a href="https://www.caymancompass.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-512427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512427"><a href="https://www.caymancompass.com/business/">Cayman Business</a></li><li id="menu-item-512428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512428"><a href="https://www.caymancompass.com/business/compass-finance/">Compass  Finance</a></li><li id="menu-item-512426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512426"><a href="https://www.caymancompass.com/women-in-business/">Women In Business</a></li></ul></li><li id="menu-item-512410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-512410"><a href="https://www.caymancompass.com/jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-512433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512433"><a href="https://www.caymancompass.com/jobs/">Employment News</a></li><li id="menu-item-512432" class="s-trigger-login s-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-512432"><a href="https://www.caymancompass.com/e-versions/">E-versions &#038; Classifieds</a></li></ul></li><li id="menu-item-512421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-512421"><a href="https://www.caymancompass.com/health-and-wellness/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-512478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512478"><a href="https://www.caymancompass.com/coronavirus-cayman/">Coronavirus (COVID-19) Cayman</a></li><li id="menu-item-512424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512424"><a href="https://www.caymancompass.com/health-and-wellness/">Health &#038; Wellness</a></li><li id="menu-item-512423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512423"><a href="https://www.caymancompass.com/healthcare-in-a-pandemic/">Healthcare in a Pandemic</a></li><li id="menu-item-512422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512422"><a target="_blank" href="https://www.caymanhealth.com/">Cayman Health Directory</a></li></ul></li><li id="menu-item-512412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-512412"><a href="https://www.caymancompass.com/community/">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-188277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188277"><a href="/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-314306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314306"><a href="/events/">Event Listings</a></li><li id="menu-item-315091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li></ul></li><li id="menu-item-457157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457157"><a href="https://www.caymancompass.com/notices/">Notices</a></li><li id="menu-item-515426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515426"><a href="https://www.caymancompass.com/press-releases/">Press Releases</a></li><li id="menu-item-512415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512415"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li id="menu-item-188303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li id="menu-item-512413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512413"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Submit Letter to the Editor</a></li><li id="menu-item-508585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508585"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2021/">Cayman Islands Public Holidays 2021</a></li><li id="menu-item-500450" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-500450"><a href="https://www.caymancompass.com/store/cayman-islands-2021-calendar/">Cayman Islands 2021 Printed Calendar</a></li><li id="menu-item-188275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li></ul></li><li id="menu-item-512430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-512430"><a href="#">Watch/Listen<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-461691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461691"><a href="https://www.caymancompass.com/video/">Video</a></li><li id="menu-item-467157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467157"><a href="https://www.caymancompass.com/podcasts/">Podcasts</a></li><li id="menu-item-464405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464405"><a href="https://www.caymancompass.com/interactive/">Interactive</a></li></ul></li><li id="menu-item-188276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188276"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-461690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461690"><a href="https://www.caymancompass.com/subscribe/">Subscribe</a></li><li id="menu-item-482735" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-482735"><a href="https://www.caymancompass.com/store/donate/">Donate &#8211; Support Local Journalism</a></li><li id="menu-item-489945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489945"><a href="https://www.caymancompass.com/e-versions/">E-versions</a></li><li id="menu-item-359853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359853"><a href="https://www.caymancompass.com/editorial-staff/">Editorial Staff</a></li><li id="menu-item-499356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499356"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li><li id="menu-item-465825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465825"><a href="https://www.caymancompass.com/contact/">Contact</a></li><li id="menu-item-188280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-371483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/wp-content/uploads/2021/01/CompassMediaKit_JUL_2020-Print.pdf">Print Media Kit</a></li><li id="menu-item-389921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389921"><a href="https://www.caymancompass.com/wp-content/uploads/2020/09/CompassDigitalMediaKit2020-July-v2.pdf">Online Media Kit</a></li><li id="menu-item-511478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511478"><a href="https://www.caymancompass.com/wp-content/uploads/2021/01/Compass-Classifieds-Rate-Sheet-Jan2021.pdf">Classifieds Rate Sheet</a></li><li id="menu-item-482734" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-482734"><a href="https://www.caymancompass.com/store/pay-bill/">Pay Bill</a></li><li id="menu-item-492594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-492594"><a href="https://www.caymancompass.com/legal/">Legal</a></li></ul></li><li id="menu-item-490102" class="s-logged-in hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-490102"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-461694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-461694"><a href="https://www.caymancompass.com/subscribe/">Subscribe</a></li><li id="menu-item-489480" class="top-menu-red-button menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-489480"><a href="/account/profile">Members</a><ul class="sub-menu"><li id="menu-item-489484" class="s-logged-out s-trigger-login menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489484"><a href="#login">Login/Register</a></li><li id="menu-item-490099" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-490099"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li><li id="menu-item-489481" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489481"><a href="/account/profile">Profile</a></li><li id="menu-item-489482" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489482"><a href="/account/subscription">Subscription</a></li><li id="menu-item-489483" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489483"><a href="/account/update-password">Update password</a></li></ul></li><li id="menu-item-428186" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428186"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise</a></li><li id="menu-item-316348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316348"><a href="https://www.caymancompass.com/faq/">Help</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cayman_compass/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/caymancompas" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew544x180.png" src="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png" alt="Cayman Compass" title="The most trusted news source in the Cayman Islands"/> <span class="td-visual-hidden">Cayman Compass</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_555 td_block_template_16"><style>/* custom css */
.tdi_1_555.td-a-rec{
					text-align: center;
				}.tdi_1_555 .td-element-style{
					z-index: -1;
				}.tdi_1_555.td-a-rec-img{
				    text-align: left;
				}.tdi_1_555.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_555.td-a-rec-img {
				        text-align: center;
				    }
                }</style> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBNB99T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="ad-delay-fix-for-mobile" style="min-height:50px;height:auto;"><div class="td-visible-all-devices" id="placement_197225_container">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = []; _la.push(function() {
    console.log('Loading header ad');
    var abkw = window.abkw || '';
    var plc197225 = window.plc197225 || 0;
    var dom = document.querySelector('#placement_197225_container');

    dom.innerHTML = '<div id="placement_197225_'+plc197225+'"></div>';
    window.AdButler.ads.push({
        handler: function(opt){
            window.AdButler.register(165413, 197225, [728,90], 'placement_197225_' + opt.place, opt);
        }, opt: {
            place: plc197225++,
            keywords: abkw,
            domain: 'servedbyadbutler.com',
            click:'CLICK_MACRO_PLACEHOLDER'
        }
    });
});</script> </div></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/wp-content/uploads/2019/10/CaymanCompassLogoWhiteNew280x96.png" src="https://www.caymancompass.com/wp-content/uploads/2019/10/CaymanCompassLogoWhiteNew140x48.png" alt="Cayman Compass" title="The most trusted news source in the Cayman Islands"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew544x180.png" src="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png" alt="Cayman Compass" title="The most trusted news source in the Cayman Islands"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-489485"><a href="/account/profile">Members</a><ul class="sub-menu"><li class="s-trigger-login s-logged-out menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489489"><a href="#login">Login/Register</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-490096"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489486"><a href="/account/profile">Profile</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489487"><a href="/account/subscription">Subscription</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489488"><a href="/account/update-password">Update password</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499355"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-187847"><a href="https://www.caymancompass.com/cayman-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187848"><a href="https://www.caymancompass.com/cayman-news/">Cayman News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-464189"><a href="https://www.caymancompass.com/issues/">Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-514433"><a href="https://www.caymancompass.com/issues/cost-of-living-cayman/">Cost of Living</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486325"><a href="https://www.caymancompass.com/issues/cayman2-0/">Cayman 2.0</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-470131"><a href="https://www.caymancompass.com/issues/climate-change/">Climate Change</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-466938"><a href="https://www.caymancompass.com/issues/traffic/">Traffic</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-464188"><a href="https://www.caymancompass.com/issues/founded-upon-the-seas/">Founded Upon the Seas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-458002"><a href="https://www.caymancompass.com/issues/port-vote-2019/">Port Vote 2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-458001"><a href="https://www.caymancompass.com/issues/friday-features/">Friday Features</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456066"><a href="https://www.caymancompass.com/issues/sargassum/">Sargassum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471740"><a href="https://www.caymancompass.com/issues/">All Issues Stories</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-470185"><a href="https://www.caymancompass.com/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461693"><a href="https://www.caymancompass.com/living/">Living</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-465716"><a href="https://www.caymancompass.com/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465705"><a href="https://www.caymancompass.com/opinion/editoral/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465695"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465696"><a href="https://www.caymancompass.com/opinion/columns/">Columns</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461688"><a href="https://www.caymancompass.com/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461689"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-485925"><a href="https://www.caymancompass.com/tourism/">Travel and Tourism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-489131"><a href="https://www.caymancompass.com/world/">World</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461692"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484447"><a href="https://www.caymancompass.com/storm-centre/">Cayman Storm Centre</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-512411"><a href="https://www.caymancompass.com/politics/">Politics</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-524261"><a href="https://www.caymancompass.com/politics/">Politics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-513522"><a href="https://www.caymancompass.com/vote-cayman/">2021 Election Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-522073"><a href="https://www.caymancompass.com/vote-cayman/districts/">Results by District</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515288"><a href="https://www.caymancompass.com/vote-cayman/bodden-town-east/">Bodden Town East</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515289"><a href="https://www.caymancompass.com/vote-cayman/bodden-town-west/">Bodden Town West</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515290"><a href="https://www.caymancompass.com/vote-cayman/cayman-brac-east/">Cayman Brac East</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515286"><a href="https://www.caymancompass.com/vote-cayman/cayman-brac-west-and-little-cayman/">Cayman Brac West and Little Cayman</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-516473"><a href="https://www.caymancompass.com/vote-cayman/east-end/">East End</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515285"><a href="https://www.caymancompass.com/vote-cayman/george-town-central/">George Town Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515284"><a href="https://www.caymancompass.com/vote-cayman/george-town-east/">George Town East</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515283"><a href="https://www.caymancompass.com/vote-cayman/george-town-north/">George Town North</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515282"><a href="https://www.caymancompass.com/vote-cayman/george-town-south/">George Town South</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515281"><a href="https://www.caymancompass.com/vote-cayman/george-town-west/">George Town West</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515280"><a href="https://www.caymancompass.com/vote-cayman/newlands/">Newlands</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515279"><a href="https://www.caymancompass.com/vote-cayman/north-side/">North Side</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515278"><a href="https://www.caymancompass.com/vote-cayman/prospect/">Prospect</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515277"><a href="https://www.caymancompass.com/vote-cayman/red-bay/">Red Bay</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515276"><a href="https://www.caymancompass.com/vote-cayman/savannah/">Savannah</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515275"><a href="https://www.caymancompass.com/vote-cayman/west-bay-central/">West Bay Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515274"><a href="https://www.caymancompass.com/vote-cayman/west-bay-north/">West Bay North</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515273"><a href="https://www.caymancompass.com/vote-cayman/west-bay-south/">West Bay South</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515272"><a href="https://www.caymancompass.com/vote-cayman/west-bay-west/">West Bay West</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-514647"><a href="https://www.caymancompass.com/vote-cayman/candidates/">Candidates</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-463399"><a href="https://www.caymancompass.com/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512427"><a href="https://www.caymancompass.com/business/">Cayman Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512428"><a href="https://www.caymancompass.com/business/compass-finance/">Compass  Finance</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512426"><a href="https://www.caymancompass.com/women-in-business/">Women In Business</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-512410"><a href="https://www.caymancompass.com/jobs/">Jobs</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512433"><a href="https://www.caymancompass.com/jobs/">Employment News</a></li><li class="s-trigger-login s-logged-out menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512432"><a href="https://www.caymancompass.com/e-versions/">E-versions &#038; Classifieds</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-512421"><a href="https://www.caymancompass.com/health-and-wellness/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512478"><a href="https://www.caymancompass.com/coronavirus-cayman/">Coronavirus (COVID-19) Cayman</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512424"><a href="https://www.caymancompass.com/health-and-wellness/">Health &#038; Wellness</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512423"><a href="https://www.caymancompass.com/healthcare-in-a-pandemic/">Healthcare in a Pandemic</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-512422"><a target="_blank" href="https://www.caymanhealth.com/">Cayman Health Directory</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-512412"><a href="https://www.caymancompass.com/community/">Community</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188277"><a href="/events/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-314306"><a href="/events/">Event Listings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457157"><a href="https://www.caymancompass.com/notices/">Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515426"><a href="https://www.caymancompass.com/press-releases/">Press Releases</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512415"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512413"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Submit Letter to the Editor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-508585"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2021/">Cayman Islands Public Holidays 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-500450"><a href="https://www.caymancompass.com/store/cayman-islands-2021-calendar/">Cayman Islands 2021 Printed Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-512430"><a href="#">Watch/Listen</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461691"><a href="https://www.caymancompass.com/video/">Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467157"><a href="https://www.caymancompass.com/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-464405"><a href="https://www.caymancompass.com/interactive/">Interactive</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188276"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461690"><a href="https://www.caymancompass.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-482735"><a href="https://www.caymancompass.com/store/donate/">Donate &#8211; Support Local Journalism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-489945"><a href="https://www.caymancompass.com/e-versions/">E-versions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359853"><a href="https://www.caymancompass.com/editorial-staff/">Editorial Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499356"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465825"><a href="https://www.caymancompass.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/wp-content/uploads/2021/01/CompassMediaKit_JUL_2020-Print.pdf">Print Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389921"><a href="https://www.caymancompass.com/wp-content/uploads/2020/09/CompassDigitalMediaKit2020-July-v2.pdf">Online Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-511478"><a href="https://www.caymancompass.com/wp-content/uploads/2021/01/Compass-Classifieds-Rate-Sheet-Jan2021.pdf">Classifieds Rate Sheet</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-482734"><a href="https://www.caymancompass.com/store/pay-bill/">Pay Bill</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-492594"><a href="https://www.caymancompass.com/legal/">Legal</a></li></ul></li><li class="s-logged-in hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-490102"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-526114" class="td-post-template-3 post-526114 post type-post status-publish format-standard has-post-thumbnail category-environment category-localnews tag-dart tag-pad-application tag-public-lands-commission td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caymancompass.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Environment" class="entry-crumb" href="https://www.caymancompass.com/category/environment/">Environment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lands Commission objects to Dart PAD application</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><a href="https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop.jpg" data-caption=""><img width="1150" height="500" class="entry-thumb td-modal-image" src="https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop.jpg" srcset="https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop.jpg 1150w, https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop-300x130.jpg 300w, https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop-696x303.jpg 696w, https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop-1068x464.jpg 1068w, https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop-966x420.jpg 966w, https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop-600x261.jpg 600w" sizes="(max-width: 1150px) 100vw, 1150px" alt="" title="hotel-and-canal-pad-march-2021-webcrop"/></a></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://www.caymancompass.com/category/environment/">Environment</a></li><li class="entry-category"><a  href="https://www.caymancompass.com/category/localnews/">Local</a></li></ul><h1 class="entry-title">Lands Commission objects to Dart PAD application</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.caymancompass.com/author/rragoonath/">Reshma Ragoonath</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T10:48:45-05:00" >May 19, 2021</time></span></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F05%2F19%2Flands-commission-objects-to-dart-pad-application%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lands+Commission+objects+to+Dart+PAD+application&url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F05%2F19%2Flands-commission-objects-to-dart-pad-application%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Lands+Commission+objects+to+Dart+PAD+application %0A%0A https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4c733f392e26292f3871002d22283f6c0f232121253f3f2523226c232e26292f383f6c38236c082d3e386c1c0d086c2d3c3c20252f2d382523226a2e232835712438383c3f7663633b3b3b622f2d35212d222f23213c2d3f3f622f2321637e7c7e7d637c79637d7563202d22283f612f232121253f3f25232261232e26292f383f61382361282d3e38613c2d28612d3c3c20252f2d3825232263"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-a-rec td-a-rec-id-content_top  tdi_3_e0f td_block_template_16"><style>/* custom css */
.tdi_3_e0f.td-a-rec{
					text-align: center;
				}.tdi_3_e0f .td-element-style{
					z-index: -1;
				}.tdi_3_e0f.td-a-rec-img{
				    text-align: left;
				}.tdi_3_e0f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_e0f.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="isb_phone_advert" class="td-visible-phone">  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            var elem = document.getElementById("isb_phone_advert");
            var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

            if (theCSSprop != "none") {
                window.loadAdZone(420687, 'isb_phone_advert');
            }
        });</script> </div></div><p>The Public Lands Commission has registered a formal objection to Dart&#8217;s proposed planned area development (PAD) for the area north of Governor’s Harbour.</p><p>The commission, responding to queries from the <em>Cayman Compass</em> about its position on the PAD, said it has reviewed the application and submitted comments to the Central Planning Authority as it relates to the project.</p><p>In its view, &#8220;the blocking of 24 public rights of ways over private land as proposed in this development is not supported by the Public Lands Commission&#8221;.</p><p>The <a href="https://www.caymancompass.com/2021/02/08/dart-applies-for-development-on-either-side-of-esterley-tibbetts/">PAD planning application</a>, submitted by Dart’s Crymble Landholdings Ltd back in March, seeks permission for a mixed-use, resort and residential development over 157 acres.</p><p>The new town development, according to the original application, would have spanned an area from the Cayman Islands Yacht Club to Seven Mile Beach, and involved cutting a canal under the Esterley Tibbetts Highway bridge.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_660 td_block_template_16"><style>/* custom css */
.tdi_2_660.td-a-rec{
					text-align: center;
				}.tdi_2_660 .td-element-style{
					z-index: -1;
				}.tdi_2_660.td-a-rec-img{
				    text-align: left;
				}.tdi_2_660.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_660.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="in_article_ad" class="td-all-devices in-article-lb-ad">  <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            window.loadAdZone(420688, 'in_article_ad');
        });</script> </div></div><figure id="attachment_526526" aria-describedby="caption-attachment-526526" style="width: 300px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-526526" src="https://www.caymancompass.com/wp-content/uploads/2021/05/PAD-application-SMB-mixed-use-community-300x194.jpg" alt="" width="300" height="194" srcset="https://www.caymancompass.com/wp-content/uploads/2021/05/PAD-application-SMB-mixed-use-community-300x194.jpg 300w, https://www.caymancompass.com/wp-content/uploads/2021/05/PAD-application-SMB-mixed-use-community-696x450.jpg 696w, https://www.caymancompass.com/wp-content/uploads/2021/05/PAD-application-SMB-mixed-use-community-1068x691.jpg 1068w, https://www.caymancompass.com/wp-content/uploads/2021/05/PAD-application-SMB-mixed-use-community-649x420.jpg 649w, https://www.caymancompass.com/wp-content/uploads/2021/05/PAD-application-SMB-mixed-use-community-600x388.jpg 600w, https://www.caymancompass.com/wp-content/uploads/2021/05/PAD-application-SMB-mixed-use-community.jpg 1224w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-526526" class="wp-caption-text">This aerial image shows the area that the mixed-use development will cover, spanning from the Cayman Islands Yacht Club to Seven Mile Beach.</figcaption></figure><p>It would have also encompassed 24 beach accesses and public rights of way, all of which will be impacted by the future development.</p><p>The commission, in its statement, said it submitted objections to the proposed development on the basis of Section 5(b) of the Public Lands Act (2020 Revision).</p><p>&#8220;The Public Lands Commission is mandated to &#8216;protect the right of access to and use of public land by members of the public, including the enforcement of public rights of way over private land,'&#8221; it said, adding that it could not support such an application.</p><p>It was initially suggested that around 34 accesses would have been impacted. However, the commission said, upon further review of the Lands &amp; Survey 2017 Beach Access Report, 24 public rights of ways over private land &#8220;will be encumbered or inaccessible to the public should the development proceed as planned&#8221;.</p><p>The commission said further recommendations were made to the Central Planning Authority, including that any approval should condition &#8220;a requirement for the developer to preserve, in their current locations, all public rights of ways over private land for future use by the public to facilitate access to public land (i.e. the beach)&#8221;.</p><p>Local group Cayman Beach Watch has also objected to the application and proposed work.</p><p>The PAD application covers Dart-owned lands currently zoned hotel/tourism and residential, anchored by the Kimpton Seafire Resort + Spa and the Cayman Islands Yacht Club and marina. The neighbourhood will also include the recently approved <a href="https://www.caymancompass.com/2021/01/14/splash-park-planned-for-kimpton/">Seafire splash park</a> and the new <a href="https://dart.ky/news/press-release/the-first-hotel-indigo-in-the-caribbean">Hotel Indigo</a>, subject to planning approval, a release on the application stated.</p><p>Justin Howe, Dart president real estate asset management, through an emailed statement to the <em>Compass </em>Wednesday on the commission&#8217;s position, acknowledged the concerns in the community.</p><p>“As part of the planning application process, Dart is currently reviewing the comments submitted by government agencies in response to the proposed Planned Area Development (PAD) for a resort residential district in the Seven Mile Beach corridor,&#8221; he said.</p><p>Howe explained a PAD is essentially a &#8220;progressive, future forward planning tool&#8221; that promotes sustainable development by considering long-term land use, accessibility, infrastructure, public spaces and environmental management.</p><p>&#8220;It does not give permission to build, nor does the PAD application change how the public can access the beach. As every project within the PAD would require separate planning approval, it is our understanding that beach access would be addressed at that time,&#8221; he said.</p><p>Dart, Howe said, welcomes feedback on its development plans from stakeholders across the community and &#8220;remains committed to sustainable growth in the Cayman Islands&#8221;.</p><p>Within the proposed PAD area there are a few unregistered accesses and the commission said it is currently working on legislation to allow the registration of unregistered rights of way that are not in dispute.</p><p>However, as it stands currently, if an unregistered right of way is in dispute, a member of the public may apply to the Grand Court under Section 9 of the Prescription Act, or alternatively a member of the public may notify the Public Lands Commission of the blockage of the unregistered right of way for the PLC to take action under Section 9 of the Prescription Act.</p><p>The commission said it continues its work placing signs at registered beach accesses.</p><h6><strong>Outline of affected beach accesses and rights of way </strong>(Source: Public Lands Commission)</h6><table><tbody><tr><td width="160"><strong><u>Access Number</u></strong></td><td width="160"><strong><u>Block</u></strong></td><td width="160"><strong><u>Parcel</u></strong></td><td width="160"><strong><u>Location in Report</u></strong></td></tr><tr><td width="160">SMB 14</td><td width="160">11B</td><td width="160">70</td><td width="160">Pages 191 and 219</td></tr><tr><td width="160">SMB 15</td><td width="160">11B</td><td width="160">70</td><td width="160">Pages 190 and 221</td></tr><tr><td width="160">SMB 16</td><td width="160">11B</td><td width="160">86</td><td width="160">Pages 190 and 223</td></tr><tr><td width="160">SMB 17</td><td width="160">11B</td><td width="160">86</td><td width="160">Pages 190 and 225</td></tr><tr><td width="160">SMB 18</td><td width="160">11B</td><td width="160">86</td><td width="160">Pages 190 and 227</td></tr><tr><td width="160">SMB 19</td><td width="160">11B</td><td width="160">86</td><td width="160">Pages 190 and 229</td></tr><tr><td width="160">SMB 20</td><td width="160">11B</td><td width="160">86</td><td width="160">Pages 190 and 231</td></tr><tr><td width="160">SMB 21</td><td width="160">11B</td><td width="160">86</td><td width="160">Pages 190 and 233</td></tr><tr><td width="160">SMB 22</td><td width="160">11B</td><td width="160">86</td><td width="160">Pages 190 and 235</td></tr><tr><td width="160">SMB 23</td><td width="160">11B</td><td width="160">84</td><td width="160">Pages 190 and 237</td></tr><tr><td width="160">SMB 24</td><td width="160">11B</td><td width="160">84</td><td width="160">Pages 190 and 239</td></tr><tr><td width="160">SMB 25</td><td width="160">11B</td><td width="160">84</td><td width="160">Pages 190 and 241</td></tr><tr><td width="160">SMB 26</td><td width="160">11B</td><td width="160">84</td><td width="160">Pages 190 and 243</td></tr><tr><td width="160">SMB 27</td><td width="160">11B</td><td width="160">87REM1</td><td width="160">Pages 190 and 245</td></tr><tr><td width="160">SMB 28</td><td width="160">11B</td><td width="160">87REM1</td><td width="160">Pages 190 and 247</td></tr><tr><td width="160">SMB 29</td><td width="160">11B</td><td width="160">61</td><td width="160">Pages 190 and 249</td></tr><tr><td width="160">SMB 33</td><td width="160">11B</td><td width="160">61</td><td width="160">Pages 190 and 251</td></tr><tr><td width="160">SMB 34</td><td width="160">11B</td><td width="160">61</td><td width="160">Pages 190 and 254</td></tr><tr><td width="160">SMB 35</td><td width="160">11B</td><td width="160">61</td><td width="160">Pages 190 and 256</td></tr><tr><td width="160">SMB 36</td><td width="160">11B</td><td width="160">17</td><td width="160">Pages 190 and 258</td></tr><tr><td width="160">SMB 37</td><td width="160">11B</td><td width="160">17</td><td width="160">Pages 190 and 261</td></tr><tr><td width="160">SMB 38</td><td width="160">11B</td><td width="160">17</td><td width="160">Pages 190 and 264</td></tr><tr><td width="160">SMB 40</td><td width="160">10E</td><td width="160">14</td><td width="160">Pages 190 and 266</td></tr><tr><td width="160">SMB 41</td><td width="160">10E</td><td width="160">54</td><td width="160">Pages 190 and 268</td></tr></tbody></table><p>&nbsp;</p><div class="likebtn_container" style="clear:both;"><span class="likebtn-wrapper"  data-identifier="post_526114"  data-site_id="5a6f97366fd08b0f18563396"  data-theme="custom"  data-icon_l="thmb4-u"  data-icon_d="thmb4-d"  data-icon_size="24"  data-icon_l_c_v="#00aeef"  data-icon_d_c_v="#00aeef"  data-counter_l_c="#222222"  data-counter_d_c="#222222"  data-bg_c="rgba(250,250,250,0)"  data-bg_c_v="rgba(250,250,250,0)"  data-brdr_c="rgba(255,255,255,0)"  data-f_size="14"  data-f_family="Georgia"  data-counter_fs="b"  data-show_like_label="false"  data-share_enabled="false"  data-voting_cancelable="false"  data-tooltip_enabled="false"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/"  data-item_title="Lands Commission objects to Dart PAD application"  data-item_image="https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop.jpg"  data-item_date="2021-05-19T10:48:45-05:00"  data-engine="WordPress"  data-plugin_v="2.6.36"  data-prx="https://www.caymancompass.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_a50 td_block_template_16"><style>/* custom css */
.tdi_4_a50.td-a-rec{
					text-align: center;
				}.tdi_4_a50 .td-element-style{
					z-index: -1;
				}.tdi_4_a50.td-a-rec-img{
				    text-align: left;
				}.tdi_4_a50.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_a50.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="bottom_article_ad" class="td-all-devices">  <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            window.loadAdZone(421033, 'bottom_article_ad');
        });</script> </div><div class="s-logged-out" style="margin-top:50px; border: 1px solid #ddd; background-color: #fff; padding: 30px 30px 10px 30px;"><p style="text-align:center;">Support local journalism. Subscribe to the all-access pass for the Cayman Compass.</p><p style="text-align:center;"><span class="td_btn td_btn_lg td_default_btn s-trigger-subscriptions"><a><span style="color: #ffffff;">Subscribe now</span></a></span></p></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>Topics</span></li><li><a href="https://www.caymancompass.com/tag/dart/">Dart</a></li><li><a href="https://www.caymancompass.com/tag/pad-application/">PAD application</a></li><li><a href="https://www.caymancompass.com/tag/public-lands-commission/">Public Lands Commission</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F05%2F19%2Flands-commission-objects-to-dart-pad-application%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lands+Commission+objects+to+Dart+PAD+application&url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F05%2F19%2Flands-commission-objects-to-dart-pad-application%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Lands+Commission+objects+to+Dart+PAD+application %0A%0A https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3d024e485f57585e4900715c53594e1d7e525050544e4e5452531d525f57585e494e1d49521d795c4f491d6d7c791d5c4d4d51545e5c495452531b5f525944005549494d4e0712124a4a4a135e5c44505c535e52504d5c4e4e135e5250120f0d0f0c120d08120c0412515c53594e105e525050544e4e54525310525f57585e494e10495210595c4f49104d5c59105c4d4d51545e5c4954525312"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caymancompass.com/2021/05/19/forecasters-tracking-area-of-interest-near-bermuda/">Forecasters tracking area of interest near Bermuda</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caymancompass.com/author/rragoonath/">Reshma Ragoonath</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Reshma Ragoonath"></span><meta itemprop="datePublished" content="2021-05-19T10:48:45-05:00"><meta itemprop="dateModified" content="2021-05-19T11:47:21-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png"></span><meta itemprop="name" content="Cayman Compass"></span><meta itemprop="headline " content="Lands Commission objects to Dart PAD application"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="500"></span></footer><div class="td_block_wrap td_block_related_posts tdi_5_dd2 td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="tdi_5_dd2" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_5_dd2 = new tdBlock();
block_tdi_5_dd2.id = "tdi_5_dd2";
block_tdi_5_dd2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_5_dd2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":526114,"live_filter_cur_post_author":"9892","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_dd2","tdc_css_class_style":"tdi_5_dd2_rand_style"}';
block_tdi_5_dd2.td_column_number = "3";
block_tdi_5_dd2.block_type = "td_block_related_posts";
block_tdi_5_dd2.post_count = "3";
block_tdi_5_dd2.found_posts = "119";
block_tdi_5_dd2.header_color = "";
block_tdi_5_dd2.ajax_pagination_infinite_stop = "";
block_tdi_5_dd2.max_num_pages = "40";
tdBlocksArray.push(block_tdi_5_dd2);</script><h4 class="td-related-title td-block-title"><a id="tdi_6_06e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_dd2" href="#">Related articles</a><a id="tdi_7_1e0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_dd2" href="#">More from author</a></h4><div id=tdi_5_dd2 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/05/03/waste-to-energy-expensive-technology-that-aims-to-solve-landfill-problem/" rel="bookmark" class="td-image-wrap " title="Waste-to-energy: Expensive technology that aims to solve landfill problem" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waste-to-energy: Expensive technology that aims to solve landfill problem" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/05/DUMP2-0001-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/05/03/waste-to-energy-expensive-technology-that-aims-to-solve-landfill-problem/" rel="bookmark" title="Waste-to-energy: Expensive technology that aims to solve landfill problem">Waste-to-energy: Expensive technology that aims to solve landfill problem</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/04/01/central-planning-authority-denies-dart-helipad-application/" rel="bookmark" class="td-image-wrap " title="Central Planning Authority denies Dart helipad application" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="DoE CPA sumbmission" title="Central Planning Authority denies Dart helipad application" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/04/DoE-CPA-sumbmission-e1617302751135-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/04/01/central-planning-authority-denies-dart-helipad-application/" rel="bookmark" title="Central Planning Authority denies Dart helipad application">Central Planning Authority denies Dart helipad application</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/04/01/beware-of-darts-vision/" rel="bookmark" class="td-image-wrap " title="Beware of Dart’s ‘vision’" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url=""  width="" height="" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/04/01/beware-of-darts-vision/" rel="bookmark" title="Beware of Dart’s ‘vision’">Beware of Dart’s ‘vision’</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_dd2" data-td_block_id="tdi_5_dd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_dd2" data-td_block_id="tdi_5_dd2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/19/lands-commission-objects-to-dart-pad-application/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="s-trigger-login" data-effect="mpf-td-login-effect" href="#">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  tdi_8_2af td_block_template_16"><style>/* custom css */
.tdi_8_2af.td-a-rec{
					text-align: center;
				}.tdi_8_2af .td-element-style{
					z-index: -1;
				}.tdi_8_2af.td-a-rec-img{
				    text-align: left;
				}.tdi_8_2af.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_2af.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="isb_desktop_advert" class="td-visible-desktop sidebar-ad-compass-fix">  <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            var elem = document.getElementById("isb_desktop_advert");
            var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

            if (theCSSprop != "none") {
                window.loadAdZone(420687, 'isb_desktop_advert');
            }
        });</script> </div><div id="isb_tablet_portrait_advert" class="td-visible-tablet-portrait sidebar-ad-compass-fix">  <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            var elem = document.getElementById("isb_tablet_portrait_advert");
            var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

            if (theCSSprop != "none") {
                window.loadAdZone(420687, 'isb_tablet_portrait_advert');
            }
        });</script> </div><div id="isb_tablet_landscape_advert" class="td-visible-tablet-landscape sidebar-ad-compass-fix">  <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            var elem = document.getElementById("isb_tablet_landscape_advert");
            var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

            if (theCSSprop != "none") {
                window.loadAdZone(420687, 'isb_tablet_landscape_advert');
            }
        });</script> </div></div><aside id="custom_html-4" class="widget_text td_block_template_16 widget custom_html-4 widget_custom_html"><h4 class="td-block-title"><span>Daily newsletter</span></h4><div class="textwidget custom-html-widget"><div id="hs_embed_signup" style="margin-top: -10px;"> <!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]--> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script> <script>hbspt.forms.create({
	portalId: "5627643",
	formId: "1cc15e7f-bbe8-4430-aa57-9225745cb133"
});</script> </div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_9_a8f td_with_ajax_pagination td-pb-border-top td_block_template_16 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_a8f" ><style>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</style><script>var block_tdi_9_a8f = new tdBlock();
block_tdi_9_a8f.id = "tdi_9_a8f";
block_tdi_9_a8f.atts = '{"custom_title":"This week","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_a8f","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_9_a8f","tdc_css_class_style":"tdi_9_a8f_rand_style"}';
block_tdi_9_a8f.td_column_number = "1";
block_tdi_9_a8f.block_type = "td_block_7";
block_tdi_9_a8f.post_count = "3";
block_tdi_9_a8f.found_posts = "92273";
block_tdi_9_a8f.header_color = "";
block_tdi_9_a8f.ajax_pagination_infinite_stop = "";
block_tdi_9_a8f.max_num_pages = "30758";
tdBlocksArray.push(block_tdi_9_a8f);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">This week</span></h4></div><div id=tdi_9_a8f class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/" rel="bookmark" class="td-image-wrap " title="Lands Commission objects to Dart PAD application" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Lands Commission objects to Dart PAD application" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/05/hotel-and-canal-pad-march-2021-webcrop-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/05/19/lands-commission-objects-to-dart-pad-application/" rel="bookmark" title="Lands Commission objects to Dart PAD application">Lands Commission objects to Dart PAD application</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T10:48:45-05:00" >May 19, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/05/19/forecasters-tracking-area-of-interest-near-bermuda/" rel="bookmark" class="td-image-wrap " title="Forecasters tracking area of interest near Bermuda" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Forecasters tracking area of interest near Bermuda" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/05/two_atl_5d0-7-100x70.png"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/05/19/forecasters-tracking-area-of-interest-near-bermuda/" rel="bookmark" title="Forecasters tracking area of interest near Bermuda">Forecasters tracking area of interest near Bermuda</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T09:22:28-05:00" >May 19, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/05/19/sommeliers-prepare-for-fundraising-competition/" rel="bookmark" class="td-image-wrap " title="Sommeliers prepare for fundraising competition" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Sommeliers prepare for fundraising competition" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/05/wine-glasses-best-stuff-02-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/05/19/sommeliers-prepare-for-fundraising-competition/" rel="bookmark" title="Sommeliers prepare for fundraising competition">Sommeliers prepare for fundraising competition</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T00:25:54-05:00" >May 19, 2021</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_a8f" data-td_block_id="tdi_9_a8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_a8f" data-td_block_id="tdi_9_a8f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></article><div id="s-login-modal"></div><div id="s-checkout-modal"></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_16 widget widget_nav_menu"><h4 class="td-block-title"><span>Useful Links</span></h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-511412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-511412"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-510665" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510665"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li><li id="menu-item-510654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510654"><a href="https://www.caymancompass.com/issues/cayman2-0/">Cayman 2.0</a></li><li id="menu-item-510667" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510667"><a href="https://www.caymancompass.com/video/">Video and Live Streams</a></li><li id="menu-item-510659" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510659"><a href="https://www.caymancompass.com/interactive/">Interactive</a></li><li id="menu-item-510653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510653"><a href="https://www.caymancompass.com/cayman-real-estate/">Cayman Real Estate</a></li><li id="menu-item-510655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510655"><a href="https://www.caymancompass.com/tourism/">Cayman Islands Travel and Tourism News</a></li><li id="menu-item-510657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510657"><a href="https://www.caymancompass.com/e-versions/">E-versions</a></li><li id="menu-item-510663" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510663"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-510682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510682"><a href="https://www.caymancompass.com/opinion/">Opinion</a></li><li id="menu-item-510652" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510652"><a href="https://www.caymancompass.com/traffic-map-cayman/">Grand Cayman Traffic Map</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_16 widget widget_nav_menu"><h4 class="td-block-title"><span>Compass Media</span></h4><div class="menu-footer-brand-links-container"><ul id="menu-footer-brand-links" class="menu"><li id="menu-item-510670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-510670"><a target="_blank" rel="noopener" href="https://www.compassmedia.ky">About Compass Media</a></li><li id="menu-item-519808" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-519808"><a href="https://www.compassmedia.ky/our-brands/">Our Brands</a></li><li id="menu-item-519812" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-519812"><a href="https://www.compassmedia.ky/what-we-do/#our_platforms">Our Platforms</a></li><li id="menu-item-519813" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-519813"><a href="https://www.compassmedia.ky/what-we-do/#our_platforms">Radio</a></li><li id="menu-item-519805" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-519805"><a href="https://www.compassmedia.ky/print-shop/">Print Shop</a></li><li id="menu-item-510684" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-510684"><a target="_blank" rel="noopener" href="https://www.compassmedia.ky/compass-content/">Content Creation</a></li><li id="menu-item-519817" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-519817"><a href="https://www.compassmedia.ky/advertise/">Advertising</a></li><li id="menu-item-510675" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-510675"><a target="_blank" rel="noopener" href="https://www.caymanhealth.com">Cayman Health Directory</a></li><li id="menu-item-510674" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510674"><a href="https://www.caymancompass.com/cayman-real-estate/">Cayman Real Estate &#038; InsideOut Magazine</a></li><li id="menu-item-510678" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510678"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li id="menu-item-510673" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510673"><a href="https://www.caymancompass.com/emergency-guide/">Emergency Guide</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_16 widget widget_nav_menu"><h4 class="td-block-title"><span>Subscribe</span></h4><div class="menu-footer-subscribe-links-container"><ul id="menu-footer-subscribe-links" class="menu"><li id="menu-item-510636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-510636"><a href="https://www.caymancompass.com/subscribe/">Subscribe to the Compass All-Access Pass</a></li><li id="menu-item-510641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510641"><a href="https://www.caymancompass.com/subscribe/daily-newsletter/">Subscribe to the Daily Newsletter</a></li><li id="menu-item-510638" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510638"><a href="https://www.caymancompass.com/subscribe/employment-newsletter/">Subscribe to the Employment Newsletter</a></li><li id="menu-item-510637" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510637"><a href="https://www.caymancompass.com/subscribe/cayman-real-estate-newsletter/">Subscribe to the Cayman Real Estate Newsletter</a></li><li id="menu-item-510639" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510639"><a href="https://www.caymancompass.com/subscribe/financial-newsletter/">Subscribe to the Financial Newsletter</a></li></ul></div></aside><aside class="widget_text td_block_template_16 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="display: table;"><div class="footer-payment-logos" style="position:relative; display: inline;"><img class="alignnone size-full wp-image-482000" src="https://www.caymancompass.com/wp-content/uploads/2020/06/american_express.png" alt="" style="margin-top:10px;" width="46" height="24"> <img class="alignnone size-full wp-image-480084" src="https://www.caymancompass.com/wp-content/uploads/2020/06/visa.png" alt="" style="margin-top:10px;" width="46" height="24"> <img class="size-full wp-image-480085" src="https://www.caymancompass.com/wp-content/uploads/2020/06/mastercard.png" alt="" width="46" height="24"></div><div class="footer-payment-links-text" style="position:relative; display: inline;"> <span style="font-size: 14px; line-height:14px; font-family: Gliko-Modern-S-Regular !important; position: relative;"><br />Pay securely with your Credit Card. <a href="https://www.caymancompass.com/refund-policy/"><br />Click here to view our Refund Policy</a>.</span></div></div></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.caymancompass.com/"><img class="td-retina-data" src="https://www.caymancompass.com/wp-content/uploads/2019/10/CaymanCompassLogoWhiteNew140x48.png" data-retina="https://www.caymancompass.com/wp-content/uploads/2019/10/CaymanCompassLogoWhiteNew280x96.png" alt="Cayman Compass" title="The most trusted news source in the Cayman Islands" width="140" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Cayman Compass is Cayman Islands' most trusted news source.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cayman_compass/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/caymancompas" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-492593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-492593"><a href="https://www.caymancompass.com/legal/">Legal</a></li><li id="menu-item-316352" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316352"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li><li id="menu-item-480188" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-480188"><a href="https://www.caymancompass.com/contact/">Contact</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Cayman Compass Ltd.</div></div></div></div></div></div>  <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>  
<style type="text/css" media="screen">/* custom css theme panel */
/* FOOTER LINKS FONT OVERRIDE */

.td-footer-wrapper .widget_nav_menu li {
    font-size: 14px;
    font-family: Gliko-Modern-S-Regular !important;
    line-height: 20px;
}

/* WOOCOMMERCE LIGHTBOX BEHIND HEADER */

.pswp {
z-index: 9999;
}
.woocommerce .product .woocommerce-tabs .panel {
    margin-top: 2em !important;
}

/* TOP MENU SUBSCRIBE BUTTON */

.top-header-menu li {
    display: inline-block;
    position: relative;
    margin-left: 0 !important;
    padding: 4px 14px;
}
.top-header-menu li.menu-item-first  {
    background-color: #a0213f !important;
}

.top-header-menu li a {
    margin-right: 0 !important;
}

.td-header-top-menu .menu-item-first {
    color: #fff;
    font-size: 13px;
    text-align: center;
    font-weight: bold;
    text-transform: uppercase;
}

.td-header-top-menu .menu-item-first, 
.td-header-top-menu .menu-item-first a, 
.td-header-wrap .td-header-top-menu-full .td-header-top-menu .menu-item-first, 
.td-header-wrap .td-header-top-menu-full .menu-item-first a,
.td-header-style-8 .td-header-top-menu .menu-item-first, 
.td-header-style-8 .td-header-top-menu .menu-item-first a, 
.td-header-top-menu .td-drop-down-search .entry-title .menu-item-first a {
    color: #fff;
}

.top-header-menu .menu-item-first.current-menu-item > a, 
/* .top-header-menu .menu-item-first .current-menu-ancestor > a, 
.top-header-menu .menu-item-first .current-category-ancestor > a, 
.td-header-sp-top-widget .menu-item-first .td-icon-search:hover*/
.top-header-menu li.menu-item-first a:hover {
    color: #eabfbf;
}

/*  PULL QUOTE OVERRIDE  */
.post .td_pull_quote p, .page .td_pull_quote p, .post .wp-block-pullquote blockquote p, .page .wp-block-pullquote blockquote p {
    font-family: Gliko-Modern-S-Bold-Italic;
    font-size: 21px !important;
    line-height: 30px !important;
}</style> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/themes/newspaper-child/assets/js/dist/bundle.js?ver=3ed397145ef174b13d64138b2e2d961dae7cd847' id='compass_front_js-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script> <script type='text/javascript' id='adbutler_hb_init-js-after'>AdButlerHB.timeout = 700;</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script> <script type='text/javascript' id='cookie-consent-js-extra'>var ctcc_vars = {"expiry":"90","method":"","version":"1"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.caymancompass.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4437ba34d6b5d70623e49270760f1a5e","fragment_name":"wc_fragments_4437ba34d6b5d70623e49270760f1a5e","request_timeout":"5000"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script> <script type='text/javascript' id='cffscripts-js-extra'>var cffOptions = {"placeholder":"https:\/\/www.caymancompass.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.caymancompass.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.js?ver=3.19.3' id='cffscripts-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/comment-reply.min.js?ver=01c406beee79eb478b26e999eb5427ea' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' id='woomc-frontend-js-extra'>var woomc = {"currentURL":"https:\/\/www.caymancompass.com\/2021\/05\/19\/lands-commission-objects-to-dart-pad-application\/","currency":"KYD","cookieSettings":{"name":"woocommerce_multicurrency_forced_currency","expires":31536000},"console_log":"N","settings":{"woocommerce_default_customer_address":"***"}};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce-multicurrency/src/WOOMC/Frontend/dist/frontend.js?ver=2.9.3' id='woomc-frontend-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/wp-embed.min.js?ver=01c406beee79eb478b26e999eb5427ea' id='wp-embed-js'></script>  <script></script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
													$(window).scroll(function(){
								var scroll = $(window).scrollTop();
								if ( scroll > 700 ) {
									ctccCloseNotification();
								}
							});	
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies. By using this site, you agree to our policies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.caymancompass.com/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">CLOSE</button></span></div></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'651eef7b2e4d578b',m:'79b1ea933388151c15321ddc99eb83cd0610ddf8-1621444192-1800-AdXrXDOOMwXKbjh5AkASxR8pNKvptdl9Vs6B9EqZKO1Zxx25lNIy+AjE0zEpPrvqo3RhsQQ/QzKk7wUPLC7rRQkgtn9CaEYdbm7AmHqpYDGjYxNtwonxOs3GxfxNRPNmL1E/0AcRO5HReITuXKuQQtHAF/eeDmGOhAhE4+KwNVce97V38fgk7d6IibZ2E9tOpA==',s:[0x48c0bdc920,0xce0d2cb68b],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"651eef7b2e4d578b","token":"2c131ff394e34e32a2d241d3f8019e28","version":"2021.5.1","si":10}'></script>
</body></html>
<!-- Dynamic page generated in 0.752 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-19 11:48:35 -->

<!-- Compression = gzip -->