<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&amp;display=swap" /><link media="all" href="https://www.caymancompass.com/wp-content/cache/autoptimize/css/autoptimize_7115eac31209487a161d7fc3c61cd3be.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.caymancompass.com/wp-content/cache/autoptimize/css/autoptimize_541e2ced151704f4ff1844c6de47ec02.css" rel="stylesheet" /><link media=" print" href="https://www.caymancompass.com/wp-content/cache/autoptimize/css/autoptimize_af3f06c364b63b8f7839aa5d50777c54.css" rel="stylesheet" /><title>COVID to play part in aircraft emergency exercise on Thursday - Cayman Compass</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.caymancompass.com/xmlrpc.php" /> <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://www.caymancompass.com/wp-content/uploads/2021/01/Compass-Favicon-round-32x.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-76x.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-114x.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-152x.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-114x.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-144x.png" /><meta name="description" content="The Cayman Islands Airports Authority will be conducting a full-scale aircraft emergency exercise at the Owen Roberts International Airport on Thursday, 30 Sept., which this time will take into account COVID risks, organisers said." /><link rel="canonical" href="https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="COVID to play part in aircraft emergency exercise on Thursday" /><meta property="og:description" content="The Cayman Islands Airports Authority will be conducting a full-scale aircraft emergency exercise at the Owen Roberts International Airport on Thursday, 30 Sept., which this time will take into account COVID risks, organisers said." /><meta property="og:url" content="https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/" /><meta property="og:site_name" content="Cayman Compass" /><meta property="article:publisher" content="https://www.facebook.com/caycompass" /><meta property="article:published_time" content="2021-09-29T05:01:54+00:00" /><meta property="article:modified_time" content="2021-09-29T03:27:16+00:00" /><meta property="og:image" content="https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1705" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@cayCompass" /><meta name="twitter:site" content="@cayCompass" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Norma Connolly" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.caymancompass.com/#organization","name":"Cayman Compass","url":"https://www.caymancompass.com/","sameAs":["https://www.facebook.com/caycompass","https://instagram.com/cayman_compass","https://www.youtube.com/caymancompas","https://twitter.com/cayCompass"],"logo":{"@type":"ImageObject","@id":"https://www.caymancompass.com/#logo","inLanguage":"en-GB","url":"https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogo-white-bgd.gif","contentUrl":"https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogo-white-bgd.gif","width":400,"height":275,"caption":"Cayman Compass"},"image":{"@id":"https://www.caymancompass.com/#logo"}},{"@type":"WebSite","@id":"https://www.caymancompass.com/#website","url":"https://www.caymancompass.com/","name":"Cayman Compass","description":"The Cayman Islands&#039; Most Trusted News Source","publisher":{"@id":"https://www.caymancompass.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.caymancompass.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/#primaryimage","inLanguage":"en-GB","url":"https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot.jpg","contentUrl":"https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot.jpg","width":2560,"height":1705,"caption":"Owen Roberts International Airport will be the scene of an aircraft emergency exercise on Thursday. - Photo: CIAA"},{"@type":"WebPage","@id":"https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/#webpage","url":"https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/","name":"COVID to play part in aircraft emergency exercise on Thursday - Cayman Compass","isPartOf":{"@id":"https://www.caymancompass.com/#website"},"primaryImageOfPage":{"@id":"https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/#primaryimage"},"datePublished":"2021-09-29T05:01:54+00:00","dateModified":"2021-09-29T03:27:16+00:00","description":"The Cayman Islands Airports Authority will be conducting a full-scale aircraft emergency exercise at the Owen Roberts International Airport on Thursday, 30 Sept., which this time will take into account COVID risks, organisers said.","breadcrumb":{"@id":"https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/"]}]},{"@type":"BreadcrumbList","@id":"https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.caymancompass.com/"},{"@type":"ListItem","position":2,"name":"COVID to play part in aircraft emergency exercise on Thursday"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/#article","isPartOf":{"@id":"https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/#webpage"},"author":{"@id":"https://www.caymancompass.com/#/schema/person/52c356c79047a04f2687933740b1fc50"},"headline":"COVID to play part in aircraft emergency exercise on Thursday","datePublished":"2021-09-29T05:01:54+00:00","dateModified":"2021-09-29T03:27:16+00:00","mainEntityOfPage":{"@id":"https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/#webpage"},"wordCount":379,"commentCount":0,"publisher":{"@id":"https://www.caymancompass.com/#organization"},"image":{"@id":"https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/#primaryimage"},"thumbnailUrl":"https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot.jpg","keywords":["Owen Roberts International Airport"],"articleSection":["Local"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/#respond"]}]},{"@type":"Person","@id":"https://www.caymancompass.com/#/schema/person/52c356c79047a04f2687933740b1fc50","name":"Norma Connolly","description":"Managing Editor","url":"https://www.caymancompass.com/author/nconnolly/"}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.googleadservices.com' rel='preconnect' /><link href='https://weatherwidget.io' rel='preconnect' /><link href='https://ssl.p.jwpcdn.com' rel='preconnect' /><link href='https://assets-jpcust.jwpsrv.com' rel='preconnect' /><link href='https://cdn.tinypass.com' rel='preconnect' /><link href='https://www.npttech.com' rel='preconnect' /><link href='https://cdn.parsely.com' rel='preconnect' /><link href='https://connect.facebook.net' rel='preconnect' /><link href='https://js.hs-analytics.net' rel='preconnect' /><link href='https://js.hsleadflows.net' rel='preconnect' /><link href='https://js.hscollectedforms.net' rel='preconnect' /><link href='https://w.likebtn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Feed" href="https://www.caymancompass.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Comments Feed" href="https://www.caymancompass.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; COVID to play part in aircraft emergency exercise on Thursday Comments Feed" href="https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/feed/" /><link rel='stylesheet' id='jqueryuicss-css' href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/pinnacle-newsletter/pinnacle_javascript.js' id='script1-js'></script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js' id='jqueryui-js'></script> <script type='text/javascript' id='compass_piano-js-before'>var tp = window.tp || [];
            var subscriptionsTemplateId = 'OTYU83ND4XJZ';
            var subscriptionsOfferId = 'OFSX9O2BRA8Y';
            tp.push(['setUseTinypassAccounts', false]);
            tp.push(['setUsePianoIdUserProvider', false]);
            tp.push(['setUsePianoIdLiteUserProvider', true]);

            
            tp.push(['setTags', ['Owen Roberts International Airport', 'Local']]);
            tp.push(['setContentCreated', '2021-09-29T00:01:54-05:00']);
            tp.push(['setContentAuthor', 'Norma Connolly']);

            document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
            var setNptTechAdblockerCookie = function(adblocker) {
                var d = new Date();
                d.setTime(d.getTime() + 60 * 5 * 1000);
                document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
            };
            var script = document.createElement('script');
            script.setAttribute('async', true);
            script.setAttribute('src', '//www.npttech.com/advertising.js');
            script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
            document.getElementsByTagName('head')[0].appendChild(script);

            (function(src) {
                var a = document.createElement('script');
                a.type = 'text/javascript';
                a.async = true;
                a.src = src;
                var b = document.getElementsByTagName('script')[0];
                b.parentNode.insertBefore(a, b)
            })('//api.tinypass.com/xbuilder/experience/load?aid=wmD32Scjpu');</script> <script type='text/javascript' id='compass_parsely-js-before'>window.PARSELY = window.PARSELY || {
            autotrack: false,
            onReady: function() {
                PARSELY.updateDefaults({
                    data: {
                        subscription_status: 'none',
                        visitor_type: 'anonymous'
                    }
                });
                PARSELY.beacon.trackPageView();
            }
        };</script> <script type='text/javascript' id='likebtn_frontend-js-extra'>var likebtn_eh_data = {"ajaxurl":"https:\/\/www.caymancompass.com\/wp-admin\/admin-ajax.php","security":"399a5d850f"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js' id='likebtn_frontend-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='enr-frontend-js-extra'>var enr_frontend_params = {"ajax_url":"https:\/\/www.caymancompass.com\/wp-admin\/admin-ajax.php","subscribe_now_nonce":"5fd9ee18b2","single_add_to_cart_text":"Add to cart","subscribe_now_button_text":"Sign up now","hide_variable_limited_notice":""};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/enhancer-for-woocommerce-subscriptions/assets/js/frontend.js' id='enr-frontend-js'></script> <link rel="https://api.w.org/" href="https://www.caymancompass.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caymancompass.com/wp-json/wp/v2/posts/546384" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caymancompass.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caymancompass.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.caymancompass.com/?p=546384' /><link rel="alternate" type="application/json+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F09%2F29%2Fcovid-to-play-part-in-aircraft-emergency-exercise-on-thursday%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F09%2F29%2Fcovid-to-play-part-in-aircraft-emergency-exercise-on-thursday%2F&#038;format=xml" /> <script type="text/javascript">var cffsiteurl = "https://www.caymancompass.com/wp-content/plugins";
var cffajaxurl = "https://www.caymancompass.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";</script> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.caymancompass.com\/2021\/09\/29\/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday\/"},"headline":"COVID to play part in aircraft emergency exercise on Thursday","url":"https:\/\/www.caymancompass.com\/2021\/09\/29\/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday\/","thumbnailUrl":"https:\/\/www.caymancompass.com\/wp-content\/uploads\/2021\/09\/Owen-Roberts-International-Airport-aerial-shot-150x100.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.caymancompass.com\/wp-content\/uploads\/2021\/09\/Owen-Roberts-International-Airport-aerial-shot-150x100.jpg"},"dateCreated":"2021-09-29T05:01:54Z","datePublished":"2021-09-29T05:01:54Z","dateModified":"2021-09-29T05:01:54Z","articleSection":"Local","author":[{"@type":"Person","name":"Norma Connolly"}],"creator":["Norma Connolly"],"publisher":{"@type":"Organization","name":"Cayman Compass","logo":"https:\/\/www.caymancompass.com\/wp-content\/uploads\/2019\/10\/CompassLogoNew544x180.png"},"keywords":["owen roberts international airport"]}</script> <script type="text/javascript">var ajax_url = "https://www.caymancompass.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"9e8d462d66","wpRestUrl":"https:\/\/www.caymancompass.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.caymancompass.com\/wp-admin\/","wpRestNonce":"9e8d462d66","wpRestUrl":"https:\/\/www.caymancompass.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript> <script>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</script> <style>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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBNB99T');</script> <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5627643.js"></script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b144ccc8214e0a3588b280790/225c3aaa4ffba0c893d5e5913.js");</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.caymancompass.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caymancompass.com/category/localnews/",
                    "name": "Local"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/",
                    "name": "COVID to play part in aircraft emergency exercise on Thursday"                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #a0213f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #a0213f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a0213f;
                }
                .tdm-btn-style1 {
					background-color: #a0213f;
				}
				.tdm-btn-style2:before {
				    border-color: #a0213f;
				}
				.tdm-btn-style2 {
				    color: #a0213f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a0213f;
                    -moz-box-shadow: 0 2px 16px #a0213f;
                    box-shadow: 0 2px 16px #a0213f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a0213f;
                    -moz-box-shadow: 0 4px 26px #a0213f;
                    box-shadow: 0 4px 26px #a0213f;
				}</style><style id="tdw-css-placeholder">/* Like btn temp override */
.td-post-content div.likebtn_container::before {
  content: "" !important;
  padding-right: 0 !important;
}
/* TEMPLATE 8 TITLE FIX */
.td-post-template-8 .td-post-title {
  width: 100% !important;
  margin-bottom: 60px;
}
/* after gallery fix - WP 5.8 upgrade */
.tagdiv-type {
  font-size: 17px;
}
/* add space to video in articles */
.jwplayer,
.jw-related-shelf-container {
  margin-bottom: 36px !important;
}
.jw-related-shelf-container {
  margin-top: -36px !important;
}
/* video page player top */
.jw-shelf-widget {
  font-family: 'Gliko-Modern-L-Black';
  background-color: #000 !important;
  color: #eee !important;
}
.jw-shelf-widget .jw-related-more {
  font-size: 24px !important;
  border-bottom: 1px solid #eee;
  width: 93% !important;
  margin-bottom: 15px !important;
}
/* GRAVITY FORM POLL CONFIRMATION WINDOW */
.gpoll_container {
  font-size: 15px;
}
/* REMOVE LINES BETWEEN STORIES IN BLOCK 7 */
.td_module_6 {
  border-bottom: none !important;
}
body .tds-button1 .tdm-btn-text {
  color: #fff !important;
}
.finance-hp-highlight .td-post-date {
  color: #777 !important;
}
.finance-hp-highlight .td_module_mx1 .td-post-date {
  color: #fff !important;
}
body .td-trending-now-wrapper .td-trending-now-title {
  font-family: "Open Sans", arial, sans-serif;
  font-weight: bold !important;
}
.td-big-grid-wrapper .td-module-meta-info .td-post-author-name a {
  color: #fff !important;
}
.home-pg-max-height {
  max-height: 620px !important;
  overflow: hidden;
}
.home-pg-top-features h4 {
  margin-bottom: 5px !important;
}
.home-pg-top-features img {
  float: left !important;
  margin-right: 12px !important;
}
.home-pg-top-features {
  min-height: 90px;
}
/* PARTNER CONTENT HOME PG TITLE BLOCK 12 */
.partner-content h3 a {
  color: #00325e !important;
}
.partner-content .td-module-meta-info {
  display: none;
}
/* election menu button */
/* .election-nav-btn > a {
    color: #fff !important;
    background-color: #a0213f !important;
    background-image: url('https://www.caymancompass.com/wp-content/uploads/2016/12/CaymanFlag-background-blurred-696x343.jpg');
    background-size: cover;
} */
/* REMOVE BOTTOM SHADOW FROM MODAL POPUP IMAGES */
.mfp-figure::before {
  display: none !important;
}
.mfp-counter,
.mfp-title {
  background: #0007 !important;
  line-height: 30px !important;
  padding-left: 10px;
  font-size: 15px;
}</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-546384 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js woocommerce-multicurrency-KYD covid-to-play-part-in-aircraft-emergency-exercise-on-thursday global-block-template-16 cc single_template white-menu td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cayman_compass/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/caymancompas" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-489487" class="hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-489487"><a href="/?s=">Search</a></li><li id="menu-item-489489" class="hide-for-desktop s-trigger-login s-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-489489"><a href="#login">Login/Register</a></li><li id="menu-item-490096" class="hide-for-desktop s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-490096"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li><li id="menu-item-187847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-187847"><a href="https://www.caymancompass.com/cayman-news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-187848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187848"><a href="https://www.caymancompass.com/cayman-news/">Cayman News</a></li><li id="menu-item-531530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531530"><a href="https://www.caymancompass.com/storm-centre/">Storm Centre</a></li><li id="menu-item-470185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470185"><a href="https://www.caymancompass.com/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li id="menu-item-463399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-463399"><a href="https://www.caymancompass.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-512427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512427"><a href="https://www.caymancompass.com/business/">Cayman Business</a></li><li id="menu-item-512428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512428"><a href="https://www.caymancompass.com/business/compass-finance/">Compass Finance</a></li><li id="menu-item-512426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512426"><a href="https://www.caymancompass.com/women-in-business/">Women In Business</a></li></ul></li><li id="menu-item-188240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-538976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538976"><a href="https://www.caymancompass.com/crime-and-courts/cold-case-files/">Cold Case Files</a></li></ul></li><li id="menu-item-461693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461693"><a href="https://www.caymancompass.com/living/">Living</a></li><li id="menu-item-465716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-465716"><a href="https://www.caymancompass.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-465705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465705"><a href="https://www.caymancompass.com/opinion/editoral/">Editorial</a></li><li id="menu-item-465695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465695"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li id="menu-item-465696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465696"><a href="https://www.caymancompass.com/opinion/columns/">Columns</a></li><li id="menu-item-461688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461688"><a href="https://www.caymancompass.com/cartoons/">Cartoons</a></li><li id="menu-item-188304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li id="menu-item-461689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461689"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li id="menu-item-512411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-512411"><a href="https://www.caymancompass.com/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-513522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513522"><a href="https://www.caymancompass.com/vote-cayman/">2021 Election Coverage</a></li></ul></li><li id="menu-item-461692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461692"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li id="menu-item-529560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529560"><a href="https://www.caymancompass.com/cayman-real-estate/">Cayman Real Estate</a></li><li id="menu-item-489131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489131"><a href="https://www.caymancompass.com/world/">World</a></li></ul></li><li id="menu-item-464189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-464189"><a href="https://www.caymancompass.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-538484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538484"><a href="https://www.caymancompass.com/issues/housing-crisis/">Cayman’s Housing Crisis</a></li><li id="menu-item-529956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529956"><a href="https://www.caymancompass.com/issues/sexual-harassment-in-cayman/">Sexual Harassment in Cayman</a></li><li id="menu-item-514433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514433"><a href="https://www.caymancompass.com/issues/cost-of-living-cayman/">Cost of Living</a></li><li id="menu-item-486325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486325"><a href="https://www.caymancompass.com/issues/cayman2-0/">Cayman 2.0</a></li><li id="menu-item-470131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470131"><a href="https://www.caymancompass.com/issues/climate-change/">Climate Change</a></li><li id="menu-item-466938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466938"><a href="https://www.caymancompass.com/issues/traffic/">Traffic</a></li><li id="menu-item-464188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464188"><a href="https://www.caymancompass.com/issues/founded-upon-the-seas/">Founded Upon the Seas</a></li><li id="menu-item-458002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458002"><a href="https://www.caymancompass.com/issues/port-vote-2019/">Port Vote 2019</a></li><li id="menu-item-458001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458001"><a href="https://www.caymancompass.com/issues/friday-features/">Friday Features</a></li><li id="menu-item-456066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456066"><a href="https://www.caymancompass.com/issues/sargassum/">Sargassum</a></li><li id="menu-item-471740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471740"><a href="https://www.caymancompass.com/issues/">All Issues Stories</a></li></ul></li><li id="menu-item-529561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-529561"><a href="https://www.caymancompass.com/tourism/">Travel<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-542853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542853"><a href="https://www.caymancompass.com/border-reopening/">Border Reopening</a></li></ul></li><li id="menu-item-512410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-512410"><a href="https://www.caymancompass.com/jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-512433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512433"><a href="https://www.caymancompass.com/jobs/">Employment News</a></li><li id="menu-item-512432" class="s-trigger-login s-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-512432"><a href="https://www.caymancompass.com/e-versions/">E-versions &#038; Classifieds</a></li></ul></li><li id="menu-item-512421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-512421"><a href="https://www.caymancompass.com/health-and-wellness/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-512478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512478"><a href="https://www.caymancompass.com/coronavirus-cayman/">Coronavirus (COVID-19) Cayman</a></li><li id="menu-item-512424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512424"><a href="https://www.caymancompass.com/health-and-wellness/">Health &#038; Wellness</a></li><li id="menu-item-512423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512423"><a href="https://www.caymancompass.com/healthcare-in-a-pandemic/">Healthcare in a Pandemic</a></li><li id="menu-item-512422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512422"><a target="_blank" href="https://www.caymanhealth.com/">Cayman Health Directory</a></li></ul></li><li id="menu-item-512412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-512412"><a href="https://www.caymancompass.com/community/">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-536753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536753"><a href="https://www.caymancompass.com/drive-safe/">Drive Safe 2021</a></li><li id="menu-item-538248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538248"><a href="https://www.caymancompass.com/support-local/">Support Local</a></li><li id="menu-item-188277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188277"><a href="/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-314306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314306"><a href="/events/">Event Listings</a></li><li id="menu-item-315091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li></ul></li><li id="menu-item-539055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-539055"><a href="https://www.compassmedia.ky/loft/">Compass Loft</a></li><li id="menu-item-457157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457157"><a href="https://www.caymancompass.com/notices/">Notices</a></li><li id="menu-item-515426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515426"><a href="https://www.caymancompass.com/press-releases/">Press Releases</a></li><li id="menu-item-512415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512415"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li id="menu-item-188303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li id="menu-item-512413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512413"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Submit Letter to the Editor</a></li><li id="menu-item-534831" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-534831"><a href="https://www.caymancompass.com/tag/cayman-marine-lab/">Cayman Marine World Tidbits</a></li><li id="menu-item-508585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508585"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2021/">Cayman Islands Public Holidays 2021</a></li><li id="menu-item-500450" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-500450"><a href="https://www.caymancompass.com/store/cayman-islands-2021-calendar/">Cayman Islands 2021 Printed Calendar</a></li><li id="menu-item-538758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538758"><a href="https://www.caymancompass.com/contests/summer/">Cayman National Bank’s Best Summer Ever Contest</a></li></ul></li><li id="menu-item-512430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-512430"><a href="/video/">Watch/Listen<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-461691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461691"><a href="https://www.caymancompass.com/video/">Video</a></li><li id="menu-item-467157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467157"><a href="https://www.caymancompass.com/podcasts/">Podcasts</a></li><li id="menu-item-464405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464405"><a href="https://www.caymancompass.com/interactive/">Interactive</a></li></ul></li><li id="menu-item-188276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188276"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-461690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461690"><a href="https://www.caymancompass.com/subscribe/">Subscribe</a></li><li id="menu-item-538756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538756"><a href="https://www.caymancompass.com/contests/summer/">Contest</a></li><li id="menu-item-489945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489945"><a href="https://www.caymancompass.com/e-versions/">E-versions</a></li><li id="menu-item-359853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359853"><a href="https://www.caymancompass.com/editorial-staff/">Editorial Staff</a></li><li id="menu-item-499356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499356"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li><li id="menu-item-465825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465825"><a href="https://www.caymancompass.com/contact/">Contact</a></li><li id="menu-item-188280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-371483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/wp-content/uploads/2021/01/CompassMediaKit_JUL_2020-Print.pdf">Print Media Kit</a></li><li id="menu-item-389921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389921"><a href="https://www.caymancompass.com/wp-content/uploads/2020/09/CompassDigitalMediaKit2020-July-v2.pdf">Online Media Kit</a></li><li id="menu-item-511478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511478"><a href="https://www.caymancompass.com/wp-content/uploads/2021/01/Compass-Classifieds-Rate-Sheet-Jan2021.pdf">Classifieds Rate Sheet</a></li><li id="menu-item-482734" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-482734"><a href="https://www.caymancompass.com/store/pay-bill/">Pay Bill</a></li><li id="menu-item-539054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-539054"><a href="https://www.compassmedia.ky/loft/">Compass Loft</a></li><li id="menu-item-482735" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-482735"><a href="https://www.caymancompass.com/store/donate/">Donate &#8211; Support Local Journalism</a></li><li id="menu-item-492594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-492594"><a href="https://www.caymancompass.com/legal/">Legal</a></li></ul></li><li id="menu-item-490102" class="s-logged-in hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-490102"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="compass-header"><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="top-bar-container td-container td-header-row td-header-top-menu"><div class="compass-top-bar"><div class="cell top-menu-container"><div class="menu-top-container"><ul id="menu-top-menu" class="top-menu"><li id="menu-item-428186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-428186"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise</a></li><li id="menu-item-316348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316348"><a href="https://www.caymancompass.com/faq/">Help</a></li></ul></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cayman_compass/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/caymancompas" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="cell profile-menu-container s-profile-menu"></div></div></div></div><div class="grid-container header-container"> <a href="https://www.caymancompass.com" class="logo"> <img srcset="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png 1x, https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew544x180.png 2x" alt="Cayman Compass Logo"> </a><div class="recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_315 td_block_template_16"><style>/* custom css */
.tdi_1_315.td-a-rec{
					text-align: center;
				}.tdi_1_315 .td-element-style{
					z-index: -1;
				}.tdi_1_315.td-a-rec-img{
				    text-align: left;
				}.tdi_1_315.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_315.td-a-rec-img {
				        text-align: center;
				    }
                }</style> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBNB99T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="ad-delay-fix-for-mobile" style="min-height:50px;height:auto;"><div class="td-visible-all-devices" id="placement_197225_container"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = []; _la.push(function() {
    console.log('Loading header ad');
    var abkw = window.abkw || '';
    var plc197225 = window.plc197225 || 0;
    var dom = document.querySelector('#placement_197225_container');

    dom.innerHTML = '<div id="placement_197225_'+plc197225+'"></div>';
    window.AdButler.ads.push({
        handler: function(opt){
            window.AdButler.register(165413, 197225, [728,90], 'placement_197225_' + opt.place, opt);
        }, opt: {
            place: plc197225++,
            keywords: abkw,
            domain: 'servedbyadbutler.com',
            click:'CLICK_MACRO_PLACEHOLDER'
        }
    });
});</script> </div></div></div></div></div></div><div class="menu-row sticky-navbar"><div class="grid-container menu-container"> <a href="https://www.caymancompass.com" class="sticky-logo"> <img srcset="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png 1x, https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew544x180.png 2x" alt="Cayman Compass Logo"> </a><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-489487"><a href="/?s=">Search</a></li><li class="hide-for-desktop s-trigger-login s-logged-out menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489489"><a href="#login">Login/Register</a></li><li class="hide-for-desktop s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-490096"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-187847"><a href="https://www.caymancompass.com/cayman-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187848"><a href="https://www.caymancompass.com/cayman-news/">Cayman News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-531530"><a href="https://www.caymancompass.com/storm-centre/">Storm Centre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-470185"><a href="https://www.caymancompass.com/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-463399"><a href="https://www.caymancompass.com/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512427"><a href="https://www.caymancompass.com/business/">Cayman Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512428"><a href="https://www.caymancompass.com/business/compass-finance/">Compass Finance</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512426"><a href="https://www.caymancompass.com/women-in-business/">Women In Business</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-538976"><a href="https://www.caymancompass.com/crime-and-courts/cold-case-files/">Cold Case Files</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461693"><a href="https://www.caymancompass.com/living/">Living</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-465716"><a href="https://www.caymancompass.com/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465705"><a href="https://www.caymancompass.com/opinion/editoral/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465695"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465696"><a href="https://www.caymancompass.com/opinion/columns/">Columns</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461688"><a href="https://www.caymancompass.com/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461689"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-512411"><a href="https://www.caymancompass.com/politics/">Politics</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-513522"><a href="https://www.caymancompass.com/vote-cayman/">2021 Election Coverage</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461692"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-529560"><a href="https://www.caymancompass.com/cayman-real-estate/">Cayman Real Estate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-489131"><a href="https://www.caymancompass.com/world/">World</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-464189"><a href="https://www.caymancompass.com/issues/">Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-538484"><a href="https://www.caymancompass.com/issues/housing-crisis/">Cayman’s Housing Crisis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-529956"><a href="https://www.caymancompass.com/issues/sexual-harassment-in-cayman/">Sexual Harassment in Cayman</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-514433"><a href="https://www.caymancompass.com/issues/cost-of-living-cayman/">Cost of Living</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486325"><a href="https://www.caymancompass.com/issues/cayman2-0/">Cayman 2.0</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-470131"><a href="https://www.caymancompass.com/issues/climate-change/">Climate Change</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-466938"><a href="https://www.caymancompass.com/issues/traffic/">Traffic</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-464188"><a href="https://www.caymancompass.com/issues/founded-upon-the-seas/">Founded Upon the Seas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-458002"><a href="https://www.caymancompass.com/issues/port-vote-2019/">Port Vote 2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-458001"><a href="https://www.caymancompass.com/issues/friday-features/">Friday Features</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456066"><a href="https://www.caymancompass.com/issues/sargassum/">Sargassum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471740"><a href="https://www.caymancompass.com/issues/">All Issues Stories</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-529561"><a href="https://www.caymancompass.com/tourism/">Travel</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-542853"><a href="https://www.caymancompass.com/border-reopening/">Border Reopening</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-512410"><a href="https://www.caymancompass.com/jobs/">Jobs</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512433"><a href="https://www.caymancompass.com/jobs/">Employment News</a></li><li class="s-trigger-login s-logged-out menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512432"><a href="https://www.caymancompass.com/e-versions/">E-versions &#038; Classifieds</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-512421"><a href="https://www.caymancompass.com/health-and-wellness/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512478"><a href="https://www.caymancompass.com/coronavirus-cayman/">Coronavirus (COVID-19) Cayman</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512424"><a href="https://www.caymancompass.com/health-and-wellness/">Health &#038; Wellness</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512423"><a href="https://www.caymancompass.com/healthcare-in-a-pandemic/">Healthcare in a Pandemic</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-512422"><a target="_blank" href="https://www.caymanhealth.com/">Cayman Health Directory</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-512412"><a href="https://www.caymancompass.com/community/">Community</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-536753"><a href="https://www.caymancompass.com/drive-safe/">Drive Safe 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-538248"><a href="https://www.caymancompass.com/support-local/">Support Local</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188277"><a href="/events/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-314306"><a href="/events/">Event Listings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-539055"><a href="https://www.compassmedia.ky/loft/">Compass Loft</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457157"><a href="https://www.caymancompass.com/notices/">Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515426"><a href="https://www.caymancompass.com/press-releases/">Press Releases</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512415"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-512413"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Submit Letter to the Editor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-534831"><a href="https://www.caymancompass.com/tag/cayman-marine-lab/">Cayman Marine World Tidbits</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-508585"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2021/">Cayman Islands Public Holidays 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-500450"><a href="https://www.caymancompass.com/store/cayman-islands-2021-calendar/">Cayman Islands 2021 Printed Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-538758"><a href="https://www.caymancompass.com/contests/summer/">Cayman National Bank’s Best Summer Ever Contest</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-512430"><a href="/video/">Watch/Listen</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461691"><a href="https://www.caymancompass.com/video/">Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467157"><a href="https://www.caymancompass.com/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-464405"><a href="https://www.caymancompass.com/interactive/">Interactive</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188276"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461690"><a href="https://www.caymancompass.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-538756"><a href="https://www.caymancompass.com/contests/summer/">Contest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-489945"><a href="https://www.caymancompass.com/e-versions/">E-versions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359853"><a href="https://www.caymancompass.com/editorial-staff/">Editorial Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499356"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465825"><a href="https://www.caymancompass.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/wp-content/uploads/2021/01/CompassMediaKit_JUL_2020-Print.pdf">Print Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389921"><a href="https://www.caymancompass.com/wp-content/uploads/2020/09/CompassDigitalMediaKit2020-July-v2.pdf">Online Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-511478"><a href="https://www.caymancompass.com/wp-content/uploads/2021/01/Compass-Classifieds-Rate-Sheet-Jan2021.pdf">Classifieds Rate Sheet</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-482734"><a href="https://www.caymancompass.com/store/pay-bill/">Pay Bill</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-539054"><a href="https://www.compassmedia.ky/loft/">Compass Loft</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-482735"><a href="https://www.caymancompass.com/store/donate/">Donate &#8211; Support Local Journalism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-492594"><a href="https://www.caymancompass.com/legal/">Legal</a></li></ul></li><li class="s-logged-in hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-490102"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li></ul></div><div class="search-container td-header-wrap"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="mobile-header sticky-navbar"><div class="cell header-left"><div id="td-top-mobile-toggle" class="menu-opener"> <a> <svg width="17" height="15" viewBox="0 0 17 15" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1.36001 0.149902C0.664381 0.149902 0.100006 0.714277 0.100006 1.4099C0.100006 2.10553 0.664381 2.6699 1.36001 2.6699H15.64C16.3356 2.6699 16.9 2.10553 16.9 1.4099C16.9 0.714277 16.3356 0.149902 15.64 0.149902H1.36001ZM1.36001 6.2399C0.664381 6.2399 0.100006 6.80428 0.100006 7.4999C0.100006 8.19553 0.664381 8.7599 1.36001 8.7599H15.64C16.3356 8.7599 16.9 8.19553 16.9 7.4999C16.9 6.80428 16.3356 6.2399 15.64 6.2399H1.36001ZM1.36001 12.3299C0.664381 12.3299 0.100006 12.8943 0.100006 13.5899C0.100006 14.2855 0.664381 14.8499 1.36001 14.8499H15.64C16.3356 14.8499 16.9 14.2855 16.9 13.5899C16.9 12.8943 16.3356 12.3299 15.64 12.3299H1.36001Z" fill="#242424" /></svg> </a></div> <a href="https://www.caymancompass.com" class="mobile-logo"> <img srcset="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png 1x, https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew544x180.png 2x" alt="Cayman Compass Logo"> </a></div><div class="cell header-right"><div class="account-container s-profile-menu"></div><div class="search-icon-container"> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caymancompass.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://www.caymancompass.com/category/localnews/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">COVID to play part in aircraft emergency exercise on Thursday</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-546384" class="post-546384 post type-post status-publish format-standard has-post-thumbnail category-localnews tag-owen-roberts-international-airport" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.caymancompass.com/category/localnews/">Local</a></li></ul><header class="td-post-title"><h1 class="entry-title">COVID to play part in aircraft emergency exercise on Thursday</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.caymancompass.com/author/nconnolly/">Norma Connolly</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-29T00:01:54-05:00">September 29, 2021</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F09%2F29%2Fcovid-to-play-part-in-aircraft-emergency-exercise-on-thursday%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID+to+play+part+in+aircraft+emergency+exercise+on+Thursday&url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F09%2F29%2Fcovid-to-play-part-in-aircraft-emergency-exercise-on-thursday%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=COVID+to+play+part+in+aircraft+emergency+exercise+on+Thursday %0A%0A https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97e9e5fce3ee8adec58adac6cbd38adacbd8de8ac3c48acbc3d8c9d8cbccde8acfc7cfd8cdcfc4c9d38acfd2cfd8c9c3d9cf8ac5c48afec2dfd8d9cecbd38cc8c5ced397c2dededad9908585dddddd84c9cbd3c7cbc4c9c5c7dacbd9d984c9c5c785989a989b859a9385989385c9c5dcc3ce87dec587dac6cbd387dacbd8de87c3c487cbc3d8c9d8cbccde87cfc7cfd8cdcfc4c9d387cfd2cfd8c9c3d9cf87c5c487dec2dfd8d9cecbd385"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot.jpg" data-caption="Owen Roberts International Airport will be the scene of an aircraft emergency exercise on Thursday. - Photo: CIAA"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot-696x464.jpg" srcset="https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot-696x464.jpg 696w, https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot-300x200.jpg 300w, https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot-150x100.jpg 150w, https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot-1536x1023.jpg 1536w, https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot-2048x1364.jpg 2048w, https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot-1068x711.jpg 1068w, https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot-1920x1279.jpg 1920w, https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot-631x420.jpg 631w, https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot-600x400.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Owen Roberts International Airport aerial shot" /></a><figcaption class="wp-caption-text">Owen Roberts International Airport will be the scene of an aircraft emergency exercise on Thursday. - Photo: CIAA</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  tdi_3_070 td_block_template_16"><style>/* custom css */
.tdi_3_070.td-a-rec{
					text-align: center;
				}.tdi_3_070 .td-element-style{
					z-index: -1;
				}.tdi_3_070.td-a-rec-img{
				    text-align: left;
				}.tdi_3_070.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_070.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="isb_phone_advert" class="td-visible-phone"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            var elem = document.getElementById("isb_phone_advert");
            var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

            if (theCSSprop != "none") {
                window.loadAdZone(420687, 'isb_phone_advert');
            }
        });</script> </div></div><p>The Cayman Islands Airports Authority will be conducting a full-scale aircraft emergency exercise at the Owen Roberts International Airport on Thursday, 30 Sept., which, this time, will take into account COVID risks, organisers said.</p><p>For the first time in this type of exercise, Travel Cayman will be involved to ensure the procedures used by the emergency responders &#8220;take into consideration COVID-19 precautions and offer the best use of PPE to protect them while they perform life-saving techniques&#8221;, a statement from the CIAA noted.</p><p>During the exercise, volunteers will play the role of “victims” of the crash or first aiders.</p><p>“These types of exercises are necessary not only to fulfill a regulatory requirement but also, considering the interruption of aviation business the pandemic has caused, to give us a chance to test our emergency equipment and the skills of our emergency responders,” CIAA Chief Management Officer Andrew McLaughlin said in the statement.</p><p>“Additionally, this exercise will give the Cayman Islands Coast Guard, as well as the CI Regiment, an opportunity to show off their training in emergency response. The addition of these two entities is expected to greatly enhance our ability to deal with all type of emergencies in the future,&#8221; he added.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_435 td_block_template_16"><style>/* custom css */
.tdi_2_435.td-a-rec{
					text-align: center;
				}.tdi_2_435 .td-element-style{
					z-index: -1;
				}.tdi_2_435.td-a-rec-img{
				    text-align: left;
				}.tdi_2_435.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_435.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div id="in_article_ad" class="td-all-devices in-article-lb-ad"> <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            window.loadAdZone(420688, 'in_article_ad');
        });</script> </div></div><p>The exercise will be monitored by the Civil Aviation Authority of the Cayman Islands as well as by appointed experts from each emergency response organisation. The CIAA said there will also be &#8220;a security element&#8221; added to the scenario, &#8220;which will further stretch resources and test coordination of services&#8221;.</p><p>The CIAA said there will be a short interruption of traffic on the roads surrounding the airport Thursday and asked members of the public for their cooperation while the emergency services test their response times to the airport. Early morning traffic will not be impacted, and any disturbance to the public will be kept to a minimum, it said.</p><p>To comply with international standards, the CIAA stages a full-scale emergency exercise at both the Owen Roberts International Airport and the Charles Kirkconnell International Airport every two years in order to test the ability of airport staff and emergency response agencies &#8220;to work together to form an organised response to save lives and limit damage to property&#8221;, the CIAA said.</p><div class="likebtn_container" style="clear:both;">How do you feel after reading this?<span class="likebtn-wrapper" data-identifier="post_546384" data-site_id="5a6f97366fd08b0f18563396" data-theme="custom" data-icon_l="thmb4-u" data-icon_d="thmb4-d" data-icon_size="24" data-icon_l_c_v="#00aeef" data-icon_d_c_v="#00aeef" data-counter_l_c="#222222" data-counter_d_c="#222222" data-bg_c="rgba(250,250,250,0)" data-bg_c_v="rgba(250,250,250,0)" data-brdr_c="rgba(255,255,255,0)" data-f_size="14" data-f_family="Georgia" data-counter_fs="b" data-show_like_label="false" data-share_enabled="false" data-voting_cancelable="false" data-tooltip_enabled="false" data-white_label="true" data-popup_disabled="true" data-style="" data-unlike_allowed="" data-show_copyright="" data-item_url="https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/" data-item_title="COVID to play part in aircraft emergency exercise on Thursday" data-item_image="https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot-2162x1440.jpg" data-item_date="2021-09-29T00:01:54-05:00" data-engine="WordPress" data-plugin_v="2.6.37" data-prx="https://www.caymancompass.com/wp-admin/admin-ajax.php?action=likebtn_prx" data-event_handler="likebtn_eh"></span></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_500 td_block_template_16"><style>/* custom css */
.tdi_4_500.td-a-rec{
					text-align: center;
				}.tdi_4_500 .td-element-style{
					z-index: -1;
				}.tdi_4_500.td-a-rec-img{
				    text-align: left;
				}.tdi_4_500.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_500.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div id="bottom_article_ad" class="td-all-devices"> <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            window.loadAdZone(421033, 'bottom_article_ad');
        });</script> </div><div style="margin-top: 60px; margin-bottom: 32px;"><h4 class="td-related-title td-block-title" style="margin-bottom: 10px;">Related Videos</h4> <script src="https://cdn.jwplayer.com/players/8nUP2kpp-r4oHe9Yx.js?search=__CONTEXTUAL__"></script> </div><div class="s-logged-out" style="margin-top:50px; border: 1px solid #ddd; background-color: #fff; padding: 30px 30px 10px 30px;"><p style="text-align:center;">Support local journalism. Subscribe to the all-access pass for the Cayman Compass.</p><p style="text-align:center;"><span class="td_btn td_btn_lg td_default_btn"><a href="https://www.caymancompass.com/subscribe/"><span style="color: #ffffff;">Subscribe now</span></a></span></p></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>Topics</span></li><li><a href="https://www.caymancompass.com/tag/owen-roberts-international-airport/">Owen Roberts International Airport</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F09%2F29%2Fcovid-to-play-part-in-aircraft-emergency-exercise-on-thursday%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID+to+play+part+in+aircraft+emergency+exercise+on+Thursday&url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F09%2F29%2Fcovid-to-play-part-in-aircraft-emergency-exercise-on-thursday%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=COVID+to+play+part+in+aircraft+emergency+exercise+on+Thursday %0A%0A https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95ebe7fee1ec88dcc788d8c4c9d188d8c9dadc88c1c688c9c1dacbdac9cedc88cdc5cddacfcdc6cbd188cdd0cddacbc1dbcd88c7c688fcc0dddadbccc9d18ecac7ccd195c0dcdcd8db928787dfdfdf86cbc9d1c5c9c6cbc7c5d8c9dbdb86cbc7c5879a989a99879891879a9187cbc7dec1cc85dcc785d8c4c9d185d8c9dadc85c1c685c9c1dacbdac9cedc85cdc5cddacfcdc6cbd185cdd0cddacbc1dbcd85c7c685dcc0dddadbccc9d187"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caymancompass.com/2021/09/29/world-heart-day-covids-risk-to-the-heart/">World Heart Day: COVID&#8217;s risk to the heart</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caymancompass.com/author/nconnolly/">Norma Connolly</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Norma Connolly"></span><meta itemprop="datePublished" content="2021-09-29T00:01:54-05:00"><meta itemprop="dateModified" content="2021-09-28T22:27:16-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caymancompass.com/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png"></span><meta itemprop="name" content="Cayman Compass"></span><meta itemprop="headline " content="COVID to play part in aircraft emergency exercise on Thursday"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/wp-content/uploads/2021/09/Owen-Roberts-International-Airport-aerial-shot.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1705"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_5_15f td_with_ajax_pagination td-pb-border-top td_block_template_16" data-td-block-uid="tdi_5_15f"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_5_15f = new tdBlock();
block_tdi_5_15f.id = "tdi_5_15f";
block_tdi_5_15f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_5_15f","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":546384,"live_filter_cur_post_author":"18","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_15f","tdc_css_class_style":"tdi_5_15f_rand_style"}';
block_tdi_5_15f.td_column_number = "3";
block_tdi_5_15f.block_type = "td_block_related_posts";
block_tdi_5_15f.post_count = "3";
block_tdi_5_15f.found_posts = "853";
block_tdi_5_15f.header_color = "";
block_tdi_5_15f.ajax_pagination_infinite_stop = "";
block_tdi_5_15f.max_num_pages = "285";
tdBlocksArray.push(block_tdi_5_15f);</script><h4 class="td-related-title td-block-title"><a id="tdi_6_620" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_15f" href="#">Related articles</a><a id="tdi_7_1f1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_15f" href="#">More from author</a></h4><div id=tdi_5_15f class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/08/27/airports-authority-details-parking-plans-at-owen-roberts/" rel="bookmark" class="td-image-wrap " title="Airports authority details parking plans at Owen Roberts"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airports authority details parking plans at Owen Roberts" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2015/06/Airport-Parking-1-1-L-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/08/27/airports-authority-details-parking-plans-at-owen-roberts/" rel="bookmark" title="Airports authority details parking plans at Owen Roberts">Airports authority details parking plans at Owen Roberts</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/08/16/curbside-drop-offs-pick-ups-at-owen-roberts-airport-to-stop-month-end/" rel="bookmark" class="td-image-wrap " title="Curbside drop-offs/pick-ups at Owen Roberts airport to stop month end"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Curbside drop-offs/pick-ups at Owen Roberts airport to stop month end" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/02/ORIA-218x150.gif" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/08/16/curbside-drop-offs-pick-ups-at-owen-roberts-airport-to-stop-month-end/" rel="bookmark" title="Curbside drop-offs/pick-ups at Owen Roberts airport to stop month end">Curbside drop-offs/pick-ups at Owen Roberts airport to stop month end</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/01/27/pac-queries-airport-expansion-costs-delays/" rel="bookmark" class="td-image-wrap " title="PAC queries airport expansion costs, delays"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PAC queries airport expansion costs, delays" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2020/07/Airport-Runway-Expantion-4-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/01/27/pac-queries-airport-expansion-costs-delays/" rel="bookmark" title="PAC queries airport expansion costs, delays">PAC queries airport expansion costs, delays</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_15f" data-td_block_id="tdi_5_15f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_5_15f" data-td_block_id="tdi_5_15f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/29/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="s-trigger-login" data-effect="mpf-td-login-effect" href="#">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  tdi_8_565 td_block_template_16"><style>/* custom css */
.tdi_8_565.td-a-rec{
					text-align: center;
				}.tdi_8_565 .td-element-style{
					z-index: -1;
				}.tdi_8_565.td-a-rec-img{
				    text-align: left;
				}.tdi_8_565.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_565.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="isb_desktop_advert" class="td-visible-desktop sidebar-ad-compass-fix"> <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            var elem = document.getElementById("isb_desktop_advert");
            var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

            if (theCSSprop != "none") {
                window.loadAdZone(420687, 'isb_desktop_advert');
            }
        });</script> </div><div id="isb_tablet_portrait_advert" class="td-visible-tablet-portrait sidebar-ad-compass-fix"> <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            var elem = document.getElementById("isb_tablet_portrait_advert");
            var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

            if (theCSSprop != "none") {
                window.loadAdZone(420687, 'isb_tablet_portrait_advert');
            }
        });</script> </div><div id="isb_tablet_landscape_advert" class="td-visible-tablet-landscape sidebar-ad-compass-fix"> <script type="text/javascript">if (typeof _la === 'undefined' || !Array.isArray(_la)) _la = [];

        _la.push(function() {
            var elem = document.getElementById("isb_tablet_landscape_advert");
            var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

            if (theCSSprop != "none") {
                window.loadAdZone(420687, 'isb_tablet_landscape_advert');
            }
        });</script> </div></div><aside id="custom_html-4" class="widget_text td_block_template_16 widget custom_html-4 widget_custom_html"><h4 class="td-block-title"><span>Daily newsletter</span></h4><div class="textwidget custom-html-widget"><div id="hs_embed_signup" style="margin-top: -10px;"> <!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]--> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script> <script>hbspt.forms.create({
	portalId: "5627643",
	formId: "1cc15e7f-bbe8-4430-aa57-9225745cb133"
});</script> </div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_9_404 td_with_ajax_pagination td-pb-border-top td_block_template_16 td-column-1 td_block_padding" data-td-block-uid="tdi_9_404"><style>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</style><script>var block_tdi_9_404 = new tdBlock();
block_tdi_9_404.id = "tdi_9_404";
block_tdi_9_404.atts = '{"custom_title":"This week","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_404","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_9_404","tdc_css_class_style":"tdi_9_404_rand_style"}';
block_tdi_9_404.td_column_number = "1";
block_tdi_9_404.block_type = "td_block_7";
block_tdi_9_404.post_count = "3";
block_tdi_9_404.found_posts = "68";
block_tdi_9_404.header_color = "";
block_tdi_9_404.ajax_pagination_infinite_stop = "";
block_tdi_9_404.max_num_pages = "23";
tdBlocksArray.push(block_tdi_9_404);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">This week</span></h4></div><div id=tdi_9_404 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/09/28/judicial-review-on-new-police-policy-on-work-shifts/" rel="bookmark" class="td-image-wrap " title="Judicial review on new police policy on work shifts"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Judicial review on new police policy on work shifts" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2020/11/Police-1-8-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/09/28/judicial-review-on-new-police-policy-on-work-shifts/" rel="bookmark" title="Judicial review on new police policy on work shifts">Judicial review on new police policy on work shifts</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-28T16:11:15-05:00">September 28, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/09/24/govt-mandates-masks-indoors/" rel="bookmark" class="td-image-wrap " title="Gov&#8217;t mandates masks indoors"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Gov&#8217;t mandates masks indoors" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/09/Govt-mandates-masks-indoors3-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/09/24/govt-mandates-masks-indoors/" rel="bookmark" title="Gov&#8217;t mandates masks indoors">Gov&#8217;t mandates masks indoors</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-24T00:11:20-05:00">September 24, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/09/22/police-file-on-covid-positive-airline-passenger-to-go-to-dpp/" rel="bookmark" class="td-image-wrap " title="Police: File on COVID-positive airline passenger to go to DPP"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Police: File on COVID-positive airline passenger to go to DPP" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/09/Travel-cayman-36-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/09/22/police-file-on-covid-positive-airline-passenger-to-go-to-dpp/" rel="bookmark" title="Police: File on COVID-positive airline passenger to go to DPP">Police: File on COVID-positive airline passenger to go to DPP</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-22T12:19:37-05:00">September 22, 2021</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_404" data-td_block_id="tdi_9_404"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_9_404" data-td_block_id="tdi_9_404"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></div><div id="s-login-modal"></div><div id="s-checkout-modal"></div><div class="subscription-callout"></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  tdi_10_6f6 td_block_template_16"><style>/* custom css */
.tdi_10_6f6.td-a-rec{
					text-align: center;
				}.tdi_10_6f6 .td-element-style{
					z-index: -1;
				}.tdi_10_6f6.td-a-rec-img{
				    text-align: left;
				}.tdi_10_6f6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_10_6f6.td-a-rec-img {
				        text-align: center;
				    }
                }</style></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_16 widget widget_nav_menu"><h4 class="td-block-title"><span>Useful Links</span></h4><div class="menu-footer-useful-links-container"><ul id="menu-footer-useful-links" class="menu"><li id="menu-item-511412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-511412"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-510665" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510665"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li><li id="menu-item-510654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510654"><a href="https://www.caymancompass.com/issues/cayman2-0/">Cayman 2.0</a></li><li id="menu-item-510667" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510667"><a href="https://www.caymancompass.com/video/">Video and Live Streams</a></li><li id="menu-item-510659" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510659"><a href="https://www.caymancompass.com/interactive/">Interactive</a></li><li id="menu-item-510653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510653"><a href="https://www.caymancompass.com/cayman-real-estate/">Cayman Real Estate &#038; InsideOut Magazine</a></li><li id="menu-item-510655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510655"><a href="https://www.caymancompass.com/tourism/">Cayman Islands Travel and Tourism News</a></li><li id="menu-item-510657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510657"><a href="https://www.caymancompass.com/e-versions/">E-versions</a></li><li id="menu-item-510663" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510663"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-510682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510682"><a href="https://www.caymancompass.com/opinion/">Opinion</a></li><li id="menu-item-510652" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510652"><a href="https://www.caymancompass.com/traffic-map-cayman/">Grand Cayman Traffic Map</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_16 widget widget_nav_menu"><h4 class="td-block-title"><span>Compass Media</span></h4><div class="menu-footer-brand-links-container"><ul id="menu-footer-brand-links" class="menu"><li id="menu-item-510670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-510670"><a target="_blank" rel="noopener" href="https://www.compassmedia.ky">About Compass Media</a></li><li id="menu-item-519808" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-519808"><a href="https://www.compassmedia.ky/our-brands/">Our Brands</a></li><li id="menu-item-519813" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-519813"><a href="https://www.compassmedia.ky/what-we-do/#our_platforms">Radio</a></li><li id="menu-item-519805" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-519805"><a href="https://www.compassmedia.ky/print-shop/">Print Shop</a></li><li id="menu-item-539056" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-539056"><a href="https://www.compassmedia.ky/loft/">The Loft &#8211; Event Space for Rent</a></li><li id="menu-item-510684" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-510684"><a target="_blank" rel="noopener" href="https://www.compassmedia.ky/compass-content/">Content Creation</a></li><li id="menu-item-519817" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-519817"><a href="https://www.compassmedia.ky/advertise/">Advertising</a></li><li id="menu-item-510675" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-510675"><a target="_blank" rel="noopener" href="https://www.caymanhealth.com">Cayman Health Directory</a></li><li id="menu-item-510678" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510678"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li id="menu-item-541998" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-541998"><a href="https://atlascayman.ky/">Atlas Cayman</a></li><li id="menu-item-510673" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510673"><a href="https://www.caymancompass.com/emergency-guide/">Emergency Guide</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_16 widget widget_nav_menu"><h4 class="td-block-title"><span>Subscribe</span></h4><div class="menu-footer-subscribe-links-container"><ul id="menu-footer-subscribe-links" class="menu"><li id="menu-item-510636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-510636"><a href="https://www.caymancompass.com/subscribe/">Subscribe to the Compass All-Access Pass</a></li><li id="menu-item-510641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510641"><a href="https://www.caymancompass.com/subscribe/daily-newsletter/">Subscribe to the Daily Newsletter</a></li><li id="menu-item-510638" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510638"><a href="https://www.caymancompass.com/subscribe/employment-newsletter/">Subscribe to the Employment Newsletter</a></li><li id="menu-item-510637" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510637"><a href="https://www.caymancompass.com/subscribe/cayman-real-estate-newsletter/">Subscribe to the Cayman Real Estate Newsletter</a></li><li id="menu-item-510639" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510639"><a href="https://www.caymancompass.com/subscribe/financial-newsletter/">Subscribe to the Financial Newsletter</a></li></ul></div></aside><aside class="widget_text td_block_template_16 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="display: table;"><div class="footer-payment-logos" style="position:relative; display: inline;"><img class="alignnone size-full wp-image-482000" src="https://www.caymancompass.com/wp-content/uploads/2020/06/american_express.png" alt="" style="margin-top:10px;" width="46" height="24"> <img class="alignnone size-full wp-image-480084" src="https://www.caymancompass.com/wp-content/uploads/2020/06/visa.png" alt="" style="margin-top:10px;" width="46" height="24"> <img class="size-full wp-image-480085" src="https://www.caymancompass.com/wp-content/uploads/2020/06/mastercard.png" alt="" width="46" height="24"></div><div class="footer-payment-links-text" style="position:relative; display: inline;"> <span style="font-size: 14px; line-height:14px; font-family: Gliko-Modern-S-Regular !important; position: relative;"><br />Pay securely with your Credit Card. <a href="https://www.caymancompass.com/refund-policy/"><br />Click here to view our Refund Policy</a>.</span></div></div></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.caymancompass.com/"><img class="td-retina-data" src="https://www.caymancompass.com/wp-content/uploads/2019/10/CaymanCompassLogoWhiteNew140x48.png" data-retina="https://www.caymancompass.com/wp-content/uploads/2019/10/CaymanCompassLogoWhiteNew280x96.png" alt="Cayman Compass - Cayman Islands News" title="Cayman Compass - Cayman Islands News" width="140" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style="margin-bottom: 10px !important; margin-top: -20px; line-height: 22px !important;"><span style="font-size: 18px !important; color: #ccc !important;">Cayman Compass is <strong>Cayman News</strong>.</span></h1><h2 style="margin-top: 0 !important; line-height: 15px !important;"><span style="font-size: 15px !important; color: #ccc !important;">We are Cayman Islands' most trusted news source.</span></h2></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cayman_compass/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/caymancompas" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-492593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-492593"><a href="https://www.caymancompass.com/legal/">Legal</a></li><li id="menu-item-316352" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316352"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li><li id="menu-item-480188" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-480188"><a href="https://www.caymancompass.com/contact/">Contact</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Cayman Compass Ltd.</div></div></div></div></div></div> <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
<style type="text/css" media="screen">/* custom css theme panel */
/* FOOTER LINKS FONT OVERRIDE */

.td-footer-wrapper .widget_nav_menu li {
    font-size: 14px;
    font-family: Gliko-Modern-S-Regular !important;
    line-height: 20px;
}

/* WOOCOMMERCE LIGHTBOX BEHIND HEADER */

.pswp {
z-index: 9999;
}
.woocommerce .product .woocommerce-tabs .panel {
    margin-top: 2em !important;
}


/*  PULL QUOTE OVERRIDE  */
.post .td_pull_quote p, .page .td_pull_quote p, .post .wp-block-pullquote blockquote p, .page .wp-block-pullquote blockquote p {
    font-family: Gliko-Modern-S-Bold-Italic;
    font-size: 21px !important;
    line-height: 30px !important;
}</style> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/themes/newspaper-child/assets/js/dist/bundle.js' id='compass_front_js-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js' id='adbutler_hb_init-js'></script> <script type='text/javascript' id='adbutler_hb_init-js-after'>AdButlerHB.timeout = 700;</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js' id='adbutler_hb_final-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.caymancompass.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4437ba34d6b5d70623e49270760f1a5e","fragment_name":"wc_fragments_4437ba34d6b5d70623e49270760f1a5e","request_timeout":"5000"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script> <script type='text/javascript' id='cffscripts-js-extra'>var cffOptions = {"placeholder":"https:\/\/www.caymancompass.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.caymancompass.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.js' id='cffscripts-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' id='woomc-frontend-js-extra'>var woomc = {"currentURL":"https:\/\/www.caymancompass.com\/2021\/09\/29\/covid-to-play-part-in-aircraft-emergency-exercise-on-thursday\/","currency":"KYD","cookieSettings":{"name":"woocommerce_multicurrency_forced_currency","expires":31536000},"console_log":"N","settings":{"woocommerce_default_customer_address":"***"}};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce-multicurrency/src/WOOMC/Frontend/dist/frontend.js' id='woomc-frontend-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-parsely-api-js-extra'>var wpParsely = {"apikey":"caymancompass.com"};</script> <script data-cfasync="false" type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/wp-parsely/build/init-api.js' id='wp-parsely-api-js'></script> <script data-cfasync="false" type='text/javascript' data-parsely-site="caymancompass.com" src='https://cdn.parsely.com/keys/caymancompass.com/p.js' id="parsely-cfg"></script> <script></script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6962ef4a0d46c1b6',m:'lty0YhIB6c0Tg.oGeUvE1ZFzzuhwGpQ8jEjV4.uHcNI-1632894635-0-ARxblJa/IE+A4Df36PCaIX1wSpb5ZQ2Ibkhea/Dz0YWn9K3WUOOsPSMYt7EHS262KvEpRINdbSyyKXHdPybsD37/qZjNGTofpIa32RBo5Q4FHnIsvZ9/4mNJEsu+B6eabxJsfqmHkOO84VRX19cItnMK6Eml9S+iRX4sKxKrfg4s6ts1h8e4ArTYDcyIVLy9ZcPZb16ztWX3Xy6ykpQIVWc=',s:[0xe93eab960d,0x58c483f972],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6962ef4a0d46c1b6","token":"2c131ff394e34e32a2d241d3f8019e28","version":"2021.8.1","si":10}'></script>
</body></html>


