<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Open Sans:400,600,700","Roboto:400,500,700"] },classes:false, events:false, timeout:1500};</script><link media="all" href="https://www.caymancompass.com/wp-content/cache/autoptimize/css/autoptimize_9a73cda865dcc9662ef3d89be1e06321.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.caymancompass.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css" rel="stylesheet" /><link media=" print" href="https://www.caymancompass.com/wp-content/cache/autoptimize/css/autoptimize_13228e560eb70e40e0dfad33d07be0a7.css" rel="stylesheet" /><title>Quarantine breaches remain under investigation - Cayman Compass</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.caymancompass.com/xmlrpc.php" /> <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><link rel="icon" type="image/png" href="https://www.caymancompass.com/wp-content/uploads/2021/01/Compass-Favicon-round-32x.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-76x.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-114x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-152x.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-114x.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassSqareiOSBookmarklet-144x.png"/><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Quarantine breaches remain under investigation - Cayman Compass" /><meta property="og:description" content="Four cases of alleged quarantine breaches remain under investigation by the Royal Cayman Islands Police Service, Travel Cayman has confirmed." /><meta property="og:url" content="https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/" /><meta property="og:site_name" content="Cayman Compass" /><meta property="article:publisher" content="https://www.facebook.com/caycompass" /><meta property="article:published_time" content="2021-01-04T23:02:57+00:00" /><meta property="og:image" content="https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1696" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@cayCompass" /><meta name="twitter:site" content="@cayCompass" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Reshma Ragoonath"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.caymancompass.com/#organization","name":"Cayman Compass","url":"https://www.caymancompass.com/","sameAs":["https://www.facebook.com/caycompass","https://instagram.com/cayman_compass","https://www.youtube.com/caymancompas","https://twitter.com/cayCompass"],"logo":{"@type":"ImageObject","@id":"https://www.caymancompass.com/#logo","inLanguage":"en-US","url":"https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogo-white-bgd.gif","width":400,"height":275,"caption":"Cayman Compass"},"image":{"@id":"https://www.caymancompass.com/#logo"}},{"@type":"WebSite","@id":"https://www.caymancompass.com/#website","url":"https://www.caymancompass.com/","name":"Cayman Compass","description":"The Cayman Islands&#039; Most Trusted News Source","publisher":{"@id":"https://www.caymancompass.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.caymancompass.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/#primaryimage","inLanguage":"en-US","url":"https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677.jpg","width":2560,"height":1696},{"@type":"WebPage","@id":"https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/#webpage","url":"https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/","name":"Quarantine breaches remain under investigation - Cayman Compass","isPartOf":{"@id":"https://www.caymancompass.com/#website"},"primaryImageOfPage":{"@id":"https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/#primaryimage"},"datePublished":"2021-01-04T23:02:57+00:00","dateModified":"2021-01-04T23:02:57+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/"]}]},{"@type":"Article","@id":"https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/#article","isPartOf":{"@id":"https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/#webpage"},"author":{"@id":"https://www.caymancompass.com/#/schema/person/89cc0e49832897f87ad27fdb823229f5"},"headline":"Quarantine breaches remain under investigation","datePublished":"2021-01-04T23:02:57+00:00","dateModified":"2021-01-04T23:02:57+00:00","mainEntityOfPage":{"@id":"https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.caymancompass.com/#organization"},"image":{"@id":"https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/#primaryimage"},"keywords":"COVID-19,quarantine breach,Travel Cayman","articleSection":"Featured,Local","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/#respond"]}]},{"@type":"Person","@id":"https://www.caymancompass.com/#/schema/person/89cc0e49832897f87ad27fdb823229f5","name":"Reshma Ragoonath"}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Feed" href="https://www.caymancompass.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Comments Feed" href="https://www.caymancompass.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Cayman Compass &raquo; Quarantine breaches remain under investigation Comments Feed" href="https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caymancompass.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=763889915d386c83cd3a76e19cf12d8d"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='jqueryuicss-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=763889915d386c83cd3a76e19cf12d8d' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=763889915d386c83cd3a76e19cf12d8d' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/pinnacle-newsletter/pinnacle_javascript.js?ver=763889915d386c83cd3a76e19cf12d8d' id='script1-js'></script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=763889915d386c83cd3a76e19cf12d8d' id='jqueryui-js'></script> <script type='text/javascript' id='compass_piano-js-before'>var tp = window.tp || [];
            var subscriptionsTemplateId = 'OTYU83ND4XJZ';
            var subscriptionsOfferId = 'OFSX9O2BRA8Y';
            tp.push(['setUseTinypassAccounts', false]);
            tp.push(['setUsePianoIdUserProvider', false]);
            tp.push(['setUsePianoIdLiteUserProvider', true]);

            
            tp.push(['setTags', ['COVID-19', 'quarantine breach', 'Travel Cayman', 'Featured', 'Local']]);
            tp.push(['setContentCreated', '2021-01-04T18:02:57-05:00']);
            tp.push(['setContentAuthor', 'Reshma Ragoonath']);

            document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
            var setNptTechAdblockerCookie = function(adblocker) {
                var d = new Date();
                d.setTime(d.getTime() + 60 * 5 * 1000);
                document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
            };
            var script = document.createElement('script');
            script.setAttribute('async', true);
            script.setAttribute('src', '//www.npttech.com/advertising.js');
            script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
            document.getElementsByTagName('head')[0].appendChild(script);

            (function(src) {
                var a = document.createElement('script');
                a.type = 'text/javascript';
                a.async = true;
                a.src = src;
                var b = document.getElementsByTagName('script')[0];
                b.parentNode.insertBefore(a, b)
            })('//api.tinypass.com/xbuilder/experience/load?aid=wmD32Scjpu');</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='likebtn_frontend-js-extra'>var likebtn_eh_data = {"ajaxurl":"https:\/\/www.caymancompass.com\/wp-admin\/admin-ajax.php","security":"8c8008551b"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=763889915d386c83cd3a76e19cf12d8d' id='likebtn_frontend-js'></script> <link rel="https://api.w.org/" href="https://www.caymancompass.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caymancompass.com/wp-json/wp/v2/posts/508206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caymancompass.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caymancompass.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.caymancompass.com/?p=508206' /><link rel="alternate" type="application/json+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F01%2F04%2Fquarantine-breaches-remain-under-investigation%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.caymancompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F01%2F04%2Fquarantine-breaches-remain-under-investigation%2F&#038;format=xml" />  <script type="text/javascript">var cffsiteurl = "https://www.caymancompass.com/wp-content/plugins";
var cffajaxurl = "https://www.caymancompass.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "false";</script> <script type="text/javascript">var ajax_url = "https://www.caymancompass.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"1cc603a8ae","wpRestUrl":"https:\/\/www.caymancompass.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.caymancompass.com\/wp-admin\/","wpRestNonce":"1cc603a8ae","wpRestUrl":"https:\/\/www.caymancompass.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>  <script>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</script> <style>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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBNB99T');</script>    <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b144ccc8214e0a3588b280790/225c3aaa4ffba0c893d5e5913.js");</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.caymancompass.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caymancompass.com/category/localnews/",
                    "name": "Local"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/",
                    "name": "Quarantine breaches remain under investigation"                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #a0213f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #a0213f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a0213f;
                }
                .tdm-btn-style1 {
					background-color: #a0213f;
				}
				.tdm-btn-style2:before {
				    border-color: #a0213f;
				}
				.tdm-btn-style2 {
				    color: #a0213f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a0213f;
                    -moz-box-shadow: 0 2px 16px #a0213f;
                    box-shadow: 0 2px 16px #a0213f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a0213f;
                    -moz-box-shadow: 0 4px 26px #a0213f;
                    box-shadow: 0 4px 26px #a0213f;
				}</style><style id="tdw-css-placeholder">body .tds-button1 .tdm-btn-text {
  color: #fff !important;
}
.finance-hp-highlight .td-post-date {
  color: #777 !important;
}
.finance-hp-highlight .td_module_mx1 .td-post-date {
  color: #fff !important;
}</style><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-508206 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js woocommerce-multicurrency-KYD quarantine-breaches-remain-under-investigation global-block-template-16 cc single_template_3 white-menu td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cayman_compass/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/caymancompas" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li><li id="menu-item-489485" class="hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-489485"><a href="/account/profile">Members<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-489489" class="s-trigger-login s-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-489489"><a href="#login">Login/Register</a></li><li id="menu-item-490096" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-490096"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li><li id="menu-item-489486" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-489486"><a href="/account/profile">Profile</a></li><li id="menu-item-489487" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-489487"><a href="/account/subscription">Subscription</a></li><li id="menu-item-489488" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-489488"><a href="/account/update-password">Update password</a></li><li id="menu-item-499355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499355"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li></ul></li><li id="menu-item-187847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-187847"><a href="https://www.caymancompass.com/cayman-news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-187848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187848"><a href="https://www.caymancompass.com/cayman-news/">Cayman News</a></li><li id="menu-item-471912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471912"><a href="https://www.caymancompass.com/issues/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li id="menu-item-484447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484447"><a href="https://www.caymancompass.com/storm-centre/">Cayman Storm Centre</a></li><li id="menu-item-463399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463399"><a href="https://www.caymancompass.com/business/">Business</a></li><li id="menu-item-188240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li id="menu-item-461693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461693"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li><li id="menu-item-461689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461689"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li id="menu-item-485925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485925"><a href="https://www.caymancompass.com/tourism/">Travel and Tourism</a></li><li id="menu-item-489131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489131"><a href="https://www.caymancompass.com/world/">World News</a></li><li id="menu-item-461692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461692"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li id="menu-item-461691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461691"><a href="https://www.caymancompass.com/video/">Video</a></li><li id="menu-item-467157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467157"><a href="https://www.caymancompass.com/podcasts/">Podcasts</a></li><li id="menu-item-464405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464405"><a href="https://www.caymancompass.com/interactive/">Interactive</a></li></ul></li><li id="menu-item-464189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-464189"><a href="https://www.caymancompass.com/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-470185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470185"><a href="https://www.caymancompass.com/issues/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li id="menu-item-486325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486325"><a href="https://www.caymancompass.com/issues/cayman2-0/">Cayman 2.0</a></li><li id="menu-item-470131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470131"><a href="https://www.caymancompass.com/issues/climate-change/">Climate Change</a></li><li id="menu-item-466938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466938"><a href="https://www.caymancompass.com/issues/traffic/">Traffic</a></li><li id="menu-item-464188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464188"><a href="https://www.caymancompass.com/issues/founded-upon-the-seas/">Founded Upon the Seas</a></li><li id="menu-item-458002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458002"><a href="https://www.caymancompass.com/issues/port-vote-2019/">Port Vote 2019</a></li><li id="menu-item-458001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458001"><a href="https://www.caymancompass.com/issues/friday-features/">Friday Features</a></li><li id="menu-item-456066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456066"><a href="https://www.caymancompass.com/issues/sargassum/">Sargassum</a></li><li id="menu-item-471740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471740"><a href="https://www.caymancompass.com/issues/">All Issues Stories</a></li></ul></li><li id="menu-item-465716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-465716"><a href="https://www.caymancompass.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-465705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465705"><a href="https://www.caymancompass.com/opinion/editoral/">Editorial</a></li><li id="menu-item-465695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465695"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li id="menu-item-465696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465696"><a href="https://www.caymancompass.com/opinion/columns/">Columns</a></li><li id="menu-item-461688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461688"><a href="https://www.caymancompass.com/cartoons/">Cartoons</a></li><li id="menu-item-188304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li id="menu-item-188277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188277"><a href="/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-314306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314306"><a href="/events/">Event Listings</a></li><li id="menu-item-457157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457157"><a href="https://www.caymancompass.com/notices/">Notices</a></li><li id="menu-item-315091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li><li id="menu-item-463065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463065"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2020/">Cayman Islands Public Holidays 2020</a></li><li id="menu-item-500450" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-500450"><a href="https://www.caymancompass.com/store/cayman-islands-2021-calendar/">Cayman Islands 2021 Printed Calendar</a></li></ul></li><li id="menu-item-373520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373520"><a href="#">Our Brands<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-483740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483740"><a href="https://www.caymancompass.com/emergency-guide/">Emergency Guide</a></li><li id="menu-item-500449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500449"><a href="https://www.caymancompass.com/cayman-real-estate/">Cayman Real Estate &#038; InsideOut Magazine</a></li><li id="menu-item-480091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-480091"><a href="http://caymaniancompass.cay.newsmemory.com/?special=Hailing+our+Heroes">Hailing Our Heroes</a></li><li id="menu-item-373529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li><li id="menu-item-500444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500444"><a href="https://www.caymancompass.com/healthcare-in-a-pandemic/">Healthcare in a Pandemic</a></li><li id="menu-item-470176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470176"><a href="http://caymaniancompass.cay.newsmemory.com/?special=Careers">Careers Guide</a></li><li id="menu-item-466685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466685"><a href="https://www.caymancompass.com/wellness-feature/">Wellness Feature</a></li><li id="menu-item-460236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460236"><a href="https://www.caymancompass.com/women-in-business/">Women In Business</a></li><li id="menu-item-188285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li id="menu-item-399126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399126"><a href="https://www.compassmedia.ky">All Publications</a></li></ul></li><li id="menu-item-188276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188276"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-461690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461690"><a href="https://www.caymancompass.com/subscribe/">Subscribe</a></li><li id="menu-item-465825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465825"><a href="https://www.caymancompass.com/contact/">Contact</a></li><li id="menu-item-499356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499356"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li><li id="menu-item-188280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-482735" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-482735"><a href="https://www.caymancompass.com/store/donate/">Donate &#8211; Support Local Journalism</a></li><li id="menu-item-482734" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-482734"><a href="https://www.caymancompass.com/store/pay-bill/">Pay Bill</a></li><li id="menu-item-371483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/wp-content/uploads/2019/12/Compass-Print-Media-Kit.pdf">Print Media Kit</a></li><li id="menu-item-389921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389921"><a href="https://www.caymancompass.com/wp-content/uploads/2020/09/CompassDigitalMediaKit2020-July-v2.pdf">Online Media Kit</a></li><li id="menu-item-489945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489945"><a href="https://www.caymancompass.com/e-versions/">E-versions</a></li><li id="menu-item-188275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li><li id="menu-item-359853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359853"><a href="https://www.caymancompass.com/editorial-staff/">Editorial Staff</a></li><li id="menu-item-188303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li id="menu-item-492594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-492594"><a href="https://www.caymancompass.com/legal/">Legal</a></li></ul></li><li id="menu-item-490102" class="s-logged-in hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-490102"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-461694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-461694"><a href="https://www.caymancompass.com/subscribe/">Subscribe</a></li><li id="menu-item-489480" class="top-menu-red-button menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-489480"><a href="/account/profile">Members</a><ul class="sub-menu"><li id="menu-item-489484" class="s-logged-out s-trigger-login menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489484"><a href="#login">Login/Register</a></li><li id="menu-item-490099" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-490099"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li><li id="menu-item-489481" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489481"><a href="/account/profile">Profile</a></li><li id="menu-item-489482" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489482"><a href="/account/subscription">Subscription</a></li><li id="menu-item-489483" class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489483"><a href="/account/update-password">Update password</a></li></ul></li><li id="menu-item-428186" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428186"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise</a></li><li id="menu-item-316348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316348"><a href="https://www.caymancompass.com/faq/">Help</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/caycompass/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cayman_compass/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cayCompass" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/caymancompas" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.caymancompass.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew544x180.png" src="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png" alt="Cayman Compass" title="The most trusted news source in the Cayman Islands"/> <span class="td-visual-hidden">Cayman Compass</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_e32 td_block_template_16"><style>/* custom css */
.tdi_1_e32.td-a-rec{
					text-align: center;
				}.tdi_1_e32 .td-element-style{
					z-index: -1;
				}.tdi_1_e32.td-a-rec-img{
				    text-align: left;
				}.tdi_1_e32.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_e32.td-a-rec-img {
				        text-align: center;
				    }
                }</style> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBNB99T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="td-visible-all-devices">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc197225 = window.plc197225 || 0;
document.write('<'+'div id="placement_197225_'+plc197225+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165413, 197225, [728,90], 'placement_197225_'+opt.place, opt); }, opt: { place: plc197225++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/wp-content/uploads/2019/10/CaymanCompassLogoWhiteNew280x96.png" src="https://www.caymancompass.com/wp-content/uploads/2019/10/CaymanCompassLogoWhiteNew140x48.png" alt="Cayman Compass" title="The most trusted news source in the Cayman Islands"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.caymancompass.com/"> <img class="td-retina-data" data-retina="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew544x180.png" src="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png" alt="Cayman Compass" title="The most trusted news source in the Cayman Islands"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-187846"><a href="https://www.caymancompass.com/">Home</a></li><li class="hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-489485"><a href="/account/profile">Members</a><ul class="sub-menu"><li class="s-trigger-login s-logged-out menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489489"><a href="#login">Login/Register</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-490096"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489486"><a href="/account/profile">Profile</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489487"><a href="/account/subscription">Subscription</a></li><li class="s-logged-in menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-489488"><a href="/account/update-password">Update password</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499355"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-187847"><a href="https://www.caymancompass.com/cayman-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187848"><a href="https://www.caymancompass.com/cayman-news/">Cayman News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471912"><a href="https://www.caymancompass.com/issues/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484447"><a href="https://www.caymancompass.com/storm-centre/">Cayman Storm Centre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-463399"><a href="https://www.caymancompass.com/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188240"><a href="https://www.caymancompass.com/crime-and-courts/">Crime and Courts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461693"><a href="https://www.caymancompass.com/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461689"><a href="https://www.caymancompass.com/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-485925"><a href="https://www.caymancompass.com/tourism/">Travel and Tourism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-489131"><a href="https://www.caymancompass.com/world/">World News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461692"><a href="https://www.caymancompass.com/weather/">Weather</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461691"><a href="https://www.caymancompass.com/video/">Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467157"><a href="https://www.caymancompass.com/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-464405"><a href="https://www.caymancompass.com/interactive/">Interactive</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-464189"><a href="https://www.caymancompass.com/issues/">Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-470185"><a href="https://www.caymancompass.com/issues/coronavirus-cayman/">Coronavirus (COVID-19)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486325"><a href="https://www.caymancompass.com/issues/cayman2-0/">Cayman 2.0</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-470131"><a href="https://www.caymancompass.com/issues/climate-change/">Climate Change</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-466938"><a href="https://www.caymancompass.com/issues/traffic/">Traffic</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-464188"><a href="https://www.caymancompass.com/issues/founded-upon-the-seas/">Founded Upon the Seas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-458002"><a href="https://www.caymancompass.com/issues/port-vote-2019/">Port Vote 2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-458001"><a href="https://www.caymancompass.com/issues/friday-features/">Friday Features</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456066"><a href="https://www.caymancompass.com/issues/sargassum/">Sargassum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471740"><a href="https://www.caymancompass.com/issues/">All Issues Stories</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-465716"><a href="https://www.caymancompass.com/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465705"><a href="https://www.caymancompass.com/opinion/editoral/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465695"><a href="https://www.caymancompass.com/opinion/letters-to-the-editor/">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465696"><a href="https://www.caymancompass.com/opinion/columns/">Columns</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461688"><a href="https://www.caymancompass.com/cartoons/">Cartoons</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188304"><a href="https://www.caymancompass.com/submit-letter-to-the-editor/">Write a Letter to the Editor</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188277"><a href="/events/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-314306"><a href="/events/">Event Listings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-457157"><a href="https://www.caymancompass.com/notices/">Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-315091"><a href="https://www.caymancompass.com/submit-event/">Submit an Event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-463065"><a href="https://www.caymancompass.com/cayman-islands-public-holidays-2020/">Cayman Islands Public Holidays 2020</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-500450"><a href="https://www.caymancompass.com/store/cayman-islands-2021-calendar/">Cayman Islands 2021 Printed Calendar</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-373520"><a href="#">Our Brands</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-483740"><a href="https://www.caymancompass.com/emergency-guide/">Emergency Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-500449"><a href="https://www.caymancompass.com/cayman-real-estate/">Cayman Real Estate &#038; InsideOut Magazine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-480091"><a href="http://caymaniancompass.cay.newsmemory.com/?special=Hailing+our+Heroes">Hailing Our Heroes</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-373529"><a href="http://caymanhealth.com/">Cayman Health</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-500444"><a href="https://www.caymancompass.com/healthcare-in-a-pandemic/">Healthcare in a Pandemic</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-470176"><a href="http://caymaniancompass.cay.newsmemory.com/?special=Careers">Careers Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-466685"><a href="https://www.caymancompass.com/wellness-feature/">Wellness Feature</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-460236"><a href="https://www.caymancompass.com/women-in-business/">Women In Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188285"><a href="https://www.caymancompass.com/special-features-and-publications/">Special Features and Publications</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-399126"><a href="https://www.compassmedia.ky">All Publications</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188276"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461690"><a href="https://www.caymancompass.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465825"><a href="https://www.caymancompass.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499356"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188280"><a href="https://www.caymancompass.com/advertise-with-us/">Advertise With Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-482735"><a href="https://www.caymancompass.com/store/donate/">Donate &#8211; Support Local Journalism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-482734"><a href="https://www.caymancompass.com/store/pay-bill/">Pay Bill</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-371483"><a target="_blank" href="https://www.caymancompass.com/wp-content/uploads/2019/12/Compass-Print-Media-Kit.pdf">Print Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389921"><a href="https://www.caymancompass.com/wp-content/uploads/2020/09/CompassDigitalMediaKit2020-July-v2.pdf">Online Media Kit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-489945"><a href="https://www.caymancompass.com/e-versions/">E-versions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188275"><a href="https://www.caymancompass.com/contests/">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-359853"><a href="https://www.caymancompass.com/editorial-staff/">Editorial Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188303"><a href="https://www.caymancompass.com/submit-a-story-idea/">Submit a Story Idea</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-492594"><a href="https://www.caymancompass.com/legal/">Legal</a></li></ul></li><li class="s-logged-in hide-for-desktop menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-490102"><a href="https://www.caymancompass.com/wp-login.php?action=logout&#038;redirect_to=%2F">Logout</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.caymancompass.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-508206" class="td-post-template-3 post-508206 post type-post status-publish format-standard has-post-thumbnail category-featured category-localnews tag-covid-19 tag-quarantine-breach tag-travel-cayman td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caymancompass.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://www.caymancompass.com/category/localnews/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Quarantine breaches remain under investigation</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><a href="https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677.jpg" data-caption=""><img width="2560" height="1696" class="entry-thumb td-modal-image" src="https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677.jpg" srcset="https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677.jpg 2560w, https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677-300x199.jpg 300w, https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677-1536x1018.jpg 1536w, https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677-2048x1357.jpg 2048w, https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677-696x461.jpg 696w, https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677-1068x708.jpg 1068w, https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677-1920x1272.jpg 1920w, https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677-634x420.jpg 634w, https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677-600x398.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" alt="" title="quarantine general photo"/></a></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://www.caymancompass.com/category/localnews/">Local</a></li></ul><h1 class="entry-title">Quarantine breaches remain under investigation</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.caymancompass.com/author/rragoonath/">Reshma Ragoonath</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T18:02:57-05:00" >January 4, 2021</time></span></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F01%2F04%2Fquarantine-breaches-remain-under-investigation%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Quarantine+breaches+remain+under+investigation&url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F01%2F04%2Fquarantine-breaches-remain-under-investigation%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Quarantine+breaches+remain+under+investigation %0A%0A https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d74183c283b28273d20272c692b3b2c282a212c3a693b2c24282027693c272d2c3b6920273f2c3a3d202e283d2026276f2b262d3074213d3d393a7366663e3e3e672a28302428272a262439283a3a672a2624667b797b7866797866797d66383c283b28273d20272c642b3b2c282a212c3a643b2c24282027643c272d2c3b6420273f2c3a3d202e283d20262766"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-a-rec td-a-rec-id-content_top  tdi_3_dff td_block_template_16"><style>/* custom css */
.tdi_3_dff.td-a-rec{
					text-align: center;
				}.tdi_3_dff .td-element-style{
					z-index: -1;
				}.tdi_3_dff.td-a-rec-img{
				    text-align: left;
				}.tdi_3_dff.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_dff.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="isb_phone_advert" class="td-visible-phone">  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var elem = document.getElementById("isb_phone_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid420687 = window.pid420687 || rnd;
var plc420687 = window.plc420687 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=420687;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid420687+';place='+(plc420687++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');

}else{
}</script> </div></div><p>Four cases of alleged quarantine breaches remain under investigation by the Royal Cayman Islands Police Service, Travel Cayman has confirmed.</p><p>In response to <em>Cayman Compass</em> queries about the status of the breaches, Travel Cayman said on Monday it is taking some time to conduct thorough investigations.</p><p>&#8220;Each case has different circumstances that make it unique and these circumstances impact the shape of the investigation and hence the duration. Some of these variables include the availability of supporting witnesses, expert witnesses, evidence, health status of the alleged offender, etc.,&#8221; Travel Cayman said in its response.</p><p>In addition, the holiday season created further delays in the cases, according to the statement.</p><p>&#8220;Notwithstanding, all cases are being investigated comprehensively and will be sent to the Office of the Director of Public Prosecutions, which will make a final determination as to whether charges will be brought,&#8221; Travel Cayman added.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_192 td_block_template_16"><style>/* custom css */
.tdi_2_192.td-a-rec{
					text-align: center;
				}.tdi_2_192 .td-element-style{
					z-index: -1;
				}.tdi_2_192.td-a-rec-img{
				    text-align: left;
				}.tdi_2_192.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_192.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices in-article-lb-ad">  <script type="text/javascript">var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid420688 = window.pid420688 || rnd;
var plc420688 = window.plc420688 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=420688;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid420688+';place='+(plc420688++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');</script> </div></div><p>The latest quarantine breach was reported last week when a traveller was warned for intended prosecution after the individual stopped at a number of public places following COVID-19 testing on the 15th day of isolation, rather than returning directly home to await the results.</p><p>This action, according to an earlier Travel Cayman statement, contravened an agreement all returning travellers must sign with the agency.</p><p>Travel Cayman has since determined that the traveller in question did not pose a public-health risk at the time of the breach.</p><p>&#8220;It is important to note that all cases under investigation are considered only suspected or alleged until a final determination is made by the courts,&#8221; Travel Cayman told the <em>Compass</em> Monday.</p><p>Among the cases under investigation are alleged multiple breaches by a 19-year-old, which included going to the gym.</p><p>The circumstances of the two other alleged quarantine breaches have not been released.</p><p>To date, four people have been prosecuted under the COVID-suppression regulations.</p><p>Canadian couple Pascal Terjanian, 52, and Cristina Gurunian, 34, <a href="https://www.caymancompass.com/2020/11/25/quarantine-breach-pair-banned-3-other-cases-under-investigation/" target="_blank" rel="noopener noreferrer">pleaded guilty to breaching quarantine</a> and were each fined $1,000 for tampering with their geo-fencing wrist monitors and leaving their residence. They left the island and government ordered that they not be allowed to return while COVID restrictions are in place.</p><p>They were charged and prosecuted prior to the coming into force of new regulations which increased penalties for breaches to $10,000.</p><p>In December, US citizen Skylar Mack, 18, and her 24-year-old Caymanian boyfriend Vanjae Ramgeet, <a href="https://www.caymancompass.com/2020/12/22/breaking-mack-ramgeet-sentences-reduced-to-2-months/">were jailed for two months</a> following a quarantine breach in November.</p><p>In Monday&#8217;s statement, Travel Cayman added that since the prevention and suppression of COVID-19 regulations were enacted earlier this year, some 500 people, &#8220;a significant majority of them Caymanians and residents&#8221;, have been successfully prosecuted for breaches including curfew infringements.</p><div class="likebtn_container" style="clear:both;"><span class="likebtn-wrapper"  data-identifier="post_508206"  data-site_id="5a6f97366fd08b0f18563396"  data-theme="custom"  data-icon_l="thmb4-u"  data-icon_d="thmb4-d"  data-icon_size="24"  data-icon_l_c_v="#00aeef"  data-icon_d_c_v="#00aeef"  data-counter_l_c="#222222"  data-counter_d_c="#222222"  data-bg_c="rgba(250,250,250,0)"  data-bg_c_v="rgba(250,250,250,0)"  data-brdr_c="rgba(255,255,255,0)"  data-f_size="14"  data-f_family="Georgia"  data-counter_fs="b"  data-show_like_label="false"  data-share_enabled="false"  data-voting_cancelable="false"  data-tooltip_enabled="false"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/"  data-item_title="Quarantine breaches remain under investigation"  data-item_image="https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677-2174x1440.jpg"  data-item_date="2021-01-04T18:02:57-05:00"  data-engine="WordPress"  data-plugin_v="2.6.29"  data-prx="https://www.caymancompass.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_f9a td_block_template_16"><style>/* custom css */
.tdi_4_f9a.td-a-rec{
					text-align: center;
				}.tdi_4_f9a .td-element-style{
					z-index: -1;
				}.tdi_4_f9a.td-a-rec-img{
				    text-align: left;
				}.tdi_4_f9a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_f9a.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices">  <script type="text/javascript">var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid421033 = window.pid421033 || rnd;
var plc421033 = window.plc421033 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=421033;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid421033+';place='+(plc421033++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');</script> </div><div class="s-logged-out" style="margin-top:50px; border: 1px solid #ddd; background-color: #fff; padding: 30px 30px 10px 30px;"><p style="text-align:center;">Support local journalism. Subscribe to the all-access pass for the Cayman Compass.</p><p style="text-align:center;"><span class="td_btn td_btn_lg td_default_btn s-trigger-subscriptions"><a><span style="color: #ffffff;">Subscribe now</span></a></span></p></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>Topics</span></li><li><a href="https://www.caymancompass.com/tag/covid-19/">COVID-19</a></li><li><a href="https://www.caymancompass.com/tag/quarantine-breach/">quarantine breach</a></li><li><a href="https://www.caymancompass.com/tag/travel-cayman/">Travel Cayman</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F01%2F04%2Fquarantine-breaches-remain-under-investigation%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Quarantine+breaches+remain+under+investigation&url=https%3A%2F%2Fwww.caymancompass.com%2F2021%2F01%2F04%2Fquarantine-breaches-remain-under-investigation%2F&via=cayCompass"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Quarantine+breaches+remain+under+investigation %0A%0A https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#67581412050d0204135a361206150609130e09024705150206040f02144715020a060e09471209030215470e09110214130e0006130e0809410508031e5a0f131317145d48481010104904061e0a060904080a170614144904080a485557555648575648575348161206150609130e09024a05150206040f02144a15020a060e094a12090302154a0e09110214130e0006130e080948"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caymancompass.com/2021/01/04/next-flight-to-cayman/">Next flight to Cayman</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caymancompass.com/author/rragoonath/">Reshma Ragoonath</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Reshma Ragoonath"></span><meta itemprop="datePublished" content="2021-01-04T18:02:57-05:00"><meta itemprop="dateModified" content="2021-01-04T18:02:57-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/wp-content/uploads/2019/10/CompassLogoNew-272x90.png"></span><meta itemprop="name" content="Cayman Compass"></span><meta itemprop="headline " content="Quarantine breaches remain under investigation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1696"></span></footer><div class="td_block_wrap td_block_related_posts tdi_5_322 td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="tdi_5_322" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_5_322 = new tdBlock();
block_tdi_5_322.id = "tdi_5_322";
block_tdi_5_322.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_5_322","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":508206,"live_filter_cur_post_author":"9892","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_322","tdc_css_class_style":"tdi_5_322_rand_style"}';
block_tdi_5_322.td_column_number = "3";
block_tdi_5_322.block_type = "td_block_related_posts";
block_tdi_5_322.post_count = "3";
block_tdi_5_322.found_posts = "302";
block_tdi_5_322.header_color = "";
block_tdi_5_322.ajax_pagination_infinite_stop = "";
block_tdi_5_322.max_num_pages = "101";
tdBlocksArray.push(block_tdi_5_322);</script><h4 class="td-related-title td-block-title"><a id="tdi_6_5f2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_322" href="#">Related articles</a><a id="tdi_7_321" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_322" href="#">More from author</a></h4><div id=tdi_5_322 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/01/04/governors-office-mack-remains-in-prison/" rel="bookmark" class="td-image-wrap " title="Governor&#8217;s Office: Mack remains in prison" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Governor&#8217;s Office: Mack remains in prison" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2020/12/Mack-appeal-HiRes-2-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/01/04/governors-office-mack-remains-in-prison/" rel="bookmark" title="Governor&#8217;s Office: Mack remains in prison">Governor&#8217;s Office: Mack remains in prison</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/01/01/2020-in-photos/" rel="bookmark" class="td-image-wrap " title="2020 in Photos" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2020 in Photos" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/01/Photos-of-the-Year-2-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/01/01/2020-in-photos/" rel="bookmark" title="2020 in Photos">2020 in Photos</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2020/12/31/traveller-breaches-quarantine-after-15-days-in-isolation/" rel="bookmark" class="td-image-wrap " title="Traveller breaches quarantine after 15 days in isolation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Traveller breaches quarantine after 15 days in isolation" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2020/12/quarantine-tape-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2020/12/31/traveller-breaches-quarantine-after-15-days-in-isolation/" rel="bookmark" title="Traveller breaches quarantine after 15 days in isolation">Traveller breaches quarantine after 15 days in isolation</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_322" data-td_block_id="tdi_5_322"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_322" data-td_block_id="tdi_5_322"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/04/quarantine-breaches-remain-under-investigation/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="s-trigger-login" data-effect="mpf-td-login-effect" href="#">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  tdi_8_285 td_block_template_16"><style>/* custom css */
.tdi_8_285.td-a-rec{
					text-align: center;
				}.tdi_8_285 .td-element-style{
					z-index: -1;
				}.tdi_8_285.td-a-rec-img{
				    text-align: left;
				}.tdi_8_285.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_285.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id="isb_desktop_advert" class="td-visible-desktop sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_desktop_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");

if (theCSSprop!="none"){


var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid420687 = window.pid420687 || rnd;
var plc420687 = window.plc420687 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=420687;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid420687+';place='+(plc420687++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');

}else{
}</script> </div><div id="isb_tablet_portrait_advert" class="td-visible-tablet-portrait sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_tablet_portrait_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid420687 = window.pid420687 || rnd;
var plc420687 = window.plc420687 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=420687;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid420687+';place='+(plc420687++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');


}else{

}</script> </div><div id="isb_tablet_landscape_advert" class="td-visible-tablet-landscape sidebar-ad-compass-fix">  <script type="text/javascript">var elem = document.getElementById("isb_tablet_landscape_advert");
var theCSSprop = window.getComputedStyle(elem,null).getPropertyValue("display");
if (theCSSprop!="none"){


var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid420687 = window.pid420687 || rnd;
var plc420687 = window.plc420687 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165413;size=0x0;setID=420687;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid420687+';place='+(plc420687++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');

}else{
}</script> </div></div><aside id="custom_html-4" class="widget_text td_block_template_16 widget custom_html-4 widget_custom_html"><h4 class="td-block-title"><span>Subscribe to newsletter</span></h4><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup {clear:left; font-family: Gliko-Modern-S-Regular; font-size: 16px; width:100%;}</style><div id="mc_embed_signup" style="margin-top: -20PX;"><form action="https://pinnaclemedialtd.us20.list-manage.com/subscribe/post?u=b144ccc8214e0a3588b280790&amp;id=c81a5c8936" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required style="font-family: Gliko-Modern-S-Bold;"><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b144ccc8214e0a3588b280790_c81a5c8936" tabindex="-1" value=""></div><div class="clear" style="margin-top: 10px; width: 100%;"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="width: 100%;background-color: #bd1a4e;font-size: 18px;"></div></div></form></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_9_1ff td_with_ajax_pagination td-pb-border-top td_block_template_16 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_1ff" ><style>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</style><script>var block_tdi_9_1ff = new tdBlock();
block_tdi_9_1ff.id = "tdi_9_1ff";
block_tdi_9_1ff.atts = '{"custom_title":"This week","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_1ff","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_9_1ff","tdc_css_class_style":"tdi_9_1ff_rand_style"}';
block_tdi_9_1ff.td_column_number = "1";
block_tdi_9_1ff.block_type = "td_block_7";
block_tdi_9_1ff.post_count = "3";
block_tdi_9_1ff.found_posts = "91006";
block_tdi_9_1ff.header_color = "";
block_tdi_9_1ff.ajax_pagination_infinite_stop = "";
block_tdi_9_1ff.max_num_pages = "30336";
tdBlocksArray.push(block_tdi_9_1ff);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">This week</span></h4></div><div id=tdi_9_1ff class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/" rel="bookmark" class="td-image-wrap " title="Quarantine breaches remain under investigation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Quarantine breaches remain under investigation" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1198847677-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/01/04/quarantine-breaches-remain-under-investigation/" rel="bookmark" title="Quarantine breaches remain under investigation">Quarantine breaches remain under investigation</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T18:02:57-05:00" >January 4, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/01/04/next-flight-to-cayman/" rel="bookmark" class="td-image-wrap " title="Next flight to Cayman" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Next flight to Cayman" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/01/toon-depart-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/01/04/next-flight-to-cayman/" rel="bookmark" title="Next flight to Cayman">Next flight to Cayman</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T17:39:45-05:00" >January 4, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.caymancompass.com/2021/01/04/us-bans-anonymous-shell-companies/" rel="bookmark" class="td-image-wrap " title="US bans anonymous shell companies" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="US bans anonymous shell companies" data-type="image_tag" data-img-url="https://www.caymancompass.com/wp-content/uploads/2021/01/shutterstock_1045740748-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.caymancompass.com/2021/01/04/us-bans-anonymous-shell-companies/" rel="bookmark" title="US bans anonymous shell companies">US bans anonymous shell companies</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T16:41:17-05:00" >January 4, 2021</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_1ff" data-td_block_id="tdi_9_1ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_1ff" data-td_block_id="tdi_9_1ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></article><div id="s-login-modal"></div><div id="s-checkout-modal"></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-492593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-492593"><a href="https://www.caymancompass.com/legal/">Legal</a></li><li id="menu-item-316352" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316352"><a href="https://www.caymancompass.com/faq/">Help &#038; FAQ</a></li><li id="menu-item-480188" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-480188"><a href="https://www.caymancompass.com/contact/">Contact</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Cayman Compass Ltd.</div></div></div></div></div></div>  <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>  
<style type="text/css" media="screen">/* custom css theme panel */
/* WOOCOMMERCE LIGHTBOX BEHIND HEADER */

.pswp {
z-index: 9999;
}
.woocommerce .product .woocommerce-tabs .panel {
    margin-top: 2em !important;
}

/* TOP MENU SUBSCRIBE BUTTON */

.top-header-menu li {
    display: inline-block;
    position: relative;
    margin-left: 0 !important;
    padding: 4px 14px;
}
.top-header-menu li.menu-item-first  {
    background-color: #a0213f !important;
}

.top-header-menu li a {
    margin-right: 0 !important;
}

.td-header-top-menu .menu-item-first {
    color: #fff;
    font-size: 13px;
    text-align: center;
    font-weight: bold;
    text-transform: uppercase;
}

.td-header-top-menu .menu-item-first, 
.td-header-top-menu .menu-item-first a, 
.td-header-wrap .td-header-top-menu-full .td-header-top-menu .menu-item-first, 
.td-header-wrap .td-header-top-menu-full .menu-item-first a,
.td-header-style-8 .td-header-top-menu .menu-item-first, 
.td-header-style-8 .td-header-top-menu .menu-item-first a, 
.td-header-top-menu .td-drop-down-search .entry-title .menu-item-first a {
    color: #fff;
}

.top-header-menu .menu-item-first.current-menu-item > a, 
/* .top-header-menu .menu-item-first .current-menu-ancestor > a, 
.top-header-menu .menu-item-first .current-category-ancestor > a, 
.td-header-sp-top-widget .menu-item-first .td-icon-search:hover*/
.top-header-menu li.menu-item-first a:hover {
    color: #eabfbf;
}

/*  PULL QUOTE OVERRIDE  */
.post .td_pull_quote p, .page .td_pull_quote p, .post .wp-block-pullquote blockquote p, .page .wp-block-pullquote blockquote p {
    font-family: Gliko-Modern-S-Bold-Italic;
    font-size: 21px !important;
    line-height: 30px !important;
}</style> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/themes/newspaper-child/assets/js/dist/bundle.js?ver=88f19d78443d32396f3d7ef8f8e4aeb54a506bd1' id='compass_front_js-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script> <script type='text/javascript' id='adbutler_hb_init-js-after'>AdButlerHB.timeout = 700;</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script> <script type='text/javascript' id='cffscripts-js-extra'>var cffOptions = {"placeholder":"https:\/\/www.caymancompass.com\/wp-content\/plugins\/custom-facebook-feed-pro\/img\/placeholder.png","resized_url":"https:\/\/www.caymancompass.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.16.1' id='cffscripts-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.caymancompass.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.2' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.2' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4437ba34d6b5d70623e49270760f1a5e","fragment_name":"wc_fragments_4437ba34d6b5d70623e49270760f1a5e","request_timeout":"5000"};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.2' id='wc-cart-fragments-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/comment-reply.min.js?ver=763889915d386c83cd3a76e19cf12d8d' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' id='woomc-frontend-js-extra'>var woomc = {"currentURL":"https:\/\/www.caymancompass.com\/2021\/01\/04\/quarantine-breaches-remain-under-investigation\/","currency":"KYD","cookieSettings":{"name":"woocommerce_multicurrency_forced_currency","expires":31536000},"console_log":"N","settings":{"woocommerce_default_customer_address":"***"}};</script> <script type='text/javascript' src='https://www.caymancompass.com/wp-content/plugins/woocommerce-multicurrency/src/WOOMC/Frontend/dist/frontend.js?ver=2.6.3' id='woomc-frontend-js'></script> <script type='text/javascript' src='https://www.caymancompass.com/wp-includes/js/wp-embed.min.js?ver=763889915d386c83cd3a76e19cf12d8d' id='wp-embed-js'></script>  <script></script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'60cb9ac4d886387d',m:'8682235fa814a7b7f56aa195c2afa19eb5a42658-1609832986-1800-AYqs7btptiSqUx6eModr4SL7We70Jo9JyeQGzoe3tvkVHMeyBeVTjGr4HPKPfZJD0atDcb/ATz/dh6XJUjTiQPMqnljVTEXmtQCuf8UKajbrtIsCYprChqTclAQLEkH2W5aAi/6a9vhxWcC0+MSHRymHC7LGSAov0N3Z2vUfaTx/0Q/RKqOI6adhWx/rV+kcZw==',s:[0x270c8bb603,0xeca24b2faa],}})();</script></body></html>
<!-- Dynamic page generated in 0.622 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-04 18:06:10 -->

<!-- Compression = gzip -->